Antena - Cadet

Bonjour à tous,
Je restaure un Antena -Cadet avec clavier et pour le schéma j’ai pris celui de la Fiche 19899.
J’ai deux questions ?

  • Sur le schéma est noté « schema modif 6BM5 en 6AQ5 » et il y une capa de 5nF en // entre la plaque et la HT filtrée mais sur le mien c’est encore une 6BM5 et la capa de 5nF est entre la plaque et la masse
  • La valeur de 2,2nF (photo) ne doit pas être critique car cela semble un découplage et elle peut être remplacée par 4,7nF ?
    Capa

C’est un condensateur de reglage de tonalite
si tu double sa valeur la commande sera plus efficace dans le grave avec peut etre une baisse de niveau sensible les graves au max

J’aurais plutôt dit atténuation des aigües, attendu que le circuit est parallèle…

2 J'aime

Merci @Radiolo et @Blaireau pour vos réponses en fait il est préférable de laisser la valeur d’origine et vous me confirmez que cette capa n’est pas de découplage.

Une capa céramique 2.2nF 500V convient ?

bien sur

Bonjour à tous,
Après toutes les vérifications d’usage, j’ai remis le poste sous tension et aucune émanation de fumée ni d’odeur de brulé !
En réception un léger souffle sur toutes les gammes, la BF est présente en passant par le PU mais faible avec une distorsion, c’est vrai que la 6BM5 ne fera pas lézarder les murs et la qualité sonore n’est pas au rendez-vous.
Voici quelques mesures :

  • HT sortie 6V4 : 283V
  • HT filtrée : 225V
  • mesure courant poste : 60,6V/1290= 47mA
  • mesure courant anode finale : 7,55V/356= 21mA
  • consom G2 (ECH81) : U/R = 143/28900= 49mA ?
  • conson G2 (EBF80) : 106/46800= 2mA
  • consom Anode (6AV6): 74/229000: 0,3mA ?
    L’oscillateur local varie entre -11,88 et-13,2V en GO, rien en PO, de -0,10 à -0,47 en OC et rien en BE.

faible en courant plaque finale BF donnée a 30mA par la doc sous 250V
verifie si la R de cathode n’a pas augmenté

La R cathode est de 203 Ohms

Le G2 de l’ECH81 consomme plus que le poste entier…!
Une petite distraction pendant la mesure ?.. :grinning:

Bonjour Blaireau,
Effectivement :blush: c’est 4,9mA


21mA plaque 2mA ecran soit 23mA cathode dans 203 ohms cela fait 4.66V
a mon avis tube bien fatigué

un tube bon donnerait
30mA plaque 3mA ecran soit 33mA cathode dans 203 ohms cela fait 6.69V conforme ala datasheet

J’ai remplacé l’ECH81 par une presque neuve (1 an d’utilisation) je n’ai pas l’impression d’avoir une meilleure réception peut être un problème du cadre ??? même avec mon antenne cadre amplifiée par contre les mesures de l’OL ne sont plus les mêmes !

avec la nouvelle lampe :
OL lampe neuve

ça c’est plus normal comme tension OL
peut etre un tube qui a degazé…

J’ai récupéré un peu de gain à l’oreille sans sortir le générateur en reprenant (en vissant) la MF2 mais je suis à bout.
En ajoutant une capa d’une dizaine de pico en extérieur est ce que vais m’approcher du maximum ou m’en éloigner ?

Tu vas t’en approcher…

J’ai eu un excès de courage :sunglasses: et j’ai ouvert le tube MF2…ça devient une routine !!!
En fait pour la bobine qui m’a permis de gagner un peu de gain (coté plaque et HT) mais sans pouvoir aller plus loin car vissée à fond a une capa de 162pF et en utilisant « le couteau suisse » j’ai une bobine moyenne de 738,5µH soit une capa de 166pF
Pour l’autre bobine (coté détection et CAG) bobine moyenne de 698µH soit une capa de 175pF alors que celle en place mesure 199pF.

J’ai déjà rencontré le cas de TRs MF dont les deux enroulements avaient une valeur différente et ,bien sûr les capacités également différentes mais les 2 circuits LC résonnant sur la même fréquence naturellement.