Audio sweep génerateur

Bonjour
J’ai cette appareil mais je n’arrive pas a le faire fonctionner ,comme le réglage de la figure 6 que je parvient pas a comprendre… J’ai bien un oscilloscope en mode X-Y
Cdl
https://archive.org/stream/ElektorMagazine/Elektor[nonlinear.ir]%201985-12#page/n21/mode/2up

c’est seulement le generateur de balayage il vous faut le generateur de fonction qui va avec et qui a ete decrit dans le N° de janvier 85
avez vous ces deux appareils ?
si oui je peux vous guider pour le raccordement a votre oscillo

Bjr,
Oui j’ai les 2 appareils

quel est votre probleme exactement ?

Je n’arrive pas a comprendre le branchement de la sonde , en fonction du schéma (figure6) Résistance plus diode, pour faire en sorte que le signal “repose” sur le zéro
Voici le schéma du wobulateur audio en autre
https://archive.org/stream/ElektorMagazine/Elektor[nonlinear.ir]%201985-01#page/n13

visiblement sur les photos d’oscillogrammes ils n’utilisent pas de sonde detectrice
le defaut des sondes détectrices c’est qu’elles rajoutent une constante de temps de plus dans la boucle et risquent de distordre notablement la courbe.
Si c’es le cas il faut charger la diode par une R parallele de 100K et choisir une frequence de balayage pas trop elevée

Oui en effet …
voici se que die la notice

Figure 6

ça c’est la procedure de reglage du zero de l’ampli log
compensation en T°
reglage de la dent de scie pour quelle demarre a zero volts
c’est faire sur la partie Sweeper qui genere la dent de scie pour le balayage log en frequence

le texte est difficilement lisible en plus j’ai vendu toute ma collection d’electors………
mais je ne vois pas ou il parlent de cette sonde detectrice dans le reglage du sweeper

D’accord avec vous, au risque de dire une bêtise; es qu’il ne faut pas plutôt relier cette résistance plus diode, a la sortie du generateur de fonction

Non la sortie du generateur de fonctions est raccordée directement au système a tester ou DUT en franglais

comment passez en mode X’Y
avec un Hameg 203-3
voici une photo sur le canal1

normalement un bouton poussoir marque X/Y a gauche du bouton base de temps
l’entreé X se fait sur le canal V ampli 2
une bonne photo de la face avant ou je pourrais lire les indications aiderait
apparemment c’est un 203 tout court
la doc du 203 3 est sur doc tsf


oups erreur c’est celle du 205 "

Voici la photo …

la touche Hor.ext
reduisez immédiatement la luminosite pour ne pas marquer votre tube quand voue enclancherez cette touche
le spot doit etre immobile au centre du tube
l’entree est chan V2
et attention a la position des touches chop, alt, CH1 + CH2, qui gerent les voies Verticales il faut trouver la position qui laisse les canaux indépendants l’un de l’autre, sans cela vous ne fonctionnerez pas en X/Y mais X+Y/Y ou autre delire

J’ai souder une résistance avec la diode ,comme illustrer en Fig-6 sur la sortie X-axis, ensuite je connecte la sonde CH 2 et la pince croco a la masse…
la cathode de la diode va a la masse, ou pas ?

Je suis parvenu a mes fins!! J’ai un jolie point maintenant…
Mille merci radiolo

commencez par visualiser le signal sans le système a diode
vous devriez obtenir qq chose comme cela

Capture

en utilisant comme reseau a analyser un T ponte ou un pont de wien ou tout autre système passe bande ou resonnant
voir sur le net pour l’etude et le calcul de ces réseaux passe bande
https://www.silicium628.fr/cours/pont_wien/page1.php

Merci pour le lien …
je pense réaliser le montage suivant Novotone - 29 Générateur à Pont de Wien pour avoir un large choie des fréquences audio

Bonjour

Mes Elektor étant encore accessibles, voici l’article complet et en français… CCF020918.pdf (7,7 Mo)

Cordialement
Thierry