Besoin d'aide pour ampli crown (ampli totalement HS)

bonjour,

spd_20110829150923_b

j’ai cet ampli qui traine et je désire lui redonner une seconde vie car dedans absolument tout as grillé…sauf les alims et le ventillo. (les fusibles n’ont malheureusement pas grillé…c’était pas joli a voir)
les 3/4 des transistors HS, carte préampli y compris…sur la rampe seul 4 transistors de puissance ont survécu…)

il s’agit d’un crown micro tech 1200.

je part donc de 0 ou presque.

un soucis : l’alim donne 99V et les gros condos tienne maxi 100V…j’ai mis les deux transfos en série pour le moment afin d’avoir 55V a vide pour un seul rail d’alim.
je peut toujours recorriger au besoin c’est des transfos multi-tensions au primaire.

le soucis est que je recherche des schémas d’amplis simples fait avec de vieux transistors TO3…
en classe AB
voir même des kits ou autres.

je possède en grosse quantité des MJ, SJ, 2SA, 2SB, 2SC, 2SD.
je peut de nouveau remplir la totalité des emplacements sur le radiateur mais avec des transistors autre que ceux d’origine.

j’ai eu bien sur l’ampli au complet.

merci d’avance pour vos réponses.

bonjour
voir ici ce lien si cela peut t aider

1 J'aime

qq chose comme cela


voir ici également

les schémas ici

1 J'aime

Bonjour,
Sur le Crown MT1200 j ai eu 16 transistors hs boitier TO3 réf je crois “maison” C4751 et C6492 voila ce qu il faut en remplacement:

C6492=Mj15016/Sj4092-PNP

C4751=Mj15015/Sj7443-NPN

Bon dépannage.

1 J'aime

bonjour,

@delannoy_paul : je les ais déjà vu ces amplis la mais ce sont de simples darlington.

@Radiolo : oui effectivement la on y est :smiley:

en driver (Q10 et Q11) : boitier TO3P-3L comme a l’origine sur cet ampli (j’ai des 2sc2837/2SA1186 & autres au cas ou)

@Michel81 : je ne possède plus les cartes d’origine…les pistes cuivre était fichues et c’est remonté jusqu’au circuits intégrés…je fait avec ce que j’ai sous la main pour éviter que cela me coûte un bras…

le defaut de ce montage est que la protection de sur intensite ( Q24 Q25) ne se fait que sur un transistor de puissance
si c’est un autre qui se met en defaut elle ne joue pas et toute la chaine saute en cascade

1 J'aime

@Radiolo : j’ai remarqué…est-ce que il y as moyen d’y remédier ?
remarque c’est ce qu’il s’est passé sur les cartes d’origine crown.
peut-on mettre des petites résistances a très faible valeur en série des bases du transistor pour limiter le risque de casse ?
pour éviter que Q10 et Q11 se mette en vrac et le reste derrière…

Q12 a Q23 : faut que je mette des transistors en boitier TO3.

est-ce que quelqu’un fabrique des PCB sur le forum ?
est-ce que il y as autrement un fabricant pouvant faire ça ? si oui lequel(s) ?
ça serais pour faire la partie a droite en deux exemplaires…en simple face.

même question pour la partie a gauche…a moins qu’on peut se servir d’une carte en kit ou déjà monté et la modifier pour.

pour les CI je ne peu pas dire , mais il me semble que certains en ont fait faire, ou je ne sais pas

pour la protection il faudrait avoir un comparateur ( Q23 , R 2790 et R300) pour chaque transistor de puissance et relier les collecteurs entre eux
ou faire une porte a diodes avec des shottky faible seuil cote de la 300 ohms
en reduisant sa valeur pour compenser la chute de tension dans les diodes
le seuil de déclenchement du comparateur et de 0.7 * 570/270 = 1.477V ce qui correspond a un courant de 1.477 / 0.47 = 3.1A dans la resistance de 0.47 ohms

comme on dispose de 1.477 - 0.7 = 0.77 V aux bornes de la 300 ohms au moment du declenchement
on pourrait utiliser une diode a 0.4V de seuil genre 1N5819 dont le seuil est de 0.34V

0.77 - 0.34 = 0.43V
en abaissant la resistance de 300ohms a 300 * 0.43 / 0/77 = 167 ohms on devrait retrouver le seuil de 3.1A max
tout cela est de la theorie qu’il faut verifier sur maquette
pour s’assure qu’en presence d’un signal BF les diodes n’introduisent pas d’effet pervers

1 J'aime

Salut Michel81, qu’elle jolie demoiselle sa va encore faire des perturbations électromagnétiques !!
Christophe

bonjour,

voici une base sur lequel j’aimerais bien partir et qui est jouable avec mes stocks :grinning:
est-ce que il y as autre chose a corriger ? si oui quoi et pourquoi ?
je le fait pour le moment sans protection…je le fait étape par étape…d’ou la simplification de ce schéma.

si je fournis les dimension d’origine de la carte & tout le reste…quelqu’un peut-il me faire le pcb sur le forum ? je paye bien entendu.

je mettrais bien sur des ampoules en série avec V- et V+ au départ afin de rien griller et de mettre la polarisation très proche de 0…je réajusterais directement au scope comme a mon habitude.

plus aucune protection contre les C/C ou surcharges en sortie

@Radiolo : je la ferait mais dans un second temps pour éviter que je m’emmelle les pinceaux.

le montage du driver n’est pas tres complexe cela vaudrait le coup de regarder s’il n’est pas faisable sur une plaque genre veroboard

1 J'aime

est-ce que il faut un couplage thermique des TIP*** avec le radiateur principal ? utilisation avec petit radiateur séparé ou ensemble mais séparée du principal ?

je vais commander de la plaque veroboard a pastilles…j’en ai plus :stuck_out_tongue_winking_eye:
pour la partie puissance…je vais tenter une conception sur logiciel CAO + commande auprès d’un fabricant de PCB tel que JLPCB.

j’ai fritzing qui peut faire sa…en esperant qu’il peut sortir un fichier gerber pour JLPCB.

a moins que je mette tout sur la même carte pour rendre les choses plus simple et + compact…

C’est Q9 , Q10, Q11 qui doivent etre couples thermiquement avec les radiateurs des transistors de puissance

bonsoir,

voici quelque photos…

affaire a suivre :wink:

bonsoir,

j’ai un petit pépin coté filtre de sortie HP.
il me manque la self de 5.7 uH et j’ai des résistances de 6.2 Ohms/5W.
j’ai aussi le condensateur de 150 nF.

ou la trouver ou comment la fabriquer ? :thinking:

le montage se finalise…

EDIT : je viens de le mettre en route et de le régler…génial il fonctionne !
trop content :star_struck:

j’ai repris le circuit d’amortissement d’origine du crown…

Sans%20titre11

j’ai mis le bias au minimum, je trouve déja 500 mA.
je vais faire d’ici peu un test pour voir si la distorsion de croisement est visible.
offset réglé au plus proche de 0 mV…00.5 mV trouvé en court-circuitant l’entrée a la masse.
j’ai testé a pleine puissance : ouah ! énorme puissance en réserve.

encore merci beaucoup pour ce schéma ! :relaxed:

Cela ressemble à ça :

Pas compliqué a faire ou adapter en débobinant quelques spires pour obtenir la valeur voulue, le tout c’est de la mesurer au final …

bonsoir,

aucune distorsion de croisement visible avec le bias au minimum et GBF idem.
impeccable.

j’ai regardé en dehors dans les fréquences + hautes…j’ai vu juste une très légère oscillation au scope fessant 40 mV d’amplitude…qui semble bien brouillé/amortie. (impossible d’avoir un signal stable & lisible)

l’ampli se comporte normalement et chauffe très très peu.

sous 4 ohms il me sort 330W avant saturation.
j’ai testé de charger sous 3 Ohm…c’est l’alim qui s’effondre !
je sort 325 W avant saturation sous 3 ohms.

et sous 8 ohms : 225W avant saturation.
tests faits sous 500 Hz.