Besoin d'aide sur Philips B3W22A/04

Bonjour à tous,

je suis néophyte sur radio à lampes et on m’a donné un Philips B3W22A/04. Quand je le branche toutes les lampes s’allument, sauf la EL 84…(voir photo !)

.je ne sais pas pourquoi…et je n’en possède pas pour la changer au cas ou elle serait HS…Quelqu’un peut-il m’aider, SVP ???
John74

Bonjour
Avez vous un multimètre ?
Si oui, vous avez deux solutions :

  • la première, ôter la lampe et le multimètre en position ohmètre, mettre les pointes de touches entre les broches 4 et 5 ( se lisant de gauche à droite, les broches vers vous).
    Si vous avez une résistance infinie, il ne reste plus qu’à la changer.
  • la lampe est bonne, est n’est plus « approvisionnée » en tension. Si vous avez accès au dessous, même manip, sur les mêmes broches, avec le multimètre, en fonction Tension alternative ( calibre 15V) pour voir
    s’il arrive du 6,3 V (alternatifs). Et chercher où se situe la coupure.
    Bon courage

Merci pour la réponse très réactive…je vais suivre vos recommandations et vous tiendrais au courant.

Cordialement

bonjour et bienvenue sur doctsf
je vous conreille de cliquer sur" modele et marques"
puis sur ce qui est cerclé en rouge et de lire les recommandations


cela vous evitera bien des soucis ultérieurs

Radiolo

Bonjour et bienvenue

Si besoin, les docs techniques pour ce modèle sont là :

Merci beaucoup de toutes ces aides que je ne manquerai pas de suivre ! :blush:

Bonjour ,j’ai restauré celui-ci et il fonctionne a merveille ,si vous avez des question ,n’hésitez pas.Cdlt