La nouvelle version du moteur du forum est incompatible avec certains navigateurs anciens. Des solutions sont proposées. En savoir plus

Bloc d'accord sur Sonora excellence 202

Bonsoir
J’ai un soucis avec ce poste qui a été bricolé, à l’arrière du bloc d’accord il y a 4 fils ,un fil de masse via CV ,le fil CV oscillateur, un fil rouge ? Et un fil bleu que j’ai relié à travers un 470 pF à l’anode oscillatrice et alimenté l’anode par une 22kOhms via la HT
Reste le fil rouge relié au fil bleu par unr resistance de 50 kOhms ,ces deux fils rouge et bleu sont câblés d’origine car il y a encore le vernis de garantie, étaient absents le 500pF et la résistance de 20 Kohms !
Une photo
Je vous remercie
Salutations Jean-Luc

l’oscillateur local fonctionne ?( grille oscillateur negative)
si le poste a une position PU les fils restant sont peut etre la commutation BF de la position PU

le bloc est de quelle marque si on l’identifie on aura peut etre le cablage ?
on a des chances de le trouver la

En dernier recours il faudra demander a ceux qui ont mis les photos dans le Grand livre s’il ont encore le poste

J’ ai ce poste: si tu veux, je regarderai demain.

A +.

Si on peut faire une photo et indiquer le cablage sur la photo
on pourra renseigner le GL :innocent:

Bonsoir
Le poste fonctionne même sans antenne ,le fil rouge est en l’air ! La resistance de 50 kOhms est pratiquement shuntée peut-être par un bobinage à l’intérieur du bloc !
Un autre problème, d’après les schémas sur la cathode il est indiqué 100 Ohms et on doit trouver 4,8 volts ce qui ferait débiter un courant de 48 mA (36 +5 mA ) çà me semble beaucoup !
La grille de l’EL41 est reliée à la polarisation dans mon cas elle est à la masse, j’avais trouvé une résistance de 330 Ohms sur la cathode !
Le point froid du potentiomètre de volume est relié à la polarisation (-1,4volts ) ! Il y a peut-être plusieurs version !
Une photo du bloc d’accord serait la bienvenue !
Je vous remercie
Salutations Jean-Luc

ou un « depanneur » precedent qui n’a rien compris a la polar par le moins est passe par la…
faut dire qu’il ont fait fort les ingés de Sonora
mixer polar par le moins et autopolar il y a de quoi derouter…
j’avoue que je ne retrouve pas par calcul les valeurs du schema, erreur de connexion ou de valeur de resistance ?
ou alors ils ont fortement baissé la tension G2 de l’EL41 pour fonctionner avec une polar cathode grille de - 4.2V ( alors qu’il faudrait -7V)
mais comme je ne connais pas les caracteristiques G2 et que les doc tubes ( elles sont toutes pour 250V G2) sont muettes sur le sujet de tensions G2 plus faibles de 194V…

Bonjour
Quelque soit le montage, je mesure 4,2 volts avec résistance de 150 Ohms, ce qui me fait un courant de 42 mA ,je pense que c’est acceptable, 36mA pour l’anode et 5 mA pour l’écran il est a 200 volts
La tension d’anode augmente avec la résistance de cathode, dans ces conditions 270 volts
Je préfère garder un courant convenable pour la EL41!
Salutations Jean-Luc

et on a combien sur G2 ?

:bonjour: Jean-Luc et à tous (tes).

Je viens de regarder le bloc d’ accord du mien et voici ce que j’ ai à l’ arrière sur les 4 sorties, de gauche à droite:

  • Fil gris → C.V. et 20 KΩ → pin 4 ECH42
  • Fil gris → C.V.
  • 50 KΩ → sortie 4 et fil rouge → pin 6 ECH42
  • La même 50 KΩ → sortie 3 et fil bleu pin 3 ECH42.

Photo:

A +.

Pour info: je recherche le carton arrière et le dessous pour ce poste.

A +.

Bonjour
Merci pour la photo
Il semblerai que l’anode oscillatrice soit alimentée par la tension des écrans ECH 42 et EF41 50 à 60 volts (fil rouge ) le bleu est relié à l’anode oscillatrice !
Montage bizarre !
Le premier fil est relié à la masse CV et la résistance grille oscillatrice
Je vais reprendre les connections sur le bloc d’accord
Peut-on avoir une photo côté BF ?
Je vous remercie
Salutations Jean-Luc

Une chose est sûre: le montage du mien est d’ origine et non bidouillé.
OK pour la photo de la partie B.F.

A +.

Voili voilou:

A +.

Bonjour
Impeccable, je vois que la grille de l’EL41 est à la masse, la polarisation résistance de 100 Ohms
Le câblage semble identique ,pourriez vous me donner la valeur de la résistance de cathode ?
Pour le carton il est en une pièce plié pour le dessous ,je peux vous faire une photo où une photocopie sur papier
Le schéma est différent !
Salutations Jean-Luc

Elle est marquée 315 Ω.

A +.

ça ne m’ étonne pas, habituel chez SONORA pour ses variantes d’ un même modèle.
Une photo du carton arrière: oui bien sûr, merci.

A +.

Rien à voir avec le schéma !
Encore merci
Salutations Jean-Luc

faudrait avoir les tension G2 pour y voir plus clair

Je ne peux pas faire la mesure sur le mien car il est en panne: il ne s’ allume pas.
Jean-Luc pourra t’ en dire +.

A +.

du taf en perspective …
mais pour ton poste je predis une G2 a 250V voire plus si la Rk fait 300 ohms et un tube sous utilise