Brouillage HF - HDMI Raspberry

Bonjour à tous,
Ce n’est pas de la TSF mais ca perturbe mes TSF !
J’expérimente en ce moment une radio SDR sur un module Raspberry Pi3. La raspberry génère un niveau de bruit HF énorme. Mon Récepteur Océanic Pirate en devient également incompréhensible.
Après quelques manipulations, il semble que ce bruit est rayonné par la connexion HDMI avec l’écran. J’ai essayé avec un écran VGA et convertisseur HDMI, c’est pareil.
J’ai cherché sur le net mais je ne trouve rien concernant la CEM des liaisons HDMI.
Quelqu’un a-t-il déjà rencontré le problème ? Quelle solution peut-on appliquer ?
Amicalement,

A-Y

PS : Eviter les commentaires sur le « numerdique », ce sont des solutions que je cherche :slight_smile:

Ah! l’électronique de 2019 n’est pas compatible avec celle de 1950, le conflit des générations aussi pour les machines … :wink:

L’électronique de 2019 n’est pas compatible avec la radio de 2019 tout simplement.
Que le récepteur soit de 1950 ou de 2019, quand le plancher de bruit remonte, ca ne change rien.

A-Y

Des idées pour antiparasiter le HDMI ???:thinking:

A-Y

Il faut comme toujours depuis les origines de la radio, blinder, découpler, filtrer :

  • Blinder, monter tout ce qui rayonne dans un boitier étanche au rayonnement, des plaques de circuit imprimé soudées pour faire un boite feront l’affaire.

  • Découpler, monter des condensateurs de découplage sur toutes les lignes d’alimentation.

  • Filtrer, mettre des tores et perles de ferrite ou des filtres adéquats sur tous les câbles.

Oui, je connais ces techniques mais ce n’est pas si facile à implémenter.
Le boitier est métallique, le câble est blindé et l’alimentation découplée. Je vais ajouter une ferrite mais je n’y crois pas trop.
Non, ce qui me chagrine, c’est que la même liaison avec mon PC ne pose aucun problème alors qu’avec la Raspberry c’est catastrophique dès que je branche le câble HDMI. Sans le câble HDMI, la Raspberry ne perturbe pas les Rx.
A-Y

A part charger le cable de liaison avec une poignée de tores, ce qui oblige probablement à démonter le connecteur pour enfiler des perles…

Il faut ausi regarder comment sont alimentés les appareils, si tout (le Raspberry et l’écran) est branché sur la même prise de courant ou si les deux sont alimentés par des prises de courant différentes dans la pièce créant ainsi une boucle qui rayonne.

Bonjour,
Merci pour vos avis. J’avais déjà mis les alim sur la même prise.
A suivre, je vous dirai si je trouve comment faire.
A-Y

Il est important de s’assurer que le rayonnement en question ne fuit pas par le secteur, qui sert d’antenne par la suite.
C’est tout le problème du rayonnement conduit, en CEM.
73!

Pour le vérifier, je vais l’alimenter sur pile, on sera fixés.
73