Clarville PP3

bonjour,
Dehors c’est le déluge. du coup, je me suis penché sur 2 Clarville PP3.
l’un est alimenté (comme prévu) par deux piles plates couplées, l’autre légèrement bidouillé est apparemment alimenté par une pile de 9V avec le connecteur ad hoc.
Or, le schéma indique que le HP est relié au point milieu des piles, soit 4,5V.
Donc, je voulais savoir si l’alimentation par pile de 9V avec le HP à la masse est fonctionnelle?
sinon existe il une solution pour utiliser les piles de 9V plus faciles à trouver que des plates de 4,5V surtout avec le coupleur qui va bien!
@++

Bonjour Zizouilles,
Il y a cette solution d’assemblage de piles, en ajoutant un 3ème fil pour le point milieu.

no sur ce syseme on ne peu pas mettre le HP a la masse d’un cote il doit impérativement retourner a un potentiel Vcc/2 qui est le potentiel Emetteur collecteur des SFT121
le schema de l’ampli de puissance n’etant pas complet il est difficile de proposer une modif
mais je hasarderai un condensateur de 100µ en serie avec le HP
image

Bonjour
La solution de Remy fonctionne bien mais la bande passante dans les basses s en ressent
Christian

3 supports x3 piles pour 4,91€ transport compris

Lot de 3 porte-piles 3xAA LR6 boîtier support pour 3 piles ou accus fiche prise

où bien pour 1,75€ transport compris

15cm Fils Deux couches de plastique noir 6 x 1.5V AA Support Boitier a piles 1E

où celui-là pour 1€ transport compris .

Support/boite/boitier de batterie Noir Pouvoir contenir 8 piles AA (12v en M5L6

Bonjour voila les anciens boitier de pile plate ( ils sont neuf avec les cartons d’appui pour les lames des piles )

Ce genre de HP ne passe guère de basses (pas au-dessous de 100 Hz) et avec une impédance de 20 ohms le condensateur de 100 µF suffit car il doit donner un point à -3dB autour de 40 à 50 Hz mais rien n’interdit d’augmenter sa valeur si on veut augmenter la bande passante vers le bas (ce qui à mon avis ne sera pas perceptible avec ce HP).
La connexion des HP au point milieu des piles de 4,5V avait pour seul but de faire l’économie de ce condensateur.

Merci à tous de vous être penché sur ce pb.
En effet on peut trouver des solutions de couplage de ,piles comme vous proposez et je regarde cela avec attention.
Pour le problème purement électronique de modifier le schéma pour que ça fonctionne avec 9volts et Hp à la masse, je retiens 2 choses:

  • un montage avec HP à la masse et condo de 100µf en série avec la sortie du transfo
  • un relevé du schéma complet du sous ensemble BF orega pour avoir la possibilité d’étudier une modif plus adaptée?
    je vais tenter de le faire ce tantôt
    @+

j’ai répondu trop vite
donc la solution avec condo est bonne,
ça m’évite de relever le schéma du coup
un grand merci à tous
@++

La solution avec le condo fonctionne mais il serait néanmoins judicieux de vérifier que le point milieu du push de sortie est bien aux environs de 4,5V car avec ce schéma très incomplet on ne voit pas comment il est polarisé.

avec un HP de 20 ohms cela coupe a 200Hz environ
on peu augmenter la capa mais le " cloc " a la mise en route du a la charge de la capa sera plus fort
tout est une affaire de compromis on peu meme monter jusqu’à 1000µ en basse tension c’est tout petit

judicieux de verifier que l’etage de sortie en bien a VCC/2 en l’absence de charge continue en sortie

c’est pour cela que j’ai emis une petite reserve

1000 µF c’est ce qu’on monte généralement pour des HP de 8 ohms plus ou moins HiFi.
Un condo de 100µ a une impédance de l’ordre de 15 ohms à 100 Hz, avec ce type de HP à mon avis ça ne sert à rien d’aller au-delà de 220µ, ce qui fera une impédance de l’ordre de 6 ou 7 ohms à 100 Hz, d’où une atténuation de l’ordre de 2 dB avec un HP de 20 ohms.

Je fait l’essai et je vous tiens au courant
pour l’instant le potar mérite un démontage nettoyage
je vérifie le le VCC/2 dès que possible
@+
ps: merci ferdi57

Bonjour a tous
Le Brandt 950P semble avoir le même étage de sortie ,a voir.sch-Brandt-950P.pdf (801,3 Ko)
Cordialement
Philippe/F1FTP

bonjour,
la modif avec le condensateur fonctionne très bien.
Du coup , j’ai modifié l’autre également qui avait été branché "en direct sans rien et qui avait une Bf faible.
je n’ai plus qu’à réparer la partie HF . Il me semble que l’un fonctionne avec des crachouillis un peu partout, l’autre presque rien. Il me semble que la diode de detection est naze.
Je ferai les vérif dans la semaine et je vous tiendrai au courant .
@+