Condensateur Phénix, Le Bengali

Bonjour,
Je possède un poste TSF Phénix Le Bengali.

Je voudrais changer le condensateur électrochimique en alu qui a coulé (entouré en rouge sur la photo) mais les indications sur le condo se sont effacées. Est-ce que quelqu’un aurait ce même appareil et pourrait m’aider?
@claude_du_27, @joske, @Chappron_Pierre, @Gregoire_Jacques ou @Dubois_Alain peut être?


bonjour

Je ne possède pas ce poste , j’ avais juste mis des photos sur le GL en provenance site d’ annonces !

Sur une photo en gp de radiomuseum , on peut lire 16µF ( pour " le bengali " modèle 1958 !! et où le chimique est un double , avec une EZ80 comme valve . :wink:

est ce que sur votre exemplaire le " chimique " est un simple ou un double " ???

Bonjour
Je pense que la valve est une EZ80, donc tu peux mettre des 47microF, deux probablement.

Bonjour ,

Dans mon exemplaire " Le Bengali" équipé d’un tourne - disques , la valeur du condensateur est de 16 microF _ 350 Volts/400 volts

Bonjour le amis.

La valeur des condensateurs est faible, 8 mf ou 16 mf par exemple, si le haut-parleur est à excitation, mais de 50 mf environ si c’est un HP à aimant permanent…

Bonne réparation.

JP

je suis en train de refaire un la voix de son maître 78C équipé d’une platine disque avec une EZ80 et une EL84 en finale ainsi que 2 HP a aimant permanent et le filtrage en alu fait bien 2x50 µf

@stecha non ce condo est relié par un fil au tube EL41

Ca ne semble pas être la même configuration car j’ai 2 condos extérieurs :
_1 double connexion de 16uF entre le tube AZ41 et le tub EL41 ==> on le vois sur ma photo entre le transfo et le premier tube visible)
_1 simple connexion (celui qui fuit) relié au tub EL41

Cela ne change rien, ce doit être la sortie du filtre.

Je n’ai qu’un seul HP et pas de tube EZ80. On ne dois pas avoir les mêmes versions

Celui dont j’ ai trouvé les photos est effectivement un modèle plus récent , avec una valve EZ80 et pas la AZ ! , mais comme dit Stecha , c’ est du pareil au même :wink:

Et Jean Pierre a bien aussi résumé les options suivant configuration !

@claude_du_27, @stecha et @Tonnelier_Jean_Pierre
Je vous avoue être assez novice…
Donc si je comprend bien il faut que je mette un 47uF pour mon poste ci-dessous? Sachant qu’il y a déjà un condo de 16uF (devant le tube manquant)?


Ca devient surréaliste ! Si le schéma d’origine donne une certaine valeur de condensateur, on le remplace par un composant similaire en valeur et en tension

Il n’a pas le schéma d’origine.

puisque vous avez un HP à exitation vous mettez un 16µF dixit Jean Pierre Tonnelier post 4

Absolument , et puis il faut être un peu curieux et regarder les postes similaires et ce qui se faisait a l’époque :wink:
Attention a la tension de service , c’est un haut-parleur a excitation

Bonjour.

Sur vos photos le HP est à excitation, il n’y a pas d’aimant, c’est facile à vérifier avec un simple tournevis, donc les condos de filtrage sont de faible valeur 8 à 16 Mf 500V.

Bonne réparation.
JP

1 J'aime

Bonjour @Tonnelier_Jean_Pierre et les autres;
Je ne suis pas sûr de bien comprendre… :thinking:
Pouvez-vous m’aider svp? Ci-dessous la phto annotée avec des couleurs pour vous aider à me répondre.
Un grand merci d’avance. :clap: Je tiens beaucoup à ce poste car il appartenait à mon grand-père et j’aimerais le refaire fonctionner.

Bonjour
Les condensateurs du bas de l’image, rouges, sont à garder pour le moment; Le rouge qui est sur le transfo, est à enlever carrément, il peut induire des courts-circuits. En fait tous les rouges sauf celui du transfo sont à garder pour le moment.
Celui qui est horizontal, blanc -beige, chimique est à remplacer. Celui qui est vissé sur le châssis et qui est double, à changer.
Il se pourrait qu’il faille changer l’un des rouges s’il assure la liaison entre la lampe préamplificatrice (l’anode) et la grille de la puissance (RL41)

1 J'aime

Reprenons dans l’ordre :
en violet : le vieux condensateur de filtrage qui faisait deux fois 16uF a ete remplace par deux condensateurs de 16 uF : celui qui est actuellement en place et celui que vous avez démonté : soit vous pouvez retrouver un condensateur de deux fois 16uF comme celui monté d’origine , soit vous ne remplacez que celui que vous avez démonté
Dans tous les cas il va falloir vous assurer qu’ils sont en bon état sinon …boum !
En vert c’est un découplage de cathode , remplacez le par un 22uF 25v , ça suffira amplement
En jaune , a supprimer
En rouge , a remplacer par des équivalents modernes
Ne vous lancez dans ce dépannage si vous vous sentez capable de le faire et de mesurer diverses tensions

1 J'aime