Demande d'aide pour un carrousel Ducretet-Thomson, C44

Bonjour
Je suis en train de tenter de rénover un DT de 1934 (???) sans le schéma; c’est un reflex, où les lampes sauf la 6A7 sont bonnes , HP et transfo bons, self bonne…
J’ai hâte de le voir rechanter.
Mais j’aimerais être sûr qu’il est programmé pour fonctionner sur 220V Il est muni d’un cordon chauffant de 190 ohms
IMG_2197
Le carrousel de l’arrière m’est inconnu : qui peut m’aider???
Merci

Bonjour, j’ai ça.


:wink: daniel

regarde cette fiche il y a sans doute ce que tu cherche


on dirait qu’il y a 11 bornes ?
si c’est cela on n’a pas les bonnes combinaisons

le C44 est un peu différent… une photo vite faite:

demain je scanne la doc, 4 pages dont le schéma. (fond Emile Gendre, pour ceux qui se souviennent.)
Daniel

1 J'aime

tu as le schema de l’engin ?

Oui, et le poste.

1 J'aime

Merci beaucoup à tous les deux;
Je vais attendre demain : le poste que j’hérite ( acheté) est en très bon état.
J’ai hâte nonobstant le fait qu’il soit réflexe, de le remettre sur pied.

@Guyez_Daniel
Merci Daniel
J’étais en train de parcourir toutes les fiches de D Thomson pour trouver le branchement adéquat .
Le branchement que tu m’as donné est-il valable + cordon chauffant, ou faut-il un changement ?

Le C44 est un Tous Courants 110v
La figure de gauche donne le branchement pour 110v alternatif.
les filaments des 4 lampes ( 25Z5, 6A7, 6B7, 43) et la résistance R18 sont branchés en série.
R18 est un cordon chauffant de 190 ohms intégré dans le cordon secteur. attention l’isolant n’est pas forcément en bon état !

Il existait un cordon prolongateur additionnel pour raccorder le poste au secteur 220 V.

actuellement le secteur est de 230 V il faut en tenir compte et utiliser un transfo d’isolement qui permette d’obtenir 110 V au secondaire…

J’ai mis la doc technique sur la fiche du C44.

Attention, avant de modifier la position des barrettes du sélecteur de tensions (AC / DC), bien vérifier le câblage par rapport au schéma. le câblage a pu être modifié.

Sur le mien , le cordon secteur a été remplacé par un câble sans cordon chauffant et une résistance bobinée implantée sur le chassis, à gauche.
Il est probable qu’il y ait d’autres modification de l’alim, si j’en juge par la position des barrettes. A moins qu’il en manque… (je n’ai ps ouvert la chose.)

Daniel

bonjour,

merci bien
il est vrai que c’est toujours bien compliqué de retrouver le bon positionnement de ces bornes

mais bien fait et étudié pour bien des cas de figures de tension

j’ai le c 45

je suis entrain de le restaurer

Bon courage à vous deux! C’est le fouillis pour le câblage.

@Guyez_Daniel
Bonjour et merci pour la doc qui me sert bien.
Fais gaffe, il doit te manquer à gauche sur le bord du châssis, un condensateur de16 microfarads, à côté ( à sa droite ) un autre de 32 microfarads, masse non reliée au châssis, derrière, un autre de 8 microf.
Regarde attentivement le schéma et surtout la partie alim, j’ai cru comprendre que lorsque c’est du courant alternatif, on n’utilise pas la self de filtrage, et il se pourrait que sur le bien, que le branchement qui ne correspond pas à celui de DTh. est peut-être bien destiné à mettre en série l’excitation et la self de filtrage???
Steve

Les condos de filtrage sont bien là, mais de toute façon H.S…
le condo double, c28 c29 , 16+32 µF a été remplacé par un 24+24 µF et le 8µF a pris de la hauteur… implanté à coté du HP.

La restauration n’est pas prévue, il y a plus urgent.

:wink: Daniel

@Guyez_Daniel
Y a du boulot sur ces postes : je viens de changer tous les chimiques, et tout à fait par hasard, me suis aperçu qu’un gros condo goudro, de 0.5 microfarad était en court-circuit franc et massif;
Je vais tester tous les autres.
Mais ce qui m’embête c’est ce foutu « carrousel »’ !!!

je procéderais comme suit:

positionner les plaquettes selon le couplage alternatif, puis vérifier si le câblage correspond au schéma.
si c’est conforme, même chose avec le couplage continu.

si c’est différent , recâbler pour que ce soit conforme au schéma de Ducretet

Daniel

Merci Daniel
Ce matin, j’ai tenté de vérifier les connexions, plaque avec 110V … rien ne concordait, aussi ai-je remis les plaquettes dans l’ordre donné.
J’ai viré le cordon chauffant en mauvais état, et mis une résistance de 20 W , et allumé ? Je n’ai pas d’émissions, mais sur la 43 les tensions me paraissent bonnes sauf sur la grille, de vais changer le condo de liaison avec la plaque de la 6B7.
Ceci dit j’ai trouvé un goudron, en parfait court-circuit, le seul 0.5microfarads;

quelle valeur de résistance?

si les condos sont d’époque (années 30 ou 40) et que je veuille remettre en fonctionnement, je les change tous.

@Guyez_Daniel 200 ohms, j’ai oublié de le mentionner. Plus que demandé 190 ohms, mais comme le 110V secteur, fait 120 et des poussières…