Grosse panne sur poste non identifié

Bonjour,
J’ai vérifié le condensateur, il est neuf et j’ai refait ses soudures. Pas de changement. Ensuite, je l’ai doublé par le même pour voir. Pareil.
Le problème doit se situer ailleurs et révèle sans doute un autre souci. Un premier relevé partiel:


Pour mémoire, je rappelle que le montage de mon poste ne correspond pas au schéma que j’avais publié plus haut: chez moi, EF41 et EAF42 sont inversées. EAF42 se trouve entre les deux TR FI.

Il faudrait peut-être mettre une capa de découplage sur la HT qui arrive à la 6AF7? 1 0.1microfarad?

Bonjour,
J’ai essayé mais ça ne change pas grand-chose ou même peut-être rien. Voir ci-dessous une petite vidéo du phénomène avec un balayage en GO,PO et OC.

https://drive.google.com/open?id=1G4-_NkIzQjPErupsHk5GJw6FgQGWB33C

Tel qu’est connecté l’oeil magique selon votre schema , ce que vous observez est très normal : essayez d’augmenter le condensateur : avec les valeurs que vous donnez il faut au moins 100 nF

Je viens de mettre un 100nF en découplage de grille de l’oeil. Le phénomène semble avoir diminué. Cela dit, ça ne me gène pas plus que ça, surtout maintenant que c’est peu flagrant. C’était surtout au cas où ça aurait révélé un autre problème: composant fatigué, alignement déréglé…
Donc je pense que je vais remonter ce poste et passer à un autre que j’ai récupéré dans un dépôt vente pour une somme modique.
Merci de votre aide.

Essaie un 0.5 ou 1 microfarad!

Oui, il faut que je mesure la tension à cet endroit pour voir si j’en ai un.

Pas la peine de mesurer; y’a pas de tension à craindre ici!

Par contre juste un petit coup d’ohmmètre entre grille et cathode (poste arrête ) pour voir s’il y a une résistance assez élevée

Entre grille et cathode de l’oeil magique, poste éteint, je trouve 1.575 MOhm. J’ai trouvé dans ma caisse une capacité chimique de 1µF que j’ai mise (dans le bon sens) en découplage de grille mais du coup je n’ai plus rien en réception et l’oeil ne s’allume pas.

La valeur donnée dans la fiche technique est de 0,1 uF , là c’est 10 fois plus.
1 uf c’est pour un Em34 ou EM80
6AF7G.pdf (36,1 Ko)

Il y a fort à parier que le 1µF chimique fuit suffisamment pour écrouler la tension.

Après essai sur ce poste cobaye, je confirme que l’oeil magique EM34 fonctionne avec un condo de1µF entre grille et masse. Toutefois il faut noter qu’il réagit plus lentement.

L’œil de @ro-g-g est une de 6AF7G.
:slightly_smiling_face:

C’est kif-kif!

Je me suis fié aux fiches données par https://frank.pocnet.net/.
mais vous en savez plus que moi. :wink:

C’est tout a fait normal, la modulation des émetteurs AM actuels n’est plus vraiment de la AM mais une modulation numérique faite pour des récepteurs AM, appelée DCC chez certains constructeurs d’émetteurs.

Pour économiser l’énergie on diminue la puissance de la porteuse lors des silences et d’une faible modulation et on l’augmente lors d’un fort signal audio de modulation.

Ainsi la puissance de l’onde porteuse n’est plus constante comne lors de la modulation AM classique mais elle varie constamment au rythme du signal audio de modulation.

Votre oeil magique vous indique la puissance de la porteuse reçue, donc si elle varie ces variations seront visibles sur ce dernier qui variera au rythme du signal audio.

2 J'aimes

Bonjour,
Explication fort intéressante. Apparemment d’ailleurs ce type de modulation n’est pas appliqué de la même façon ou au même niveau par toutes les stations d’après ce que j’ai cru observer. (émetteurs plus ou moins récents?).
Restent encore pour moi deux questions:
1-Le même phénomène est-il observé par d’autres amateurs?
2-Question d’ignorant en radio: sur mon relevé (post 100) , alors que normalement la cathode de l’oeil est à la masse, je ne vois pas pourquoi on a éprouvé le besoin de tirer une ligne qui traverse le châssis pour aller chercher le potentiel de masse sur la cathode d’une autre lampe.

Tout simplement parce les diodes de détection n’ont pas leur cathode a la masse

Je me suis attaqué à la remise en état d’un autre poste. Il est équipé d’un EM34 et mes premières constatations montrent que le phénomène est là aussi bien présent mais peut-être plus discret.
Par ailleurs, ce nouveau type de modulation pourrait éventuellement expliquer la dégradation de la réception de l’émetteur de Luxembourg par rapport à mes souvenirs des décennies 50 à 70. C’est d’ailleurs paradoxal en apparence, du fait que l’émetteur initial d’avant guerre a été remplacé en 1972 par un autre qu’on aurait pu imaginer plus performant. En 2011, installation d’un autre émetteur avec une puissance ramenée à 1500KW au lieu de 2000 avant (peut-être celui qui génère ce phénomène sur l’oeil magique).
Il peut y avoir aussi depuis cette période lointaine une accumulation de parasites en tous genres qui font que la « friture » devient plus gênante.