Impossible de baisser le volume sur TSF Rammo

Bonjour
j’ai récupéré une TSF RAMMO qui fonctionne mais je ne peux pas baisser le volume lampe amplificatrice EL84 j’aurai besoin d’aide je vous en remercie
cordialement

bonjour
controler le potard de volume voir si la piste n’est
pas coupé ou soudure a une extrémité relier a la masse

Rammo ? inconnu cette marque
ce serait pas Grammont un peu effacé ?

bonjour
point froid du potentiomètre de volume non relié à la masse
ou patte cassée sur ce même potar
christian

Bonjour
je vais vérifier le potar (sitôt que le poste est allumé il hurle au maxi sans réglage posible ) merci pour votre réponse

merci pour votre réponse
je vais vérifier le potar et le changer

il n’est pas nécessaire de le changer simplement vérifier son branchement
christian

je vais mettre la photo du sigle merci

suite a votre réponse j’ai fait une recherche est s’est bien un grammont de référence 5716
merci encore

vous avez un boucle de contre reaction et de tonalite assez complexe
il faut impérativement verifier que les capas font la bonne valeur
contrôlez C5, C7, C8, C9, C15 court circuit et valeur
mesurez la valeur de P1 et P2
contrôlez les résistances R6bis, R11, R12, R17
contrôlez la mise a la masse d’un cote du secondaire du transfo de HP

si vous ne savez pas lire un schema on vous aidera

merci je vais vérifier les points C5, C7, C8, C9, C15 et P1 et P2 ainsi que les résistances 11 12 17 ainsi que la masse du secondaire du transfo hp
je n’ai pas de problème pour lire un schéma merci

Bonjour,

Je connais bien la marque Ramo , c’est une marque de très bons tours conventionnels, pas trop encombrant et très prisé des amateurs !

Ramo%20T36

Mais ils n’ont jamais fait de postes !

(Enfin bon, si , entre temps, il a été identifié comme un grammont …)

Pour ce type de panne : vérifier , comme suggéré :
-les 2 potars (coupure possible de la piste)
-tous les composants de la contre réaction et du correcteur de tonalité (comme suggéré, ces composants ne doivent pas être coupés, et doivent faire la bonne valeur )

Il hurle comment votre poste ?

S’agit il d’un ronflement à une fréquence grave (50 ou 100 Hz), provenant de l’alimentation ?

Qu’avez-vous déjà fait ou remplacé sur ce poste ?

PS: Pour Sloup, Ramo (avec un “m”) était aussi une marque de bobinages dans les années 20, notamment des selfs à broches :

Bonjour j ai juste changé les deux condo de filtrage
Le volume monte tout seul pour arrivé au maxi le polar de volume de 1 mego n’agit même pas
Sinon il capte bien j’ai trouvé le schemas
Je vais vérifier les condo au tour de la boucle merci de vous intéresser à mon petit problème

Bonjour
Si le potentiomètre de volume n’est pas coupé il faudra changer la 6AV6