Lampes qui éclairent fort et chauffent


#1

Bonjour
Je suis derrière un poste REELA Globe Tester avec ce jeu de lampes:
35W4, 50B5, 3Q4,1T4,DK92,1T4


Après les vérifications d’usage et changé quelques condos et lampes (merci Mr Tonnelier)
Le poste semble fonctionner mais les lampes 35W4 et 50B5 éclaires fortement et chauffent un peu fort à mon gout. les tensions semble bonnes.
le poste est muet au bout de 40 mn et repart quand il est froid
J’ai trouvé au demontage une résistance verte dans la caisse marquée 47A et suis incapable de savoir ou elle va.
Merci de votre aide
Phil


#2

Quelle est la HT?
A mesurer entre l’écran de la 50B5 (picot N°6) et la masse.


#3

vous avez un schema ?
et aussi verifier que les tensions des filaments sont correctes , ces tubes détestent etre sur chauffés……
la resistance de 47 ohms servait peut etre a reduite le tension des filaments ou la HT ?


#4

J’ai 86V en HT


#5

86 V en HT; un peu faible mais acceptable.
Il faudrait regarder s’il y a toujours cette tension lorsque le poste cesse de fonctionner après un certain, est-il alors complètement muet? Les filaments sont-ils toujours “allumés”? Est ce qu’il s’arrête net ou commence par baisser de puissance?


#6

a mon avis ( j’ai déjà eu ce cas) trop de chauffage filament les grilles au voisinage du filament rougissent, emettent des electrons et tout se bloque
mais cela peut etre autre chose


#7

Il a dit au départ " les tensions semble bonnes".
Il faudrait aussi qu’il vérifie la tension filament tube par tube.


#8

Hum, poste à lampes piles/secteur ! :roll_eyes:
C’est une bête à chagrin, ces alims-là…

Est-il au moins alimenté en 110V, pas en 130V ?


#9

bonsoir a tous
y a quand même un truc bizarre
une lampe en 50 volt 150 mA un autres 32 volt 150mA
3 autre en 1.4 volt 50 mA et une autres 1.4 volt 100mA
chauffage en série alors la je ne comprend pas
je veut bien qu’on m’explique


#10

C’est un poste à piles et/ou secteur, Jean-Loc !
La 50B5 et la 35W4 ne servent que sur le secteur, 110V avec une (grosse) résistance en série, les autres lampes sont alimentées sur pile 6V ou 9V avec les filaments en série…


#11

Merci à Tous
Si vous le permettez on reprendra le dépannage lundi : Famille oblige.
Bon dimanche
Phil


#12

bonsoir Pierre
ok je pige d’accord , mais y a quand même deux intensités différente sur
les lampes 1.4 volt 50 mA et une a 100 mA


#13

normalement la 1.4 V 100mA doit etre la BF de puissance 3Q4 et elle a un filament qui peut etre utilise soit sous 3V 50mA ( mode serie) ou sous 1.5V 100mA ( mode //)


#14

bonsoir Radiolo
j’avais pas vu que la 3Q4 pouvait chauffer sous 2.8 volt 50mA,
pour la BF finale la 50B5


#15

la reponse a déjà été donnée ,ces lampes 50B5 et 35W4 ne sont utilisées qu’en position secteur


#16

Bonsoir. Que vos deux tubes, 35W4 et 50B5 chauffent beaucoup et ‘éclairent’ fort vis à vis des autres semble logique. Il faut voir les puissances dissipées par leurs filaments.
Le premier est chauffé sous 35V 150mA ce qui donne une puissance de 5.25W
Le second est chauffé sous 50V, même intensité et l’on obtient 7.5W
Pour les tubes miniatures 7 broches, la puissance filaments est nettement moindre 1.4V sous 50mA, ce qui donne une puissance dissipée de 70 mW. (0.07W)
Au dessus d’un rapport de 1 à 100 au niveau puissance de chauffe pour la 50B5 vis à vis d’une 1T4 ou DK92-1AC6.
Dans les tubes miniatures 1.4V le filament est pratiquement invisible sous chauffe, à moins de les voir dans l’obscurité.


#17

Quand j’ étais ado , avant 1960 , on avait un Pygmy nain à la maison que papa avait " gagné " à un concours publicitaire , comme il s’ en faisait pas mal à l’ époque , poste qui avait également une 50B5 et une 35W4 !

C’ était un poste en 110 Volts sans transfo si je me souviens bien ( ce que n’ indique pas la fiche du GL ! )

on se faisait électriser " quand on manipulait un des boutons en mettant le doigt sur la vis de serrage ! J’ avais même mis un bout de " sparadrap " sur les vis pour éviter cet inconvénient :wink:

Une vraie chaufferette : le nombre de fois où on a du changer cette foutue 50B5 qui devenait toute noire et claquait , et qui en plus était assez onéreuse !


#18

Je confirme qu’il n’y a rien d’anormal à ce que ces tubes soient brûlants au toucher.