Mesure à l'oscillo : question

Bonsoir,
Sur une hétérodyne très rustique, j’observe le signal HF (vers 10 MHz) avec un tektro 454. Sans chercher à régler le niveau de trigger, je vois l’image 1, inexploitable pour faire une mesure. En réglant au mieux le niveau (réglage assez pointu), je vois l’image 2. Qui peut m’expliquer comment ce réglage agit sur la lisibilité du signal ? Merci.
Michel (F1GOC)
PS : et si vous avez le titre d’un BON bouquin sur l’utilisation de l’oscillo, je suis preneur :taré1:

Bonsoir Michel,

Je vois que tu sacrifies à la mode, avec un oscillo format 16/9
(comme les TV LCD.) :laughing:

Bon soyons sérieux pour une fois…

Tu ne donnes pas la position du balayage H, la durée par carreau, donc on ne peut pas connaitre la fréquence du signal qu’affiche l’oscillo, mais à mon avis ce n’est pas du tout la même fréquence dans les deux cas !

Dans un cas on voit le signal HF, et dans l’autre on voit la BF modulante, ou la ronflette à 50Hz…

Le fait de varier le niveau de trigger change la partie du signal sur laquelle tu synchronises, donc la visualisation sur l’oscillo.

Tu peux en plus sélectionner le type du signal sur lequel synchroniser avec un levier qui doit indiquer LF reject (synchro sur la HF), HF reject (synchro sur la BF), etc…

Ces commandes doivent exister sur ton 454.

Pour ce qui est du bouquin à lire pour l’utilisation de l’oscillo, tu peux déjà commencer par bien lire la notice (en anglais) de l’oscillo, il y a tout un chapitre sur les commandes et les possibilités de la synchro.

Puis il y a le 600 ohms, si tu te rappelles de mon numéro…

[quote]le réglage de la base de temps était bien le même sur les 2 photos ; la seule différence est le réglage du niveau de déclenchement.
Je pense à une instabilité du signal qui le rendrait difficile à synchroniser ; et je rapproche ça de la difficulté que j’ai en en mesurer la fréquence.
Quel composant défectueux dans l’oscillateur pourrait générer une telle instabilité ? D’origine, il ne reste que quelques capas mica sur le bloc de bobinages ; pour les tests, j’ai remplacé le CV par une capa fixe.
Le schéma, c’est toi qui me l’a fourni (hétérodyne Martin).[/quote]

Pour moi, si le réglage de la BdT est le même, la différence entre les 2 oscillogrammes est que le signal est modulé dans le 1er cas, et non dans le second.

Si l’oscillateur n’est pas modulé volontairement, c’est qu’il s’agit d’une modulation parasite par le secteur, soit au niveau de l’alim HT insuffisamment filtrée, soit par le circuit chauffage filament, erreur de câblage, mauvais retour de masse filament ou cathode ou cathode “en l’air”

Pour améliorer la synchro, essaye d’utiliser les différents TRIGGER MODE comme je t’en ai parlé au dessus…

Bonsoir les oiseaux de nuit,
Je reviens à la charge avec de nouvelles photos…
photo 1 : 0,2V/div, 0,5 ms/div, couplage trigger rejection HF , source trigger interne
je vois un signal hf superposé à un signal BF à 1000 Hz, mais pas un signal hf modulé. Il se trouve que l’oscillateur BF situé à coté de l’oscilateur HF fonctionne, mais la BF n’est pas (encore) injectée sur la lampe oscillatrice.
photo 2 : 0,1V/div, 0,1µs/div, couplage trigger réjection HF , source idem
je vois le signal HF à environ10MHz malgré le fait que la HF ne contribue pas au déclenchement ?
photo 3 : 0,1V/div, 0,1µs/div, couplage trigger réjection LF , source idem
coment interpréter ce que je vois ? Cela n’est pas un signal modulé car les ventres du signal ne sont pas à la même abscisse.
Cordialement
Michel

Ce qu’on voit sur les photos 1 et 3, c’est la même chose, càd un signal à 11MHz environ, modulé par un signal BF à 500Hz environ.

La différence entre 1 et 3 c’est que tu synchronises sur la BF en 1 (HF reject) et sur la HF en 3 (LF reject.)

On peut déduire un taux de modulation de 30% environ de la photo 3.

Quant à la photo 2, c’est un signal non modulé à 11MHz, mais elle est peu visible car tu synchronise illogiquement sur la BF alors que tu as un signal HF !

Tes photos seraient plus lisibles si :

  • on voyait le réticule gradué (il suffit de régler le bouton idoine.)
  • si tu affichais de 2 à 5 sinusoïdes, pas plus en montant la basse de temps plus haut.

Comme on est en HF, j’espère que tu utilises une bonne sonde 1/10 bien calibrée et qui tienne la HF (100MHz ou plus.)

Moi j’aime bien les photos d’oscillo… :super:

Désolé de te contredire, Pierre, mais ce qu’on voit sur les photos 1 et 3 n’est pas un signal HF modulé par un signal BF, qui s’écrit cos2pif_hft)cos(cos2pif_bft), mais deux signaux superposés, soit cos2pif_hft)+cos(cos2pif_bf*t). Pour m’en assurer, j’ai fait la simulation avec excel.
Cela ne change rien au fond, ni aux défauts de mes mesures. Je n’utilise pas systématiquement la position 1/10 de la sonde, qui est une tektro P6062B, car le signal HF est très faible sur les gammes hautes. Cette sonde a-t-elle une bande passante suffisante ?
Je vais reprendre tout ça avec un protocole plus rigoureux.
Bonne nuit
Michel

Les caractéristiques de ta sonde :

barrytech.com/tektronix/prob … 6062b.html

Tu asd de la chance, elle passe 100MHz en X10.

Je suis désolé de te contredire à mon tour, mais un signal à 11MHz modulé par une BF à 500Hz donnerait exactement ce qu’on voit sur les photos 1 et 3, suivant le réglage de synchro…

De toute façon superposition, mélange et changement de fréquence correspondent au même phénomène : produit de 2 signaux, addition algébrique de leur fréquence ou modulation il suffit qu’il y ait un élément non linéaire sur le trajet.

Jez suis d’accord pour le protocole : nombre d’unités par division, position des leviers de synchro et réticule visible sur la photo.

php

Pierre (et les autres), le débat continue :
il me semble que la modulation d’un signal par un autre conduit au signal représenté sur la photo “modulation.jpg”, alors que la superposition de 2 signaux consuit à ce qu’on voit en c sur la photo “superposition.jpg”. La modulation donne un produit de fonctions sinusoïdales, alors que la superposition donne une somme de fonctions. Du point de vue spectral, le second cas donne deux pics (F1 et F2) et le premier trois (F1-F2, F1, F1+F2). Es-tu d’accord avec ça ?
En tous cas, mon oscillateur “voit” la BF, même s’il n’est pas explicitement couplé à l’oscillateur BF. Couplage par la HT, par le cablage filament, probablement les 2. Découplage ?
Je vais donc couper l’oscillateur BF pour mesurer le signal HF seul ; je rappelle que l’objectif est de comprendre pourquoi je n’arrive pas à mesurer sa fréquence au fréquencemètre, alors que le même fréquencemètre mesure parfaitement le signal issu du géné tektro SG503 jusqu’à 45 MHz.
Michel

php

Pierre,
J’ai coupé la HT de l’oscillateur BF pour obtenir le signal de la photo (0,05 µs/div, 50 mV/div, trigger normal, déclenchement avec réjection bf). La sonde est sur la position 1/10, donc le signal fait 1Vcc. Jusque là, tout va bien. Mais impossible de mesurer au fréquencemètre ce signal : l’affichage est complètement erratique, comme si son amplitude était trop faible. Or la sensibilité du fréquencemètre est de 20mV à 10 MHz (mesuré avec un générateur tektro SG503) ; lorsque je branche le fréquencemètre en // sur l’oscillo, l’amplitude tombe à 400 mVcc, et il est moins sinusoïdal. L’amplitude est donc supérieure à la sensibilité, mais le fréquencemètre délire. Où est le bug ? Ce truc me prend la tête depuis des semaines, et je veux en venir à bout.
J’ai aussi remarqué que le simple fait de brancher un coax sans rien au bout en // avec le coax qui amène le signal sur l’entrée du scope fait déjà chuter l’amplitude du signal ; j’imagine que c’est parce que je charge l’entrée du scope (1Mohm/20pF) avec l’impédance du coax non terminé ?
J’essaierai de t’appeler demain en fin d’après-midi, si tu veux bien.
Michel

Jolie photo, le signal fait donc bien 1Vcc à 10MHz.

Pour ton fréquencemètre, il faudrait connaitre son impédance d’entrée, si c’est 50 ohms, c’est normal qu’il écroule le signal.
Il faudrait que tu fasses la mesure avec une sonde inductive faite d’une ou 2 spires reliée à un coaxial.

Un bout de coaxial non chargé se comporte comme un condensateur (env 100pF par mètre) donc presque un court-circuit à 10MHz.

Demain en fin d’après-midi, je ne serai pas chez moi !

Pierre,
On ne devait pas avoir les yeux en face des trous quand on a interprété ces mesures :-/ , car le signal de la photo de mon post du 16/09 a une période de 0,025µs, donc une fréquence de 40MHz ! Et à 40 MHz, mon fréquencemètre est à sa limite de fonctionnement, avec une sensibilité faible…
Toujours est-il qu’avec une sonde inductive, la mesure est possible ; et je viens de me rappeler que j’ai aussi un fréquencemètre “optoelectronics” qui passe allègrement les 2 GHz. Je vais d’abord mesurer sa sensibilité par curiosié.
Donc je reprends tout ça avec méthode…
Amicalement
Michel

Pierre (et les autres, qui peuvent mettre leur grain de sel !), la suite :
Coté HF tout est rentré dans l’ordre ; l’oscillateur HF (cf schéma ci-dessous) oscille jusqu’à 40 MHz, avec une amplitude de 1Vcc à 40 MHz et d’environ 25 V à 150 kHz. L’oscillateur BF fonctionne aussi (cf. schéma ci-dessous) avec une 6N7 à la place de la ECC82.
Quand je relie les 2, je vois le signal de la photo ci-dessous (50mV/div pour la HF, 500mV/div pour la BF, BdT 0,5ms, balayage choppé).
Et là, ça ne va pas ! :pleur4: la HF et la BF sont superposées, mais ça n’est pas une modulation comme sur l’oscillogramme de ton post du 16/09 à 1:21.
Signal BF trop faible ? Couplage mal fichu ?
Michel

On avance !

Sur ton oscillogramme, il faudrait que tu synchronises sur le signal du bas, mode ALT et HF Reject.

On n’utilise le mode CHOP qu’aux basses fréquences, il faut s’en méfier car parfois on voit le signal de découpage à la place du signal utile.

Peut-être aussi envoyer plus de BF pour moduler l’oscillateur HF, on doit pouvoir aller jusqu’à 20V cc, si mes yeux voient bien, tu as 1,25Vcc de BF sur l’oscillogramme du haut.

Pour éviter les erreurs, on peut compter en nS plutôt qu’en 0,00x µS ! :wink:

Bonsoir Piere et les autres,
Synchroniser le déclechement sur le signal hf (celui du bas) en rejetant la hf, c’est pas un peu bizarre ? Ok pour le mode “choppé”, je suis passé en alterné, sans changement de l’oscillogramme.
Plus de BF ? peux pas, tout le signal développé sur la R de 500k qui est reliée par 0,µF aux cathodes de la 6N7 va sur la grille de la triode de la 6E8 via 100k et 0,1µ en série (voir schémas dans mon précédent post).
Curieux que ça ne module pas, car ce montage est utilisé par Pierre/Frédéric (cfp radio) dans leur géné hf simple (rubrique réalisation) pour moduler une 6BA6.
A+
Michel

[quote=“jordu1952”]Bonsoir Piere et les autres,
Synchroniser le déclenchement sur le signal hf (celui du bas) en rejetant la hf, c’est pas un peu bizarre ? [/quote]

Parce que c’est ainsi qu’on visualise les “yeux de chat” comme sur la photo de mon message précédent…

[quote]Plus de BF ? peux pas, tout le signal développé sur la R de 500k qui est reliée par 0,µF aux cathodes de la 6N7 va sur la grille de la triode de la 6E8 via 100k et 0,1µ en série.
Curieux que ça ne module pas, car ce montage est utilisé par Pierre/Frédéric (cfp radio) dans leur géné hf simple (rubrique réalisation) pour moduler une 6BA6.[/quote]

Sans doute la 6E8 demande plus sur la grille.
Aurais-tu un géné BF qui donne plus de sauce pour essayer ?

oscillogramme : 20mV/div pour la hf, 5V/div pour la bf, BdT 0,5 ms, declenchement alterné, HF rejection.
L’oscillateur bf est coupé, j’injecte 10 Vcc de bf à environ 1000 Hz : je donne ma langue au chat pour voir ses yeux…
Mais avant, je vais vérifier enore une fois le cablage.
Bonne nuit
Michel

BF à environ 750Hz 15V cc, essaye de diminuer le niveau d’entrée BF ?

Bonsoir Pierre et les autres,
je trouve enfin un peu de temps pour continuer : j’ai écouté le signal dont j’ai posté l’oscillogramme avec mon Rx, et entendu un signal AM assez propre (à l’oreille). Donc cela fonctionne normalement, même si l’oscillogramme me fait penser le contraire. J’ai ensuite diminué la fréquence de l’oscillateur hf (pas progressivement, puisque j’ai remplacé le CV par une capa fixe monte directement sr le bloc de bobinages) : vers 3,5 MHz, je retrouve les “yeux de chats” avec les ventres et les creux du signal hf bien alignés. Il y a une saturation sur les crêtes, qui ne dimnue pas quand je diminue la bf : ce sont les creux qui remontent…
Dois-je en conclure que le protocole de mesure convient à 3,5 MHz, mais pas à 35 MHz ? Y a kekchos’ qui cloche la’dans… mais quoi ?
Michel

A mon (humble) avis, il s’agit de ta façon de synchroniser l’oscillo…

N’oublie pas que pour visualiser correctement un signal analogique à 35MHz, il faut que la bande passante de l’ensemble sonde + oscillo soit de l’ordre de 10 fois cette fréquence, soit pas loin de 350MHz…

J’ai suivi tes conseils : la hf modulée sur le canal 1, trigger sur “normal”, mode “alterné” BdT déclenchée sur “source interne”, rejection hf. La bf est sur le canal 2

Même si le signal est absolument sinusoïdal ? Pour une signal carré, je comprends bien la nécessité d’une bande passante très large, vu le contenu harmonique, amis je ne pensais pas qu’il en était de même pour un signal à faible largeur spectrale.
J’ai par ailleurs contacté Pierre de cfp radio, qui me parle de 10Vcc sur la grille de la 6E8 pour moduler correctement le signal hf. Je suis loin du compte avec mes 1,2 Vcc. Pourtant, c’est le schéma avec lequel ils modulent un oscillo ECO avec une 6BA6 (voir la réalisation “un petit générateur hf” sur leur site)… Ou alors le schéma comporte une erreur ? Qu’en penses-tu ?
Bonne nuit
Michel