Mise en marche d'un poste radio familial Sun ray

Bonjour,
J’ai ramené un poste à lampe de marque ( radio familial Sun ray) , j’ai changé toutes les lampes mais mon poste ne fonctionne toujours pas
Que puis je faire d’autres ?

Bonjour Tigrou, en premier lieu vous ne le branchez pas sans un examen approfondi. S’il n’a pas fumé c’est déjà un petit miracle…
Changer toutes les lampes en aveugle ne sert à rien si ce n’est jeter l’argent par la fenêtre…
Bienvenue sur le forum !
Jetez un œil ici RADIOMAN 33
Puis revenez vers nous…
La fiche et le schéma se trouve ici
Familial-Radio - Sun-Ray 632 radio
Michel G

Il a l’air d’avoir été bricolé, ce poste ( Diodes silicium ? )

1 J'aime

bonsoir et bienvenue 1Tigrou

les lampes sur le chassis en photos ne correspondent pas au Sun ray

comme vu également la lampe redressement a été remplacée par une diode silicium et apparemment le redressement serait en mono alternance et un pont relis sortie transfo
bon à suivre ne pas mettre en service

excusez moi Michel le message est pour 1 Tigrou

+1
Ce qui veut dire qu’il y a sans doute une lampe inutile (GZ41 probablement vu que c’est du Rimlock).

Apparemment c’est une EZ41 (on le voit écrit sur le châssis)

bonjour,

non c’est pas une EZ 41 mais bien en lieu et place EL 41

J’ai lu au départ comme vous ez 41 mais en fait c’est l’emplacement de la final BF (en regardant le dessous chassis )

le kit de lampes pourrait être : ECH42, EAF42, EBC41, EL41, EM34, AZ41

mais en redressement le tube n’est pas non plus une az 41 ( culot )

Il existe une multitude de postes et de schéma avec cette série de tubes. Notamment des Philips.
Un exemple parmi d’autres

bjr,
on ne s’improvise pas dépanneur radio en changeant les lampes !

Le dépannage c’est une suite d’actions logiques qui vont au final déterminer ce qui ne fonctionne pas!
En premier: il faut avoir quelques connaissances de base en électronique, savoir lire un schéma, identifier les composants et comment ils sont branchés!
Ensuite on va se procurer le schéma du poste et vérifier que tous les composants sont présents et …à la bonne place!
Après on va partir des circuits d’alimentation en vérifiant d’abord à l’ohmmètre (poste débranché)
le cordon secteur, le transformateur d’alimentation et les circuits de redressement: tout cela se fait par des MESURES…
Cela est d’autant plus necessaire que visiblement le poste a été (un peu) bricolé!
le branchement du poste se fera a travers une ampoule en série:
branchement
pour limiter la casse en cas de court-circuit!
On progressera ainsi en « remontant » les étages jusqu’à trouver le défaut!
tout cela est résumé ici:


cdlt
domi
1 J'aime

Bonjour,

Simple détail, mais la valve n’était pas une Rimlock (pas de support Rimlock sur la photo), peut être une 6X4 ou une EZ80.
ez80
De toute manière elle a été « neutralisée ».
Mais ça peut aider pour trouver le schéma d’un poste ressemblant.

Cordialement : jcj

Ce serait peut-être mieux si @1Tigrou se manifestait à nouveau sur le forum
:wink:

bonjour,

on dirait que la diode mis en place de la valve ressemble étrangement à une zener à visser

bjr,
j’ai des diodes silicium de redressement qui ont le même boitier!

mais je crois qu’on en est pas encore là…On a du lui faire peur!

bonjour ,Domi

heureusement j’ai dis on dirait

moi pas vouloir faire peur :innocent:

bonjour,

bin oui

mis à part cette modif de valve le reste est pas revisité
rien de bien grave donc pour rassurer notre ami @1Tigrou

oui, rien de grave…à nos yeux!

mais pour quelqu’un qui n’a pas connaissance de ce genre de matériel c’est une autre histoire, et sans une démarche logique et réfléchie c’est pas gagné d’avance!
sans compter le fait qu’il y a des hautes tensions de 300v à 400v et les mauvaises manips peuvent faire…des étincelles!

1 J'aime

Bonjour
Entre les deux diodes au silicium qui remplacent une EZ80 et les misères du précédent « dépannage » le mieux serait de trouver un voisin avec un minimum de notions en électronique

:plus_1:

1 J'aime

Je pense aussi qu’il a été trafiqué,mais je vais changer le condensateur et voir pour le reste
Concernant les lampes se sont celles existantes,je n’ai fait que les remplacer par des neuves
Il me manquait juste la lampe près du transfo et en me renseignant on m’a dit que c’était une EZ 80 ou 81
Les lampes d’origine sont EL41,ECH42,EBC41,EAF42,AFU17
Avec ces lampes pouvez vous me trouver le schéma électrique de ce poste
Merci

J’ai renvoyé un message sur les lampes
Voici ce que j’ai envoyé
Les lampes d’origine sont
EL41,ECH42EBC41,EAF42AFU17
ILme manquait une lampe,on m’a dit que c’était une EZ 80 ou 81
Voilà,si vous pouvez m’aider
Merci