Murphy 1945

bonjour à tous
en attendant de terminer mon 470A29 quand j’aurais les pièces manquantes et dont je ne manquerais pas de donner des nouvelles pour ceux que ça interesse ; je vais m’attaquer au Murphy que Raymond m’a gentiment donné hier au Luxembourg a première vu il est propre je veux dire pas de corrosion la peinture du châssis est bien la sous les poussières donc un bon nettoyage a ce niveau fera l affaire le transfo par contre est recouvert d’une pellicule de goudron et je ne vois pas pourquoi cette protection qui fait plus sale qu’autre chose les fils eux sont pour certains en piteux états je vais donc les changer ainsi que les condos de filtrage et de liaison avant de faire un essais sans les lampes puis uniquement avec la valve pour vérifier la HT
Il y avait un bouton a l’intérieur du châssis comme le supposait Raymond il ne m’en manquera donc plus qu’un et le cadran est nickel
sinon c’est Anglais c’est propre c’est net c’est carré
bon je vais le commencer et le dépoussierer







1 J'aime

les transfos couverts de goudron pratique tres anglaise, il fait humide chez eux et ce petit bain les en portegait
philips a aussi fait de meme
le schema de l’engin, cela aidera de l’avoir sur le post et je l’ai mis dans le GL
si tu fait qq bonne photos de l’interieur un fois nettoyé on les ajoutera sur le GL

Oui, et quand on regarde d’un peu plus près,pour l’époque,(comme pour Philips,du reste)la technologie employée, n’a rien de commun avec des marques Françaises connues de cette période. Il faut dire aussi que les problèmes d’approvisionnement,devaient être ressentis plus durement pour de petites structures !

pas de soucis pour les photos il sera propre et les photos le mettrons en valeur
merci pour le schéma ça aide :hugs:

Bonjour Brida,
J’espère que tu ne seras pas victime de la loi de Murphy. :rofl: :je_sors:

en cas de probleme sur un tube la solution sera d’utiliser un tube de la serie A transco et de faire un adaptateur transco > octal
ou plus sioux re culoter un transco en octal

bonjour
il est sympa ce poste un peu poussiéreux sans doute et y a pas nécessairement de tubes morts
ça change un peu de la routine transco / octal
j’ai un poste Téléfunken donné par C Dupart avec des tubes allemands, ça me chatouille de mettre le nez dedans
christian

tout aussi difficile de trouver les tubes allemands que les anglais
surtout si ce sont les tubes a chauffage serie pour tous courants

Apache, Commanche, Sioux tu n’as que l’embarras du choix mais moi je ne vois pas quel mot tu as voulu écrire :joy: :thinking:

bonjour
ça y est le Murphy a parlé mais seulement sur europe pour capter RTL il faut que je touche le CV d’accord idem pour avoir Europe haut et fort
avec l 'antenne cadre je ne peux pas brancher la masse sinon je perds la reception mais si je touche la fiche masse du cadre sans toucher au poste je capte haut et fort mais seulement Europe pour RTL c 'est CV accord
donc je suis un peu perdu j ai verifié ma continuité antenne et je suis bon

ta prise antenne sur le poste a l’air de marcher et pas ton antenne cadre ? d’apres ce que tu dis
commence par mettre une simple antenne long fil ( 4 a 5 metres) branchée sur la borne antenne du poste
cela fonctionne . ?
il y a du nouveau dans le GL sur le Murphy A98 une doc service service complete

non mon cadre est ok je viens de l 'essayer sur deux autres poste et ca fonctionne tres bien j 'ai mis un cable de 10m sur le murphy et j ai le même probleme si je met le doit sur le CV je capte RTL sinon rien

a tu recupéré le manuel de service ?
si oui tu as les résistances de diverses bobines
teste celles du circuit antenne
verifie aussi les commutation cote circuit antenne

oui je l ai pris je regarde tout ça et je te tiens au courant

d’apres ce que j’ai compris dans les commutations
l’antenne du poste retourne a la masse en passant par les bobines de couplage antenne
GO L7 24 ohms
PO L4 manque dans la liste ou j’ai pas tout compris aux subtilités britanniques….
OC L2 0.6 ohms

cote OL ,qui semble fonctionner au moins en GO, c’est pareil entre lames fixes du CV et masse tu as les bobines accord antenne L8, L6, L3

verifie aussi L1 (3 ohms) la trappe MF
et il y a un strap amovible 1-2 juste avant l’antenne il est present ?

pas vu non plus la commutation est simple mais sur le schéma
c’est dur a comprendre et a suivre enfin pour moi mais mes bobines sont toutes OK par contre le strap amovibles fait 39 ohms et si je le supprime je capte haut et fort crois tu que la capa qui est dessus de 100pf puisse être en cause ?
et ce bobinage semble avoir un noyau su le schéma ce strap ce limite a un simple contact
qu 'est ce que tu en penses



rien ne te choque dans ta mesure de resistance
si c’est bien L1 elle devrait faire 3 ohms d’apres la doc
et la capa 470PF
ou ce l’est pas la trappe FI
ou c’est une trappe pour un emetteur fort qui genait la reception ou était le poste a l’origine
suit ton fil d’antenne pour voir si tu ne trouve pas une autre bobine serie de 3 ohms avec 470pF en //
s’il y en a une il ne te reste qu’a court circuiter ce truc

bonsoir,
j´ignore où était utilisé le récepteur, mais je sais que les habitants qui logeaient du coté de Junglinster avaient un circuit bouchon à l´entrée antenne pour empécher Radio Luxembourg de passer et de perturber les autres stations
Bonne soirée
Raymond

çà confirme mes doutes sur cet additif

le circuit bouchon doit etre celui situé à gauche sur le chassis