Optalix TO 308

Bonsoir tout le monde !
J’ai acheté ce week-end un Optalix TO 308 daté de 1977 pour 3€
Après test de retour à la maison il fonctionne super bien mais le seul problème c’est que le bruit que fait le transformateur est amplifié dans le haut parleur même quand on capte une station parfaitement et ca fait un bruit de fond
Je me demande donc si c’est normal …
Un autre truc que je trouve étrange c’est qu’avec des piles, le poste est alimenté en 6V or, sur secteur il est alimenté en 7V
Cela viens peut être du fait que le 7V est alternatif et qu’après passage dans les composants destinés à le redresser deviens du 6V …
Merci d’avance et bonne soirée :wink:
Louis

Bonjour,

Le “buzz” du transfo, c’est “normal” ! (comme les pannes informatiques et les avaries du numerdiques c’est “normal” ! ) les petits transfo d’alimentation de ce type d’appareils sont d’un qualité Dé-plo-ra-ble

D’une part ils ont tendance a vibrer (et donc a transmettre mécaniquement ce bruit !) d’autre part ils rayonnent (ce qui communique ce bruit a l’ampli du poste et son H.P )

Les seuls remède reellement efficaces sont :

  • changer ce transfo , pour en mettre un de bonne qualité et largement dimensionné .

ou

  • Utiliser une alimentation secteur externe , avec un transfo séparé éloigné du poste .

Si, comme je l’ai compris, le bruit provient du HP, c’est simplement le(s) condensateur(s) de filtrage qui est (sont) à remplacer.
C’est un résidu trop élevé de 50Hz (en fait 100 Hz après redressement double alternance) qu’on entend dans le HP.
Contrôler également les diodes de redressement.

Okay, merci pour vos réponses :wink: