Pathé 435L

Bonsoir,
J’ai trouvé ce très jolie poste en brocante ce matin :

https://www.radiomuseum.org/r/pathe_435l_71.html

Malheureusement je n’arrive pas à trouver le schémas de celui-ci,
Le problème, c’est que j’ai un double condo de filtrage qui n’a plus aucune référence, un bloque de condo ou je ne connais pas les valeurs.

Et un indicateur d’accord que je ne connais absolument pas !
Visiblement ce tube est un O5A, mais je n’arrive pas à le trouver sur internet.

Tubes : 6A7, 6D6, 75, 42, 80

Merci à tous ceux qui pourront m’apporter de l’aide et des infos’ :slight_smile:

C’ est un indicateur au néon et si celui-ci est H.S. bonne chance pour en retrouver un fonctionnel.

A +.

ça ne serait pas celui la ?

bonsoir,

@S3b : vue qu’il s’agit d’une 80 : 32 uF maxi en condensateur de tete.
essayes avec 2x10 uF, ça devrait fonctionner sans soucis.

j’ai fait une recherche sur le tube en question : j’ai rien trouvé.
quel socket ? PX4 ?

après, il faudrait retrouver un indicateur néon plus récent et changer le socket…chose que je fait parfois afin d’avoir des lampes plus “courantes”.

Sûrement ce schéma?

http://www.tsf-radio.org/newarch/tome-99/sch-marconi30-pathe60.pdf

Voilà la bébête :



Le tube néon :

Arf ! C’est vrai qu’il n’y a pas beaucoup d’info sur lui ! ( Dommage, j’ai un Grammont à qui il lui manque ce tube justement :grimacing: )

Au niveau des condo de filtrage, j’ai un double 16uf ou l’un sort de la valve et l’autre va à la 42.
Sur le double condo inconnu, l’un va sur la 6D6, l’autre part au bloque de condo’ et sur l’une des selfs

Le schéma y ressemble beaucoup ! Merci ! Mais il n’y a pas le tube néon, ça ne risque pas d’être gênant si il n’y est pas ?

Autre question, peux remplacer les condo de 16uf par du 8uf ? Du moment que je ne mette pas un condo que le valve ne supporterait pas ( au dessus de 32uf pour la 80 par exemple ) où je risque de dégrader grandement la qualité du filtrage ou autre ?

cela va être très dur a trouver…surtout en socket PX4.

un truc … vérifie que ça as pas été réparée précédemment ce qui n’est pas impossible.
j’ai déjà vu çà.

pour ton double condo (2x16 uF), tu peut le remplacer par 2x8 uF cela ne gene pas…tu auras simplement un petit peu plus de ronflette et une HT un petit peu moindre…pas au point de dérégler le poste bien sur.

j’ai toujours mis 2x10 uF derrière une 80 et cela fonctionne toujours aussi bien.

ton double condo inconnu servirait bien de filtrage pour toute la partie radio avec les résistances qui en découlent.

si c’est le cas, mettre 2x2.2 uF ou 2x4.7 uF.

hésite pas a faire un relevé du rail d’alim HT, dans le doute afin de confirmer les valeurs.

le tube néon ne dérange pas si retirée (sert pas dans la pré amplification du poste)…moi je mettrais un culot noval + un oeil magique de type “EM84” + la résistance de 470K.

si la couleur verte dérange, un film transparent de couleur juste entre le tube et l’enjoliveur.

ce qu’il y as peut être de plus compliqué la dedans, c’est de trouver par quelle broche sur ton culot PX4 ou le signal entre.

dans le doute, relèves ce qu’il y as autour de ce tube néon pour être sur.

le tube 80 supporte au maximum 32 uF en condensateur de tete avec un débit maxi de 125 mA.
tu peut donc mettre égale ou moins.

apparemment votre neon n’est pas noirci sur toute sa longueur
il doit etre bon ( sauf s’il a pris l’air)
manipulez le avec precaution rareté
a conserver c’est ce qui fait tout le charme de ces postes………
quoi que a une certaine epoque on trouvait des tubes russes quasiment identiques ( au support pres)
j’ai retrouve apparemment tjs dispo
tubes IN13 et IN9
datasheet

bonjour,

@Radiolo : la doc montre des baragraphes nixie.

ils sont plus petit et pas le même socket.

j’ai trouvée la reference !!
c’est un tube “3184” ou “4662” ou encore un “tune-A-lite”

https://www.radiomuseum.org/tubes/tube_3184.html
https://www.radiomuseum.org/tubes/tube_4662.html
https://www.radiomuseum.org/tubes/tube_tune-a-lite.html

D’accord,
Je vais tout de même essayer de garder ce trouve pour l’IA :slight_smile:
Sa référence complète : o5A OJR320Z

Bon, maintenant ce qui va être pénible c’est le bloque de condo’, je vais relevé un bout de shémas pour y voir plus clair :slight_smile:

cela ressemble a un nixie mais ce n’en n’est pas un….
il n’a que 3 fils de commande et pas plus
lire la doc
"Linear analog, continuous use gas discharge indicator IN-13, is intended to display electrical values transforming them into glowing bar, length of which is proportional to current flowing through device. "
il fonctionne exactement comme le tube d’origine du poste
peut etre une adaptation a faire car les courant sont un peu differents

je pense au vu de votre tube qu’il est en bon etat

1 J'aime

Bonjour

voici le bloc condos Bloc%20condos
regarde ta messagerie
Bozec

repere sur le schema du modele 60, cela pourrait donner cela
si cela correspond sur votre poste il faudra le mettre dans le GL
pour le cablage du 4662 faites une recherche dans le GL avec dans la liste des tubes 4662 uniquement
vous trouverez des schema utilisant ce tube

bonsoir
Voilà ce que j’ai comme schéma


a l’occasion je le ferai au propre , j’avais transmis ce schéma à SEB mais il ne regarde pas sa boite mail
bonne réception Bozec

le plus simple pour la mise au propre est de bricoler avec paint le schema du modele 60 ils sont assez proches

Les shémas ne semblent pas correspondre … mon bloque de condo’ est différent :

(PS, Sisi, je regarde mes mails, mais j’ai du mal à télécharger les PDF, j’ai des pannes internet intermittentes et c’est assez pénible … et impossible de contacter le support de mon opérateur :grimacing:)

a mon avis 2 problèmes
pas de masse sur les capas
presence de raccordement au secteur ??? qui n’a rien a faire la……
la capa 1 correspond bien au decouplage cathode de la 6A7 et 6D6
la capa 9 correspond bien au decouplage des ecrans ou G2
la capa 2 va vers la bobine non pas accord mais oscillateur a mon avis
la capa 8 ne peu pas decoupler la plaque de la 75 il doit manquer ente la capa et la plaque une resistance de 100K
la capa 11 est le decouplage de la ligne HT
le reste je n’arrive pas a l’interpreter
erreur de releve ou poste bidouille précédemment par un “depanneur” pas tres au point ?

Je pense que la capa 7 et 5 servent de capa de filtrage pout l’entrée secteur (il n’y en a pas en apparent) J’imagine qu’elles font dans les 10nf

Effectivement, pour la capa de découplage de plaque du 75, la résistance de 100K était planquée sous une gaine isolante !

Pour la capa 1, 2, 8, 9, (11?), quelle devrait être leurs valeurs ? (Ps, je n’ai pas noté de capa n°11, vous parlez peut-être de la capa n°4 ? ( = à 0.5uf ?)

Les capas 6 et 3 sont en //, elles vont sur un potard (probablement les aiguë/grave) en série la capa de 0.05uf pour vien se connecter sur le a du 42

Le poste à bien été modifier, une fixation de câble inutile, un chimique manquant et un chimique qui n’est pas d’origine.
Au niveau du bloque, pas de masse ! je vais le démonter, je suspecte la masse sur le boitier du bloque …

c’est le 4 que j’ai pris pour un 11
pour les capas d’entée secteur possible mais “foutre” le secteur dans le bloc de decouplage du poste …
il n’avaient pas peur…….
possible effectivement que la boite du bloc constitue la masse
a y reflechir le pot grave aigus est connecte d’un cote a une capa qui va vers l’anode et de l’autre cote a la masse, verifiez a l’ohmmetre si 6 et 3 ne sont pas a la masse chassis

le schema mis a jour