Perturbations radio-électriques

Je parlais de chinoiseries, en général.
C’est le cas de l’immense majorité des alimentations à découpage que nous utilisons quotidiennement, et dont une partie serait refoulée et détruite par la douane, si des contrôles CEM étaient effectués.
La remarque est également valable pour bien des appareils importés, qui seraient interdits de fabrication chez nous, tant ils sont hors tolérances!

Si tu cliques 2 fois sur l’image, ça devient tout à fait lisible!

ha oui j’oublie souvent ce truc la…

C’est pas l’alim de mon PC portable :


Ni mon chargeur de téléphone :

Je n’ai pas de CPL chez moi. Je pense que ça vient plutôt de l’extérieur. Demain, je sors avec le SDR, l’ordi portable et l’antenne…

Michel,
Si tu coupes l’arrivée générale au niveau du disjoncteur de branchement EDF, est-ce qu’il y a toujours les raies?

Pas essayé, mais c’est une bonne idée, merci Guy ! Il faut juste que j’alimente la mini-whip avec des piles pendant l’essai.
J’essaie ça dès que possible.

Cela à l’avantage d’éliminer rapidement pas mal de choses.
Même quand l’on coupe l’EDF il reste encore pas mal de truc alimentés sur piles ou accus.

Quand le disjoncteur EDF est ouvert, c’est calme plat (le signal entre 38 et 40 kHz est un artefact du SDR) :

!
Donc les signaux parasites viennet de l’intérieur ; je me suis rapidement aperçu que les sources étaient dans le labo. J’ai donc débranché l’une après l’autre les n+p prises, en « écoutant » le SDR relié à un PC portable sur batterie et à une antenne passive (antenne filaire extérieure).
Les sources identifiées sont : l’alim à découpage du PC de la station, les 2 écrans du PC, le FT-736 Yaesu, l’alim à découpage 30A ALINCO du FT-857 et … le boitier de commande du rotor d’antenne HY-GAIN !
Plusieurs choses m’étonnent :

  1. Que le boitier de commande du rotor soit en cause : il n’y a rien là-dedans qui soit susceptible de rayonner.
  2. Que l’alim à découpage du FT-736 soit sous tension même avec l’inter en position « off » (à vérifier dans la doc)
  3. idem pour l’alim ALINCO
  4. Que tout ces appareils rayonnent les mêmes fréquences.

Enfin, je me demande si ce sont les appareils eux-mêmes qui rayonnent ou si ce sont leur câble secteur ; dans le premier cas, il n’y a rien à faire ; dans le second, je pourrais ajouter des ferrites sur les câbles, ou des filtres secteurs.
Je suis preneur de toute votre expérience en la matière …
Cordialement

Bonjour Michel
En fait il ne doit y avoir qu’un ou deux coupables et beaucoup de cordons secteur qui font de magnifiques antennes

Bonjour Georges,
Oui, ça me semble être un sac de nœuds, cette affaire.
Exemple :
Je pars d’une situation « calme » : PC, écrans, FT-736 etc. débranchés.
Je connecte le boitier de commande du rotor au secteur, sans l’allumer : les signaux parasites apparaissent. En déconnectant le câble multiconducteur qui va du boitier au rotor, plus de parasites ! C’est quand même pas le moteur qui rayonne, surtout à l’arrêt !
PS : j’ai commencé à bricoler le châssis du récepteur à 1 lampe.

Michel
Quant tu débranches la prise secteur, tu coupes le neutre et la phase mais tu coupes aussi la terre.
Possible qu’il y a un truc qui boucle à la terre avec un courant important.

Vu que c’est local, avec de la méthode, il devrait être possible de trouver, mais cela peut être bien tordu…

Ca pourrait bien être un problème de terre : je viens de constater que lorsque je débranche la prise d’alimentation de l’ensemble labo+station, silence radio. En revanche, si cette prise étant branchée, je coupe l’inter général qui est juste après, les signaux restent. Or avec l’inter je ne coupe que la phase, pas la terre.
C’est un pb de boucle de terre ? Quelle méthode adopter pour le débusquer ?

Bonjour Michel,

Le terme « boucle de terre » est souvent utilisé pour un peu tout et n’importe quoi.

Les phénomènes possibles et leurs causes sont totalement differents selon les fréquences incriminées. La manière de penser aussi.

Pour ton soucis, je penserais plutôt à une terre non raccordée dans une prise murale.
Entre la terre utilisée pour la sécurité des personnes et un plan de masse mis à la terre pour des fréquences au delà 100 MHz, ce qui va être un court circuit pour une certaine gamme de fréquence va avoir une impédance quasiment infinie pour une autre gamme.

Il suffit de regarder la géométrie du câblage (ou plomberie) en UHF ou en Hyper qui doit être quasi parfaite.

Il y a fondamentalement des recettes de cuisine totalement différentes pour les mises à la masse des circuits entre pour l’audio, le numérique ou la HF.

Dans un premier abord, je chercherais une terre non raccordée dans une prise murale.
La carcasse de l’appareil branché sur cette prise se retrouvant flottante par rapport à la terre et le fil de terre de son cable secteur, bien branché coté appareil qui récupère par le filtre d’entrée de l’appareil plein de parasites dus à l’alim à découpage, voit le fil terre du cable secteur faire une magnifique antenne qui rayonne, Antenne bien trop courte pour les fréquences en cause, donc pas accordée du tout qui fait que y’a pas une raie beaucoup plus grande qu’une autre.

Peut être même, en plus, une des deux capas X2 du filtre d’entrée qui pourrait avoir un soucis et entrainer plus de rayonnement que de raison.

Comme toujours ce n’est qu’une idée.

Appelle moi si tu veux en discuter.
Guy

Avant de continuer à débrancher et rebrancher un peu au hasard, je vais commencer par faire un schéma des liaisons HF, 12VDC et 220VAC de la station. Sans ce schéma, ça va pas être simple de discuter.
Michel

Deux semaines plus tard et après un nombre considérable d’aller-retours entre la station et la tableau électrique, et un nombre non moins considérable de connexions/déconnexions des antennes, des alimentations, etc., j’ai trouvé l’origine des perturbations observées en VLF et aussi entre 10 et 12 MHz
C’est le système de climatisation, dont l’unité extérieure se trouve proche des antennes et de leurs câbles. Même à l’arrêt, il génère ces parasites ; il faut ouvrir son disjoncteur pour les éliminer.
Heureusement que la clim ne fonctionne que quelques semaines par an …


il doit y avoir des moteurs pilotes électroniquement dans ces appareils, genre onduleur a fréquence variable comme dans les nouveaux frigos d’ailleurs

Bonjour,

Oui ! (hélas) toutes les clim, et toutes les P.A.C. actuelles ont des moteurs ( groupe motocompresseur, et ventilateur ) de type asynchrone, ou brushless, fonctionnant a vitesse variables avec des onduleurs faisant varier la fréquence, et générant des fronts raides , parce ce sont des convertisseurs électroniques à découpage en permanence en service même à vitesse nulle (La variation ne se fait évidemment, et c’est bien dommage, pas avec un groupe Ward-Léonard !)

Résultat, ça pollue le secteur , et les antennes radio a proximité, quelque soit le mode de fonctionnement ! même a l’arrêt des moteurs ! (sauf, bien sur, si on coupe carrément le courant !)

Merci à vous 2 pour ces explications.
Michel