Philips 796 A

Bonjour,

Cette fois, je m’attaque à celui-la :

( Il s’agit bien du model « A », et non du « B » )

J’ai cru comprendre que ce poste n’était vraiment pas évident à remettre en route pour plusieurs raisons :

  • Composants relativement « serrés » sous le châssis
  • Bouton « multi-fonction » très fragile et difficile à démonter !

C’est pour ça que je voulais vous demander, pour ceux qui le connaisse, comment je pourrais démonter proprement le bouton et extraire le châssis de la caisse en bois ? :slight_smile:

bonjour
on en parle ici

et consulter la notice

https://www.doctsf.com/documents/afficher_document.php?num_doc=18346&num_fic=1

Merci ! :slight_smile:
Je n’arrivais pas à lire le PDF sur le GL, avec votre liens je le peux maintenant ^^

Bonjour

Et un peu d’info sur le système “monobouton” …

http://www.radiocollection.be/pdf/monoboutons.pdf

Cordialement
Thierry

@Magis_Thierry
Super ! Merci beaucoup pour ce complément d’infos ! :blush:

Alors, la bête étant sorti ( un casse tête :sweat_smile: )
Me voilà avec le dessous de châssis sous le nez :

Et wouahhhh ! Je ne m’attendais pas à ça ! Un sacré mic-mac le machin !!! Ça me plais ! :grin:

Mais alors, je me demande, les condos noirs doivent être changés ? L’inscription « 8000-8 » dessus veux dire que c’est un 8000nF ?

bonsoir,

8000 nF = 8 uF.
cela n’est pas possible pour ces condensateurs la.

sans doute des 8 nF donc en valeur approchante 10 nF…a confirmer bien sur.

il n’y a pas a se poser de question la doc complete origine philips est la , voir le lien donne par Delanoy le 29 octobre 2018
procedure de demontage , cables cadran , commandes , nomenclature composants, procedure de depannage, tout est la c’est du philips…….

Yep (j’ai fait une erreur, j’ai écrit nf au lieu de pf :sweat_smile: )

Donc d’après la doc, j’ai bien du 8000 pf, mais pour le « H4000-9 », j’imagine un 4000pf, mais pk le « H » ? Le « 9 » ?

J’ai suivi toute la procédure pour le démontage ! Mais je ne sais pas ce que valent les condensateurs Philips, faut-il que je les changent ou pas ? Je ne sais pas comment se conservent les condos de ce type …

Bonjour,

Dans la série des mono boutons,sur le 750A c’est tout de même plus simple d’effectuer la révision car il ne faut pas sortir le châssis mais il suffit d’enlever simplement 4 vis qui retiennenent une plaque de bois sous le poste pour avoir accès à l’ensemble du châssis électronique;je me demande pourquoi Philips n’a pas également appliqué cette très bonne idée sur le 796A car le plus difficile ce n’est pas le démontage mais plutôt le remontage.

En ce qui concerne le remplacement de l’ensemble des condensateurs Philips,je ne sais pas mais il faudrait savoir si ce poste a été un peu testé.

Biens révisés,ces mono boutons ont une sacrée sonorité avec des basses profondes mais comme d’habitude il faut se méfier des contacts des lames- ressorts des supports transcos.

Bonne révision.

Patrick.

Coucou, aux nouvelles !

Effectivement je me serais bien passé du démontage complet, mais la corde du CV était défaite et le rail de l’aiguille était grippé ! :slight_smile: Et puis comme jmca je ferrais un nettoyage complet et regraissage du monobouton ! :smiley:

Après une bonne journée a bosst dessus;
Finalement je ne garde pas les condos Phillips ! Comme je ne connais rien de leurs états, je ne prend pas de risques ! Les chimiques aussi sont neufs, il se sont oxydés a leurs bases et ont coulé de partout !

Les premiers contrôles ont été fait ! TA ok, HP ok, montée de la HT ok ! (260v) la radio capte quelques stations, l’oeil magique lui, est très fatiguée ! Il faudra que j’en trouve un nouveau :slight_smile:

Je continue les tests et je vous tiens au courant ! ^^

:bonsoir: à tous.

Une bien belle"usine à gaz" et bravo pour la remise en état pas simple pour ce genre de modèle plutôt complexe.
J’ ai le même mais pas besoin de le démonter car il fonctionne nickel, remis en état par son ancien propriétaire.

A +.

:bonsoir: out le monde :! Vous avez bien fait de changer toutes ces capas qui sont quasi systématiquement fuyardes et qui souvent font le triple ou le quadruple de leur valeur.Je les change toujours.

:bonsoir:super boulot bravo j en ai un aussi parfaitement restauré

ah non en fait c est pas le meme desolé, moi j aime bien ces radios a pupitresaffimagev2%20(1) affimagev2%20(2) affimagev2

On peut dire ce qu’ on veut de PHILIPS: comme démontage difficile, câblage fouillis et châssis des fois surprenants mais il faut quand même dire que ces postes étaient fiables et bien conçus même si c’ est galère à réparer et surtout, leur look sortait vraiment de l’ ordinaire par rapport aux autres réalisations de ses concurrents.

A +.

C’est vrai Gilles. Je confirme !

Je confirme également et de toute façon on a pas le choix car un jour l’autre on tombe inévitablement sur du Philips tant la production a été nombreuse…

Bonjour. Sans chercher dans les très anciens,il suffit de se pencher sur un simple Philetta voire un petit Radiolo (sans allusion)pour se rendre compte comment les circuits HF ont été chiadés ,même à l’échelle de petits poste de grande diffusion! Beaucoup d’utilisateurs (dont nous sommes)ont été agréablement surpris par la sensibilité,et, par la musicalité de si petits engins! Mais ça, c’est philips!!

Bonjour,
C’est vrai, j’ai toujours été impressionné par ces petits modèles, si bien finis et pas trop fragiles pour l’époque.

Bonsoir,

@Gilles_MEZONNIAUD
Ahah merci, Vous en avez eu de la chance ! je trouve que le son de ce poste est chouette ! :slight_smile:

@michaud
Wouaha ! super collection pour ce type de radio « à pupitre » :slight_smile:

Ah oui tiens ! pour les petits postes comme ceux-la, je ne suis encore jamais tomber dessus ! ( Mais il me semble que les Philetta sont courants, j’en ai vus plusieurs pour quelques euros dimanche dernier :slight_smile: )
En revanche j’ai un petit TC de chez Phillips, le A44U, je ne sais pas ce qu’il vaut lui ! mais il est pas bien grand ^^

Alors, pour ce qui est de la suite de la restauration,
J’ai eu un petit soucis de contacte entre 2 fils … ça fessait de gros bruits sourds dans le HP, l’isolent caoutchouc jaune des câbles avait sécher et partait en miette !
A la base je ne voulais pas les changer, mais si j’avais eu un CC sur HT par exemple, ça m’aurais pas fait rire de réparer le transfo … :anguished:

J’ai donc changer tout les câbles, et la j’ai fais une bêtise ! j’ai mis du câbles souples ! ce qui veux dire qu’a certains endroits sensibles, le câble ne respectait pas les distances mini préconisé dans la doc de ce poste.
J’ai eu pas mal de problèmes de CEM, ce qui entraînait des grésillements bien désagréables dans le hp !

J’ai donc mis une source audio sur le PU, et j’ai écarter et fait des blindages sur les câbles que je n’arrivais pas à bien écarter (Pour l’astuce, j’ai repris le maillage de blindage d’un câble RJ45, et ça fonctionne parfaitement ! :slight_smile: )

Arriver à ce niveau la, je n’ai plus eu de problèmes de grésillement dans le HP ! un son nickel !

En revanche, je n’arrivais pas à capter ! Je me suis dis que j’avais probablement fait une erreur de re-câblage ! J’ai repris scrupuleusement les anciens câblages à partir de toutes les photos que j’avais pris avant le démontage, et je n’ai pas trouvé d’erreur !
j’ai donc suivis la procédure de dépannage Phillips, quand j’ai mesuré les tensions aux pattes du support de la EK2, j’ai eu des surprise !
En repensant au message de @PAT54 ,BINGO ! c’était visiblement un mauvais contacte ! En mettant un petit bout de carton dans le fond (Comme j’avait déjà vu l’astuce sur mon Réela), de nouveau accès aux stations !!!

Me manque plus que le nettoyage du cadran (+ support bakélite) et de sa caisse en bois et le voila de nouveau tout beau tout propre !



( PS, Au passage, il me manque le petit logo rond Phillips. Si quelqu’un a cet élément, je serais prêt à le lui prendre, contre quelques pièces, ou tubes, j’ai pas mal de tubes culot Noval :slight_smile: )

Bravo pour le faux-contact du support transco; on peut également mettre un joint de plomberie en fibre au fond du “socket” transco…