Poste radio phillips A43U

Que je ne possède pas… Mais il fait que j’achète un, vous pouvez me conseiller quelque chose?

vous cherchez du moderne a transistors ou de l’ancien a lampes ?
s’il est a lampe eviter les modeles tous courants car deux tous courant ensemble cela fait des etincelles

Celui qui ne va pas couter trop chere, car étant étudiant je n’ai pas un grand budget…

lancer un appel sur le forum ?
chercher sur EBay ou leboncoin mais meme si c’est dit fonctionnel ce n’est pas souvent le cas…….
acheter une chinoiserie ?

Sur ebay c’est des trucs a partir de 100 euro ce qui est un peux chere…
Sur le forum je n’ai pas essayé encore
Mais si non sans alignement je peux encore avancer pour verifier le reste?

l’amplificatrice FI est correctement alimentée
on va verifier demain les tensions de la changeuse de frequence et vois si elle oscille
apres on sera au bout de ce que l’on sait faire avec un multimetre

Ok, merci beaucoup a demain!

J’ai vérifié tout les tensions de ECH3 et ils son correctes.
-1.3 V pour g1H
86V pour aT et aH
59,2V pour g2+4

maintenant il faut verifier si la triode oscille
la caracterisique d’un oscillateur qui fonctionne est que sa grille ( la grille de la triode ici) devient negative
par contre la mesure est un peu delicate car le fait de poser la pointe de touche du multimètre sur ce point fait souvent cesser l’oscillation.
Heureusement les appareils modernes permettent de parer a ce probleme grace a leur grande resistance d’entrée ( en general 10Mo consultez la doc de votre appareil).
la solution est d’utiliser un multimetre numerique et de mettre au bout de la pointe de mesure une resistance de 1Mo, cette resistance permet a l’oscillateur d’ignorer le fil de mesure que l’on y raccorde
et de faire la mesure précisément.
cette mesure doit etre faite poste en fontionnement sur toute les gammes d’ondes GO, PO, OC
CV en position ouverte et CV en position fermée
au total 6 mesures a faire
cela permet de verifier que l’oscillateur es actif dans toutes les conditions

Donc un fil a la masse et l’autre sur la grille,c’est ca? Et pour les resistances j’ai une a 4.7Mo.
Donc je ne mesure presque rien.
Que des tensions tres petites aux alentours de 12-14mV (négatives évidemment) sans la résistance quand je l’ajoute ca fait entre 2,3 et 3,4 mV en négatif aussi, est-ce que ca convient?
Plus précisément:
OC 13,9 fermé et 12,6 ouvert
PO 13,5 et 12,5
GO toujours 13
Tout les tensions sont negatives en en mV

Et aussi, j’ai trouvé cette appareil la, en ligne
Est-ce c’est judicieux de l’acheter?

Vladouch, vous pouvez éditer un message pour le compléter.
Il n’est pas nécessaire de créer un message par phrase…
Ce sera un peu plus facile à lire
:slightly_smiling_face:

D’accord je vais faire comme ca maintenant, merci!

1 J'aime

cela me semble bien faible
il faut tester votre appareil de mesure dans ces conditions d’utilisation
on a dans le poste une tension connue de -4V ( la polarisation G1 de la CBL1
mesurez la avec et sans la 4.7Mo cela ne doit pas differer de plus de 30%
si sans resistance vous mesurez 4V avec la resistance vous devriez mesurer
4*( 10/(10+4.7))= 2.7 V

C’est exact! -2,6V c’est un multimètre très performant car il une grande précision, je l’ai testé au magasin avant l’achat et il montrait des valeurs aussi précises que des multimètres professionnelles a 100 euros! Or que le mien est a 30

pour une fois que la theorie correspond a la pratique, merci Mr Ohm……
donc votre probleme est pas d’oscillation
donc pas de changement de fequence
donc pas de reception
il faut verivier
C10 50 pF
R12 50 K
C5 500 pF
R8 10K
verifiez aussi a l’ohmmetre que C1( une des deux cages du CV) n’est pas en C/C

Donc juste pour clarifier, c’est un A43U ou bien un A43UB?

les schémas sont tres voisins a chaque fois que vous regardrez un etage choisissez le schema qui se rapproche le plus

Sauf erreur de ma part la partie HT et BF et MF sont de A43U et le oscillateur est de A43UB! Est-ce que c’est courant ou bien, c’est une faute de fabricant? Donc je dois verifier les mêmes composants si c’est le A43UB

je ne pense pas , sans doute un changement de disponibilite du bloc de bobinage
voila les element a controler pour le 43UB


bien entendu les composant ont change de numerotation
on remarque que l’anode de la triode est alimentée en HT directement a travers les bobines du bloc au lieu d’est alimentée par une resistance de 10K
cela permet de gagner qq volts( chute de tension dans la resistance) et d’avoir un oscillateur plus efficace car on a l’anode portée a la valeur de la HT
le seul defaut c’est que en cas de C/C sur l’anode les bobines GO et PO crament