Présentation

Bonjour,
Je me présente, Luc 58 ans du moins je crois …
J’ai récupéré récemment un Océanic Magellan. Je ne suis pas un spécialiste de la restauration des TSF. J’aurai besoin de conseil pour le changement des condensateurs électrochimiques et les fameux “goudron”. Les condensateurs mica et polyester sont-ils stables dans le temps ainsi que les résistances carbone? Dans un premier temps je pense faire un test d’isolement galvanique du transfo avant de faire la première mise sous tension et de contrôler la double diode EZ80 avec un 2x32µF/400v si j’en trouve un pour valider la HT. Je poste prochainement les photographies du nettoyage préliminaire avec le démontage.

bonsoir et bienvenue

lire cela avant de brancher

Bonsoir et bienvenue !

Bonjour à tous,
Merci pour votre accueil.
Comme convenu voici quelques photos de la TSF.

Avant époustage.


C’est plus clair …


Dépose du châssis.

Le temps a travaillé pour nous.


Dépose du cadre mobile pour ne pas les casser.

Le condensateur C19 2x32uF/400v

“Vidange” de C19 avant remise en état avec 2 électrochimques de 47uF/450v.







Prêt à reprendre du service.


J’ai effectué les vérifications d’usage sur l’étage d’alimentation sans l’EZ80.
15 Mohms d’isolation sur la carcasse du TR.
6.3v Ok. HT au secondaire 294V à vide par rapport au point milieu du TR.

Pour l’alimentation, il me reste à faire les tests avec l’EZ80 en levant le bus HT c’est à dire sortie de R23 1K 2W car n’ai pas encore changé les autres condensateurs.
Il y un élément qui me trouble. les broches 3 & 4 sur le support noval de l’EZ80 sont raccordées soit la cathode et le chauffage filament. Sur le schéma cette liaison n’existe pas. Avez vous une idée ? Est-ce normal ?

Voir photo ci-dessous de la redresseuse avec les annotations.

Je vous tiens au courant de l’évolution.

Mirfa

1 Like

Bonjour,

Hébin ! ils ont mis une finale bien luxueuse et bien performante pour ce que c’est , sur ce poste avec juste un HP ordinaire de 12 x 19 cm !
(En effet, on y vois une 7189 : c’est la version “musclée” , de “compét” , de la EL84 …Ca a le même brochage et ça fonctionne pareil qu’une EL84, mais la 7189 tient une HT plus élevé et peux sortir une puissance plus importante, cette lampe 7189 étais surtout destiné aux gros meubles radio-phono, ou aux amplis pour guitare électrique, doté de grands HP …Sauf qu’ici ça sert a rien de plus qu’une EL84 basique car , de toutes façons, le petit HP de 12 x 19 ne suivra pas )

A part ça, et si le chauffage valve est indépendant :
Oui, il est normal de voir les broches 3 et 4 reliées ensemble sous la EZ80 (ça évite que le filament soit a un potentiel flottant, et met ce filament au potentiel de la cathode …Ce n’est pas obligatoire et ça peux marcher quand même sans cette liaison, mais ça peux éviter certaines causes de ronflements)

Bonjour slouptoouut,

Merci pour ce retour, oui effectivement il y a 2 sorties 6.3V cela me rassure.
Je fait le test de la HT demain à vide sans charge en aval de sortie R23 C19.
N’est-ce pas prendre un risque de faire le test à vide ?

Cordialement

Bonsoir. C’est, on dirait un chssis de “Pilote”,en tous cas,ça lui ressemble!

Bonsoir Guy,
Océanic “Magellan” 1961. Peut-être un châssis générique de l’époque.

Bonjour à tous,

Bon finalement le test de la HT n’est pas concluant. R23 1k/2w c’est ouverte en deux au bout de 40Sec ~. Voir l’image ci-dessous pour la configuration de test.
PS: Au moment du test la charge sur la sortie HT était nulle. Est-ce qu’il faut prévoir une charge minimum pour faire le test ? Avez vous une idée de la valeur du courant qui circule sur le bus HT.


Merci d’avance.

Bonjour!
Manifestement, vous avez un souci avec le condensateur chimique de substitution.

L’un des deux 47µF, celui situé après la résistance, sent la fuite à plein nez!..
Etes-vous bien sûr d’avoir bien respecté la polarité lors du remontage dans le tube alu d’origine ?..

bonjour a tous
on voit bien sur la photo que le premier chimique est branché a l’envers.
(je me présente: Alain 65 ans qui aime tout ce qui fonctionne avec des tubes, et aussi F6HJU).

Fort heureusement, c’est le chimique après la résistance qui est à l’envers.
Sur celui situé avant, on aurait eu un beau jet de vapeur nauséabonde, et peut-être un joli “boum”…!
@F6HJU: de nombreux OM fréquentent ce site.
73 de F6FKN

oui sinon c’est la valve qui aurait fumée.:slightly_smiling_face:
@Blaireau, je lit le forum depuis plusieurs mois et j’apprécie tous les intervenants .
73 F6FKN

Honte à moi, là c’est la honte suprême… Pourtant ce n’est pas la première fois que je fais de la substitution dans du dépannage ou de la restauration. Comme quoi il n’y a pas de malin. Oui en effet c’est bien une inversion de polar sur C19 coup de bol qu’il n’y a pas eu de casse.
Les tests seront fait ce soir et vous tiens au courant de l’état de la HT.

:bonjour:

Cela vaut toujours la peine de tester l’alim en charge, avec une charge qui permet de simuler la consommation de la radio.

Attention de ne pas dépasser le courant max (et donc la puissance dissipée) supporté par l’EZ80 (90 mA max); ainsi que la puissance max que peut dissiper la résistance R23 (1 kohm 2 W ==>± 44 mA). L’idéal est d’utiliser un variac qui permet d’effectuer une montée progressive en tension.

Ça permet de mesurer les tensions avant et après la R23. Il faut bien sûr mesurer le courant Ich qui traverse la charge; la tension aux bornes de R23 doit être égale à Ich*R23, sinon il y a un problème (fuite dans le(s) condensateur(s)).

Dans votre cas, si R23 a rendu l’âme au bout de 40 s, il y a un stûût (comme on dit à BXL); CC après R23 ??

A vide, il faut aussi faire attention à la tension aux bornes du 1er condensateur de filtrage!

ON5WF

Donc, il y avait bien un stûût !

Désolé, mais pour les tests ce WE ce n’est pas possible. Je dispose que de résistance bobinée 1k/5W en stéatite isolée à 250v. Je ne vais pas prendre le risque d’avoir un amorçage dans R23. Dès que j’ai des résistances à couche je fais le test pour avoir un I de charge à 80mA en sortie HT.

Merci pour vos retours et votre implication.
Je reprends contact dès que possible.

Attention, si vous remplacez R23 par une identique à l’ancienne (1 k 2W), elle risque de rougir de colère: P = R*I² = 1000*0,08² = 6,4 W :electrocution:

bilan de consommation HT oceanic radio magellan
EL84 48 et 5.5
EF80 10 et 2.5 et je ne pense pas au vu des R qui l’entourent quelle consomme 10mA plaque mais bon…
EBF80 5 et 1.75
ECH81 4.7 et 2.5 et 5.1
EM84 1.1 et 0.45
total 86.6mA theorique doc tubes
dans le resistance 1K il n’y a pas la consommation plaque de la EL84 soit 48mA
courant dans la 1K : 86.6 - 48 = 38.6 mA
Pr1 = 1000 * 0.0386² = 1.49W
trop pessimiste ON5WF

Merci pour la remarque ON5WF.
Je limite dans se cas Imax HT à 44mA
avec sqr(P/R) soit sqr(2/1000) =0.044A.

Résistance de charge Max pour le test avec : R = P / I²
R = 2 / 0.044²
R = 1036 (qui se rapproche de la valeur constructeur)

Cela serai plus simple avec la tension du bus HT
Merci encore je vous tiendrai informé.
Mirfa