Problème sur "collection et étiquettes"

Bonjour,
En essayant d’imprimer ma modeste collection ( toujours pas compris la procédure…après « recherche avancée » ou « plus de critères »- « moi-même » en suivant les précédents « posts » d’Assistance…) j’ai découvert que dans certaines étiquettes ou même dans la rubrique « ma collection » se présentaient des modèles que j’avais proposés à l’identification et que je ne possède pas du tout !!! Bref, comment tout effacer ( même les photos sont nulles ) et recommencer la copie, je trouve que cela fait désordre, et je culpabilise car je ne pensais pas avoir validé ces photos. J’aimerais pouvoir intégrer les quelques 30 postes que j’ai récupérés, même si tout cela n’arrive pas aux chevilles de certaines collections remarquables , et surtout me débrouiller enfin seul devant ce nouveau défi. Merci à Jean Michel pour son aide patiente ( et …répétitive ) mais maîtriser DocTSF en 2 ans n’est pas évident.
Thierry

Bonjour Thierry

On ne peut pas tout effacer mais on peut ajuster ce qui en a besoin.
Pour indiquer si une photo correspond à un modèle de sa collection ou non c’est tout simple :

  • cliquer sur le picto « gérer cette illustration »
    image

  • choisir le bouton « dans ma collection » ou « pas dans ma collection »
    image

  • valider

Et le tour est joué…

1 J'aime

Merci, ça semblait en effet facile…mais impossible sur mon PC ( de 5 ans,… non atteint du syndrome de Cusset ! ) avec Google Chrome et Windows 10 d’avoir les mêmes instructions ou tableaux de démarche tels que ceux que tu montres, donc de trouver « gérer cette illustration » ou « gérer la photo ». Je laisse tomber,inutile de polluer le forum avec ces préoccupations horripilantes, et peu productives, je me contenterai de créer des fiches avec photos pour toute contribution , ça, ça fonctionne très bien, et ça nourrit le GL positivement.
A+
Thierry.