Quand les encombrants apportent des choses sympathiques

En se promenait sur les rues de Maisons-Laffite avec mon petit frère, on a vue la boite pleine d’haut-parleurs et au fond… Des car radios! Je n’ai jamais vu une chose pareille donc je ne sais meme pas comment les brancher pour tester et je n’ose surtout pas! En espérant que un jour je vais pouvoir essayer!

2 J'aimes

Hello,

Tu as de la chance ! Ce genre d’autoradio (c’est comme ça qu’on dit :wink:) s’alimente bêtement en 12VDC. Les très vieux peuvent s’alimenter en 6VDC alors il faut faire attention. Ca doit être écrit quelque part… Il faut aussi une antenne, et des HP.

la difficulte est de reperer les branchement sans aucun schema

1 J'aime

J’ai ouvert un (qui était deja a moitié Ouvert) voila l’intérieur

C’est sur et de plus j’ai que 3 fils qui sortent de l’appareil


Le noir semble rentrer dans le potentiomètre/interrupteur

reperer le fil qui arrive a l’inter du pot de volume cela doit etre le + 12V ou 6V vu l’age de la béte
ensuite verifier si un des fil es connecte au boitier metallique cela doit etre le -
par deduction l’autre doit etre le HP et au vi des transistors un 16 ohms sans doute

1 J'aime

La question est, ou trouver 6volts?

dans un premier temps 4 grosses piles torche
et si vous vous lancez dans l’autoradio il faudra une alimentation, de preference pas a decoupage

Vaut mieux laisser ca pour l’été je dirais!

1 J'aime

Bonjour Valdouch.

Nous avons un collectionneur d’autoradios sur le Forum, c’est: Moooa.
Je pense qu’il pourra vous répondre.
Cordialement.
Pierre.

Merci je vais le contacter

C’est super mais encore moins utilisable que nos TSF en AM … A mon avis, la seule chose à faire c’est de souder un cordon en parallèle sur le potar avec un jack au bout et d’y brancher son smart phone …

Malheureusement c’est vrai… Mais il y a des collectionneurs de ces choses, et parfois on cherche pas l’utilité, mais deja le fait qu’on a réussi a redonner vie a une tel chose!

bjr,
je connais bien tous ces postes: j’en ai réparé et montés des centaines sur les voitures dans les années 70!
faites des photos arrière bien cadrées où on voit l’extrémité des fils (ou des prises) et je vous dirait comment les brancher!
,
au milieu on dirait un schneider ou un radiomatic,
il peux etre en 6 ou 12v

celui du bas ressemble à un « bazin » avec le lecteur de K7, il existait sous plusieurs marques.
il est en 12v

.celui du haut: les boutons ressemblent à du philips, la aussi il peut etre en 6 ou 12v

Attention les amplis à transistors sont fragiles : essayez les avec des haut-parleurs de 8 ohms mini!

pour les essayer il est facile de faire une alim variable comme ce kit par exemple:
http://www.radioman33.com/pages/mes-constructions/kit-alimentation-0-30v-7a.html
auquel il suffit de rajouter un transformateur 220/24v et un petit volt/amperemetre pour avoir une alim complète…
cdt
cdt

Bonjour,

Les années 70, c’étaient les années fastes pour les monteurs d’auto- radios car ils étaient pratiquement tous en option sur les voitures françaises.Le mois dernier,j’ai eu l’occasion dans un sujet sur le forum de Radiofil, de ressortir celui que le concessionnaire Citroën avait monté « en option » en 1975 sur ma GS neuve; un Sonolor VIRAGE GT qui n’avait même pas avec la FM.Sur cette voiture ,l’auto radio était monté entre les deux sièges avant car le tableau de bord avaient des lignes tellement tourmentées par le styliste qu’il y était impossible d’y loger un auto-radio .

Cordialement.

Patrick.

oui, la GS n’était pas la voiture idéale pour l’autoradio, le poste monté vertical prenait la poussière et toutes les cochonneries qui trainaient et les claviers s’encrassaient vite!
j’ose a peine parler des autoradios cassettes car du fait de la position on trouvait de tout a l’intérieur…
je crois que la CX c’était pareil!

J’avais essayé le K7 avec 9V et sa tourne un peu lentement.
Pour l’instant je ne compte pas m’occuper d’eux mais j’ai commencé d’essayer de dessiner le schema de celui qui est au milieu, j’avance assez lentement en vérifiant.

Voici ce que je trouve pour l’instant


J’ai l’impression que les transfos MF sont mortes car de temps en temps il y des trucs blancs qui tombent de là

le hautparleur n’est pas branché en série avec l’interrupteur???
l’inter coupe le + c’est tout.
la masse est au boitier et il doit y avoir 2 fils qui sortent pour le haut-parleur, la prise ronde est la prise antenne.
pour les « débris » il y en a souvent dans les autoradios (milieu hostile) mais a priori les transfos MF n’ont rien à voir.

En fait ces debris ont les spirales! Et du coup c’est eux qui tiennent le ‘fer’ a l’intérieur.
Non l’haut parleur n’est pas en série
Voici le schema que j’ai encore avancé, c’est tres bazarde par contre…