Radio à lampes de marque inconnue

Bonjour,

J’ai acheté le poste de radio à lampes ci-dessous.

Il se met en marche correctement,( mais sans son) les lampes s’allument mais, après qq minutes, le condensateur rouge en haut à gauche de limage se met à fumer !!!

Connaissez vous ce modèle d’appareil et/ou le type du condensateur à remplacer.

Merci et bonne année à tous.

bonjour,
Ne branchez JAMAIS un appareil ancien sans procéder à quelques vérifications préliminaires
Pour l’instant arrêtez de le brancher. (vous allez faire bruler le transfo si ce n’est pas déjà fait.
Il n’y a pas la photo de la caisse mais je pense qu’il s’agit d’un montage sans marque, réalisé par un dépanneur/vendeur, voire un amateur soigneux
@+

bonjour,
j’ai toujours pensé que cet avertissement n’était pas assez gros…

Voilà le poste idéal pour débuter !Pas de bloc à touches, des lampes courantes,et, des courants d’air sous le châssis, un vrai régal ! :stuck_out_tongue_winking_eye:

et en plus un condensateur qui fume ! tout pour bien débuter et se mettre " dans le bain " sans plus tarder :laughing:

un air de famille avec celui ci

Au moins, la question de l’échange des condensateurs de filtrage ne se pose même pas! Et à l’occasion, on peut pousser jusqu’au remplacement de celui qui fait la liaison plaque BF / grille Puissance, après, bien sûr un branchement sans aucune lampe, pour s’assurer de la santé du transfo d’alimentation.

bonjour,

je vous souhaite la bienvenue sur Doctsf
une bonne ambiance comme vous pouvez le constater vous y attend
ici il y a des ténors de la tsf pour faire re chanter votre poste de radio

avez vous quelques connaissances en électricité un appareil de mesure ?

Bonjour,
Moi, je serais d’ avis de le rallumer pour voir si le condo va faire une étoile filante verte, bleue, rouge ou jaune….!!! :fireworks: :fireworks: :fireworks: :fireworks: :rainbow:
Michel

1 J'aime

bjr,
moi je pense qu’il est prudent de laisser tranquille ce pauvre poste qui n’a rien demandé à personne :electrocution: :electrocution:

…et de se plonger dans un peu de lecture:

http://www.radioman33.com/pages/mes-depannages/brancher-un-poste-a-lampes-1.html

C’est la voix(ou la voie) de la sagesse !Pour le coup, le condo pourrait bien se démonter tout seul !!

Encore merci je vais m’inspirer de cette « lecture ».

Bonne soirée

Bonjour,

J’ai suivi la procédure décrite dans sur le lien :
« brancher-un-poste-a-lampes-1.html »

La lampe en série, le changement d’un condensateur HS… et maintenant j’ai un nouveau problème au niveau du transfo qui grésille puis fume entre les deux fils blancs sur la photo juste au niveau de la patte mauve (dans le corps du transfo) après qq minute sous tension.

Je n’ai pas ce problème si je laisse le raccordement avec la lampe en série.

Avez-vous une explication ?

Merci et bon WE.

a mon avis il n’a pas aimé la première mise sous tension avec un filtrage HS le transfo pourrais bien être HS à son tour

pour verifier faire un essais a vide
oter toutes les lampes en les reperant bien sur ( recherche d’un probleme dans la HT et les autres tubes)
remettre sous tension si cela fume encore
debrancher tous les fils en les reperant sur les cosses du transfo a l’exclusion de l’alimentation secteur
( recherche d’un probleme dans le cablage du poste)
si ça fume encore il est mort

Si cela grésille et fume, c’est mal parti. Un bobinage de transformateur a prévoir, sans soucis.

Bonjour et merci pour ces conseils.

J’ai suivi la procédure suivante que vous l’aviez conseillé.

Après la mise sous tension, pas de problème sans lampe puis avec ajout, lampe par lampe et on/off à chaque fois, sauf pour la dernière qui est en photo et qui génère le même grésillement au niveau du transfo.

J’ai noté la présence d’un anneau dans le haut de la lampe qui parait déconnecté du reste des composants…
Les indications sur cette lampe sont :
6x4
philips
2.0
BX5938:

Pensez-vous que je puisse la remplacer par une identique ?

Merci et bonne soirée.

bjr,
Visiblement c’est la lampe redresseuse 6X4…celle qui transforme le courant alternatif fourni par le transfo en courant redressé puis filtré par les condensateurs chimiques:
inutile d’aller plus loin le pb est là!
Il est fort probable qu’il y ai un court-circuit sur la haute tension ce qui a provoqué des amorcages dans le tube et le transfo…!

il y a hélas des chances que le transformateur soit H.S et…la lampe aussi!

cdt
domi

Bonjour et bienvenu sur ce forum convivial et pleins de ressources !
Cordialement.
DG

voila le brochage de la 6X4:

https://www.radiomuseum.org/tubes/tube_6x4.html
débranchez le poste et enlevez la lampe 6x4
avec un ohmmètre (controleur universel en position"ohms") Sur le support de la lampe 6X4: mesurez la résistance entre 1et chassis, puis entre 6 et chassis

et enfin avec la lampe en place entre 7 et chassis…

le brochage est vu de dessous!