Radio Saedra Douglas 54A LL


#77

Attention
ne surtout pas tenter un nettoyage de la plaque de verre du cote ou sont les serigraphie
la moindre trace de n’importe quel nettoyant y compris l’eau leur est fatale……
leger depoussierage au pinceau de martre
au coton tige sec localement et pas sur les inscriptions

juste nettoyer avec un chiffon legerment humide la face verre ou rien n’est imprime

c’est quoi ces positions 0 a 8 9 10 ? le bouton du pot grave aigus ?
si c’est bien cela le pot doit etre mort, sa mort est cuasées par le condensteur serie qui fuit et laisse passer la HT sur le pot qui “crame”
mesurez le a l’ohmmetre ( curseur/ masse) il doit faire 50K et donnez moi sa valeur au max , a mi course et au min


#78

j’avais oublié de préciser que le bouton se trouvant à gauche du poste laissait apparaitre des chiffres allant de 0 à 10, sans autres précisions. C’est en le tournant que j’ai vu qu’à partir de 8 le son du poste devenait plus grave. Depuis une heure le poste tourne pour voire si il supporte une utilisation prolongée sans broncher.
Pour la façade en verre, je voulais nettoyer l’arrière qui est couverte de poussières, car j’avais du mal à localiser l’aiguille qui indique les stations. Je vais me contenter de nettoyer la face avant et de poser un carton blanc sur le panneau du haut parleur car l’aiguille tranche sur le blanc. Je viens d’essayer avec une feuille de papier machine…


#79

essayez avec un pinceau a poil tres doux et doucement la poussiere devrait s’enlever, eciter la souflette air comprime trop brutal

OK vu sur la photo de votre poste, il doit manquer le fond de cadran ?
il est apparemment noir
ce serait pas la tole perforée de face avant qui passerait derrere de cadran et ferait le fond ?


#80

Affirmatif, je viens d’aller voir la plaque de décoration, la partie basse est de couleur sombre et s’enfile derrière le cadran.
Je viens de tester le potentiomètre 67ko pour 50ko sur le plan. L’augmentation de la résistance est progressive. Je vais chercher dans mes récupérations, si j’en ai pas une autre de 50 ko.


#81

c’est un lineaire ou un log ?
lineaire a mi valeur il fait la moitie de la valeur totale
log il fait 1/10 ou 9/10 de la valeur totale suivant le cote

on ulilise généralement du log car notre oreille a une sensibilite log


#82

En position 5 (mi-valeur)40 ko sur 67 ko je dirais Linéaire car 1/10 fait 6,7 ko ou 9/10 60 ko. ai-je tout bon


#83

ou c’est un lineaire dont la piste est pas mal usée mais surement pas un log
si un marquage est lisible il doit etre suivi ou precedé de la lettre A qui signifie lineaire
B signifie log


#84

j’avais pas vu de marquage…


#85

mettez un lineaire 47K c’est la valeur normalisée moderne la plus proche


#86

Ok c’est noté 47ko linéaire.Merci


#87

Bonjour,


Hier j’avais oublié de joindre une photo du potar grave/aigu, portant un disque avec des repères chiffrés, car je croyais du fond de mon ignorance qu’ils étaient tous pareils sur les TSF. j’ai pas trouvé de 47 ko linéaire. Je viens de remonter l’ensemble et dans le boitier le son n’est pas aussi aigu que je le croyais. Je remercie Radiolo et Delannoy Paul pour l’aide qui m’a été apportée sur ce forum. Prochain travail, ramener le bébé à son propriétaire.
Comme les recherches pour mon poste Radiosolo, sans référence précise, en utilisant les références des lampes n’à pas donné de suite, mais je n’ai pas encore épluché toutes les marques citées, je vais démonter mon petit oscilloscope russe et vérifier le circuit d’alimentation car le voyant s’allume et c’est tout. A oui, il faut que je bricole une antenne long fil pour que mon collègue puisse capter quelques stations, car la mienne fonctionne bien alors je la garde.


#88

oscilloscope attention tres haute tension dans les 1000 a 2000V , qq fois des KV si le tube est a post acceleration
un schema ?
une photo de l’engin ?


#89

transféré


#90

Oui, j’avais déjà ét avisé par collègue du club radio,que le voltage était nettement supérieur à celles qu’ont trouve sur les TSF.
Par contre, j’ai la notice, je vais scanné et la joindre ce qui vous évitera de vous lancer dans des recherches.
Avant de l’ouvrir, je pense que je vais vérifier le fusible…


#91

sage precaution


#92

tout ce qui est russe on le trouve cher electrotanya
dan la langue du coin……
par contre la vous vous attaquez a un gros morceau entierement transistorise
si ce n’est pas le fusible il faut esperer que ce soit une alimentation


#93

Je viens d’aller sur le site cité.


#94

J’ai du mal à traduire les caractères…


#95

creez un fiche sur le GL et mettez y la notice, ce serait le top
et si vous commencez le depannage creez un nouveau topic
dépannage oscilloscope C1-94


#96

oui mais je vais attendre demain car il me faut du temps pour scanner toute la notice. J y ai lu 1000 volts pour le transfo… Je vais retirer ce que j’ai déjà posté…