Radio Vulcain R530

Bonjour à tous,

Bonne année à tout le monde.

Je viens de me faire plaisir et j'ai acheté un poste Vulcain R530.

Est-ce qu'il y a quelqu'un qui aurait le schéma de ce poste pour la réparation ?

Vous en remerciant d'avance,

Damien

Pas de schéma sur la fiche 18132, mais c'est un poste très classique avec ce jeu de tubes vous pourrez trouver plusieurs schémas proches...

Un grand merci.

Etant donné que je suis très novice, pouvez vous me dire sur les schémas de quel poste je peux me baser ?

Merci

Votre poste ressemble beaucoup à celui-ci, avec les même lampes : Fiche 29606

Comme exemple de schéma, le Ducretet L026Z fiche 615 :

http://www.doctsf.com/documents/feuilleter_document.php?num_doc=21116&num_page=1&presentation=3&ref=615

 

Un grand merci pour l'aide

Bonjour à tous,

Je suis en cours de restauration de ce poste et j'ai plusieurs questions à vous poser:

1) quand les condensateurs goudrons sont tous noirs, comment faire pour déchiffrer leur valeur? Y a t-il un moyen de récupérer la valeur inscrite sur le papier ? Je sais bien que les schéma sont pour cela, mais le soucis c'est que je ne trouve pas les mêmes valeur sur le schema et sur le poste... Je prends les précautions au maximum que je peux...

2) Il y a des connections qui ont été faîtes en fil coton, faut-ils les remplacer pour éviter faut contact ?

3) Le haut parleur est déchiré. Comment puis je le remplacer ? Si remplacement par quel modél possible ?

4) Derrière sur le cache du poste il y a comme 2 entrées avec inscription "c". A quoi cela correspond ?

Vous en remerciant d'avance,

Damien

Beaucoup de questions...

1) pour les condos illisibles, vous pourriez prendre la valeur sur le schéma (s'il y en a un !) ou demander au forum, en précisant les points de connexion du condensateur, masse ou HT ou numéro de la broche du tube où il est connecté.

Vous serez surpris des réponses ! Prof

2) Les remplacer si l'isolant part en morceaux, sinon les conserver s'il n'y a pas danger de court-circuit

3) Pourquoi remplacer le HP ?

On peut souvent réparer la membrane avec du papier de soie pour les petites déchirures, et du papier Canson (à dessin) s'il manque de la matière.

Employer une colle néoprène qui reste souple.

4) Photo trop petite, j'y vois rien ! Horreur

Un grand merci pour vos réponses.

Je vais préparer les condensateurs que je n'arrive pas déchiffrer.

Pour le haut parleur, c'est la membrane qui est un peu déchirée. Je souhaiterai lui prolonger la vie.

Pour la lettre "C3" comme mon poste est dans mon club, sur ce lien il y est aussi inscrit "C" :

http://www.doctsf.com//grandlivre/fiche.php?ref=18132&variante=3&afficher_photos=1

Dans l'ordre il y a l'antenne, la prise terre, PU, haut parleur supplémentaire, "c"

Bien cordialement,

Damien

 

Pour la prise marquée "c" je vois pas à quoi elle sert...

Où vont les 2 fils marrons qui en sortent ?

Pour réparer la membrane de HP un peu déchirée, papier de soie plus vernis à ongle...

 

Bonjour. Pour C je dirais " Cadre " ??  Quant à la photo, impossible de l'ouvrir.Sans doute un fichier exotique ??

Quelle photo pose problème ?

Celle-ci, Jean Michel :

 

                 Capture d?e?cran 2015-03-22 a? 17.03.21.png

 

Bien ça s' ouvre sans pb depuis le bédut , et c' est encore plus petit semble t il que la photo visible dans le post ( illusion d' optique ? )  donc illisible ! Triste

Bonsoir à tous,

La photo a été prise sur un site de vente, car je n'ai pas le poste avec moi. Peut être qu'effectivement que cela servait à brancher au cadre. sur le mien il y avait un cavalier pour brancher d'une borne à une autre. Mais à quoi cela correspond-il?

Bien cordialement,

Damian

Effectivement cette photo ne s’ affiche pas sur mon smartphone.
Les fichiers png sont à éviter.

On parle bien de la prisse d' où sortent deux fils à côté de l' entére secteur ??

Ce pourrait être effectivement un raccordement sur cadre externe genre Célard !

bonsoir,

Il s'agit bien de cet endroit. A quoi sert le cadre ?

Merci

Ange

C 'est une antenne de dimensions réduites , amplifiée ou pas !!!

http://www.doctsf.com/grandlivre/fiche.php?f_ref=2408&ori=ps

 

 

<A CLASS=                                             <A CLASS=

 

 

 

                                                                          <A CLASS=

 

Bonjour à tous,

Merci beaucoup pour vos conseilles et ces informations. Hier j'ai fini de changer tous les condosateurs goudrons. Branchement sur la prise. Toutes les lampes s'éclairent fortement et plus rien.

Je remets en place le cavalier sur la sortie haut parleur derrière le poste. Je rebranche. Après quelques bonnes 30 secondes les lampes commencent à s'éclairer mais légérement mais vraiment légérement.( A la base les lampes étaient noirs - peut être dû à la forte utilisation précédente ). Je mesure la tension au niveau de la lampe UY41 et j'obtiens environ 75 volts. Le fusible au niveau transformateur est bien mis sur 250 volts.

J'essaye de faire un balayage au niveau des fréquences et ca capte plus ou moins.... Je n'ai pas essayé de brancher une source en PU pour tester.

Mais bon. On me dit que çà à l'aire d'aller. On continue. J'ai l'impression que le poste va. Mon collègue m'a donné un coup de main pour aligner les plages de fréquences.

Une fois terminé. La radio devient sourde. Alors que quelques instants elle donnait du son.

Savez-vous m'aider?

Est-ce que les lampes sont usées ?

Qu'est-ce qui a pu se passer ?

Je reviens dans quelques instants avec les lampes exactes dans le poste.

D'avance merci

Damien

Re bonjour,

J'ai remis la fiche à jour.

Voici les lampes du Poste en question : ECH41, UF41, UY41, UAF42, UL41.

Bien cordialement,

Damien