Recherche panne sur ariane E531

Bonjour a tous une nouvelle récupération 1 ariane E531 sans les lampes en assez bonne état qui mérite une remise en route

j’avez garder une épave un ariane identique E531 sans TR et sans HP

aprés essai du TR remplacement des condos pose des lampes 1883 - el3n - ebf2 -ef9 - ech3 premiére essai de mise en route le poste craque fait du bruit ronfle

je coupe j’essai de trouver un schéma rien je trouve un schéma avec lampe identique un ARESO 713 et celui d’un LEMOUZY 619

ma première remarque sur ces schémas les lampes ebf2 et ef9 sont inversées ma question n°1

les lampes que j’ai mise en place sur mon poste sont telles aux bonnes endroit

poste en marche les tensions HT sous chaque lampe (el3n) b8 210v - b7 222v (ebf2) b8 38v??? b7 30v??? nota si l’enleve la lampe tensions 220v

(ef9) b8 220v b7 88v (ech3 b8 220v b7 90v b5 68v oeil magique allumé

quand au bruit de craquement sur le volumej’ai remplacer le potar ok ; autres essai que j’ai fait si j touche le dessus de la lampe ebf2 craquement de même si je touche le millieu du potar par contre rien sur la sortie HP ou antenne

en regardant de plus prés ces 2 postes sous la ebf2 pas toute a fait la même configuration voir schéma il y a aussi autour du clavier rotative 2 ou 3 differences de raccordement avec ou sans condo

actuellement quand je monte le volume du son le bruit monte avec merci je m’avoir lu dans l’attente d’avoir votre avis sur cette panne merçi a vous et si schéma bienvenu amicalement pierre

hello ,

déja un schéma au quel je viens de finir le dépannage de mon épave que l on m as donner Mort de rire

après quelle valeurs sur les capa de filtrage HT car , ca influence assez vite le TSF …

Pour savoir où va la EBF2 et où va la EF9, il faut regarder les connexions du transfo MF n°2 de votre poste Ariane, le côté détection doit être relié à au moins une des diodes de la EBF2, comme sur le schéma 5A1 ci-dessus...

bonsoir a tous  pour le schéma comme vous dites JMD91 entre les résistances , les condos avec des valeurs différentes et disposés différements difficile de ce servir de ce schéma merçi quand même ,pour répondre a pierrot 82 merçi pour l'info  la pose de la ebf2 est au bonne endroit mon problème et toujours le même dans l'attente et l'espoir de trouver ce schéma au travers de l'un d'entre vous  bonne soirée a vous tous pierrot74

Je veux bien essayer de t’aider mais il faudrait déjà que tes dessins de support EBF2 soient correctement faits car à partir des tiens on ne peut pas s’y retrouver: On doit voir 4 plots (ou cosses) rapprochés et 4 plots espacés (comme la photo). Par ailleurs il faudrait savoir si la partie BF fonctionne; lorsqu’on touche du doigt le téton de la EBF2, est-ce que çà ronfle?.

Toto, si la détection est obligatoirement faite par les diodes de la EBF2, la préampli BF peut être faite soit par la partie pentode de la EBF2, soit par la pentode EF9.

Et la pentode qui ne servira pas en préampli BF sera l'ampli MF.

Bien sur Pierrot mais il faut bien commencer par une hypothèse, s'il dit que çà ne ronfle pas on lui demandera de mettre son doigt sur la grille de la EF9. Après on verra...

bonjour  totolagaléne et pierrot pour vos réponses je vais faire en sorte d'être plus précis quand je ferai un dessin ce matin je l'ai remis en route ce matin ,et la bizard plus de bruit juste un bruit de fond sur le HP avant cela hier j'avais remplacer une résistance sur la el3n une 1000k qui avait dérivé de plus de 50% et je n'avais pas eut de résultat différent , bruit sans voix ;quand  aux essais je touche la touche antenne un coup bruit un coup rien du tout  a ne rien comprendre quand je touche le téton de la bf2 il ronfle cette aprés midi j'ai controler la partie HP et l'exitation 1800ohoms et 420 ohoms cela paraitt bon 

autre chose quand je retournai ce poste le bruit revient ,recherche pas de faux contact  le défaut la lampe ef9 remplacer et la plus de problème j'arrive a capté RTL sans bruit mais sans puissance avec une voix un peu roc un autre poste sur la même gamme onde pas trés net voix tremblante pas forte du tous ,mon antenne un fil de électrique15ml en zone dégagée

quand aux autres stations en PO une station en mettant l'oreille sur le HP et rien sur OC voila ou j'en suis si vous avez un conseil a me donné pour la suite merci amicalement pierrot 74

Essayez de permuter la EBF2 et la EF9...

Bonsoir

Un schéma , Attention: pas de polarisation sur  les lampes sauf la finale EL3.... ????

De plus avec les anciennes capas la CAG devient  inefficace, pas étonnant que les lampes  soient pompées sans tension négatve sur les grilles ..

bonjour pierrot et sicoire le 1er test inversion des lampes non le poste ronfle et pour répondre a sicoire pas de polarisation veut dire quoi, il ni a plus d’ancien condo tous changés et que veut dire CAG on devient plus intelligent chaque jour quand aux lampes la EBF2 neuve la EF9 remplacée et sans tension négative sur les grilles merci de me l’expliquer

Hello ,

par rapport au plan que j ai mis , sur la cathode de l EL3(N) , on doit avoir une résistance de +/- 150 Ohms et un condensateur polarisé de +/- 25 µF sous 50 V=  et ceci a la broche N° 4 , on devrait avoir +/- 7 V= !!!

 

Clin

Bonjour

Si celà peut vous aider

Amicalement

Raymond

reBonjour

Idem.

Amicalement

Raymond

Bonjour a tous ,je n’ai pas abandonner la remise en route de ce poste avec tous vos conseils pour avancer, je suis partie du schéma de JMD91 que j’ai modifier pour le mettre conforme a sa réalisation actuel .

ce poste marche mal et capte trés trés peu de station avec une bonne antenne comme je l’ai décris au paravant merçi pour votre aide dans l’attente je me focalise sur la restauration de la caisse amicalement pierrot74

Hello ,

le plan , c était sur tout pour avoir une base de référence .

est ce que les tubes sont en bonne santé ?

car sur l étage de récéption , si l ECH 3 est en fin de vie , ca donne le mème problème que j ai eu avec l ECH 81 , c est a dire peu ou pas de station reçu .

Clin

 

Il faut aussi penser à l'état des transfos MF, si une ou plusieurs capas d'accord (mica) sont mortes, le poste n'aura aucune sensibilité.

Il faut voir avec un géné HF si elles réagissent bien à la valeur de la MF (455 ou 472 KHz.)

Bonsoir JMD91 et Pierrot 82 la ech 3  est remplacer pas de changement  quand au transfo HT(mis sur 220v au lieu 240v)  en GO  RTL  fort et net deux autres stations reçu  bien moins fort et toujours rien en OC  PO  il y a de la recherche quand on fait fonctionner le CV en PO moindre en OC  je n'ai pas contrôlé les condos a l'interieur des transfo MF1 et MF2 pas facile d'accés pour le démontage des capots vis en plein millieu du cablage dite moi si je dois le faire,et pour voir (avec un générateur HF si elle réagissent aux valeurs 455 ou 472  e n'ai pas cette appareil  autre chose la EL3N chauffe plus  avec transfo HT en 220v  j'ai 245v = sur la grille b7 amicalement pierrot74 

Hello ,

attention en Po , France Bleu est sur 864 Khz et si vous étez loin le signaux seront moins fort que sur paris ( je l ai reçois S9 avec 20 db d atténuation sur ma GP 28 avec mon Icom IC-726 ) ; sur les Oc , faut se caler vers 5 et 7 Mhz , la on reçois bien vers la fin de l après midi Clin

Je pense comme Pierrot du 82: Il sera très difficile d'aller plus loin sans un géné HF modulé ( = hétérodyne).

A tout hazard, tu habites dans quel coin?

Coucou