Recherche transfo LP03 pour TV Saba châssis ICC5206

Bonjour à tous,

je suis désespérément à la recherche du transfo identifié « LP03 » sur le schéma du châssis ICC5 pour redonner vie à mon TV Saba Continental Edison 63T665N, châssis ICC5206.
Impossible d’en trouver sur Internet, et je n’ai plus de réparateur TV ayant connu cette époque (et peut-être avec un restant de stock de pièces :wink:) dans mon secteur.

Est-ce que l’un d’entre vous aurait ça sous le coude, ou un bon tuyau pour en trouver ?

Merci par avance !

Benoit

Bonjour,
Comme on n’a pas le schema sous les yeux ;c’est quoi comme transfo ?
Alim
THT
blocking
balayage image
BF HP
Autre ?

Merci pour la réponse !

Ah oui, en effet, j’aurais pu préciser…

Selon ce que j’ai compris, et sauf erreur de ma part (mes connaissances dans ce domaine sont très limitées), il s’agit du transfo de veille (« standby »), qui est coupé au primaire, donc plus moyen d’allumer le TV…

Merci par avance,
Benoit

Cela va maintenant permette d’avancer
Il doit donc alimenter le circuit de veille en basse tension a partir du 220V ?
y a t il une tension indiquée sur le schema, pas forcement alternativ,e mais une tension continue en sortie du redressement ou quelque part sur la circuit de veille, parfois c’est marque directement sur le circuit imprime.
Si on a cela on trouvera un transfo de remplacement assez facilement

Selon ce que j’en ai compris, oui, il doit alimenter le circuit de veille.
Selon ce que je lis, il prend bien du 230V au primaire, et est censé donner entre 8V (lu sur certains schémas) et 12V (selon d’autres schémas, et diverses choses trouvées sur le Net).
(cf. pièces jointes)

Par contre il a 3 « pattes » au primaire. J’ignore à quoi peut bien servir cette 3eme patte ?

Merci !
Benoit

bonjour
faite une photo du transfo et indiquer les dimensions
d’avance merci cordialement Bozec

bonjour,

transfo dit effectivement de veille avec primaire 220 v et secondaire 12 volts

chassis Icc5 Thomson

il y en a une division chez Conrad taper transfo pour circuit imprimé

image

pourra convenir

Merci pour vos réponses !

@Bozec : je fais une photo ce soir

@tournesol : merci pour la référence chez Conrad, je vais regarder tout ça.

Savez-vous à quoi sert la patte du milieu du transfo d’origine ?

Probablement primaire 110-220 volts ?

Ce genre de transfo n’a rien de spécifique, si on ne trouve pas le transfo d’origine n"importe quel petit transfo qui fournit une tension voisine au secondaire peut convenir.
Et pas besoin de point milieu au primaire car le 110V n’existe plus depuis belle lurette.

Oui, j’ai pensé à un enroulement spécifique pour le 110V, mais sur le schéma on voit tout un tas de composants en amont de cette patte, ce qui me laisse perplexe… Comme je le disais plus haut, je n’ai pas d’énormes connaissances dans ce domaine. Je suis donc preneur de toute explication (ne serait-ce que pour ma culture générale :wink: )

Merci !

bonjour

Photo STP ?

J’ avais récupéré il y a 4 ou 5 ans à la déchette des TVs couleurs à TRC au moment de l’ avènement des fameux " écrans plats " et où tout le monde jetait son TV à TRC.
Ils m’ encombraient bien et j’ en ai remis un certain nombre à la déchette , mais en gardant une partie des chassis … en me disant … au cas où …

et il y avait sans aucun doute du Thomson ou du Saba parmi eux !

Je peux jeter un oeil … :wink:

un transfo de 3 à 4 Va doit faire l’affaire 220v 6 à 9v au secondaire ; il n’y a pas une grande consommation.
A l’aide d’une alimentation stabilisée réglable vous pourriez mettre en marche votre TV
cordialement Bozec

Voici des photos du transfo en question.
Ses dimensions :
Embase plastique : 26 par 30 mm
Bloc métallique : 28 par 32 mm, hauteur : 13 mm
Hauteur totale (sans les pattes) : 23mm
Les 3 pattes du primaire sont espacées de 10mm chacune
Les 2 pattes du secondaire sont espacées de 15mm.
Les pattes du secondaire sont espacées de 20mm de celles du primaire.

Les inscriptions sur le dessous :
Wz-6903-H
M. Sch. N.
2017 (dans le triangle)
471 170
Weisser

On voit qu’il a eu chaud… Ça devait faire un moment qu’il cherchait à ne plus fonctionner, jusqu’au jour où il a coupé…

Merci pour votre aide !

Je vais regarder si j’ ai sur mes chassis .

Mais s’ il a chauffé et s’ est coupé , il y a une cause , qu’ il faut d’ abord rechercher , sinon un autre de remplacement risque fort de finir pareil à brève échéance :unamused:

Bonjour,

d’après ce que j’ai pu lire ici et là, c’était une panne courante sur ces châssis, et le remplacement presque un passage obligé.
Cependant, je suis bien d’accord, afin de ne pas prendre de risque, je vais essayer de chercher quelle peut en être la cause :wink:

Merci,
Benoit

Bonsoir à tous,

excusez-moi de revenir sur cette troisième patte au primaire de mon transfo, mais il y a tout de même un truc qui me turlupine : je viens de mesurer les tensions sur chacune de ces pattes, directement sur le circuit imprimé (puisque le transfo est toujours en dehors), et j’ai ça :

  • entre les pattes les plus éloignées : 230V
  • entre la patte du milieu et les autres : 115V

Il y a donc bien tout un circuit qui alimente ce transfo en 230V et en 115V.
Donc si jamais je remets un transfo qui n’a que deux pattes au primaire, pour du 230V, est-ce qu’il faut que je supprime (ou tout du moins que j’isole) tout le circuit qui fournit du 115V, ou est-ce que je peux le laisser « dans le vide » ? Est-ce que ça ne risque pas d’apporter d’autres problèmes ?
Et est-ce que vous avez pourquoi le transfo d’origine est alimenté à la fois en 230 et en 115V ?

Pardonnez mon ignorance, mais j’aime bien comprendre :wink:

Merci pour votre aide !
Benoit

Bonjour. C’est probablement un transfo dont le primaire fait deux fois 115 volts. Ou, si vous préférez, 230 volts a point milieu;. Et on peut dire qu’un primaire de transfo n’alimente rien, mais qu’il est alimenté par …

bonjour,

il s’agit d’un transfo primaire 230 v avec point millieu 115v il fournit l’alimentation du circuit de veille en son secondaire et c’est apparemment le secondaire qui est cramé voir en post 5 le schéma

le secondaire fourni 15 volts redressé
ensuite vient la petite alim dite de veille qui fournie 5 volts stby émetteur tp44 sur son collecteur veille 7,5 qui passe a12 v des le tv en fonction (cette tension est fabriqué par une sortie du transfo ligne dés son démarrage )elle s’appelle U4 elle arrive sur le collecteur tp 44 par lp47 et dp47

donc voir toute la chaine alim 5v stby tp45 dp 45 ect

le transfo au primaire poséde un point milieu 115v
il n’est pas là pour rien il sert à fournir une impulsion à 50hz via rp5 4,7k 2w est constitue l’alim de démarrage de l’alim à découpage ( grosso modo)

pouvez vous me dire si Rp5 est ok ? si tp 24 ok

le transfo est donc un primaire 230 (2x115 v )donc à point milieu et secondaire 12 v (voir chez Conrad exemple code 1390752-62 prim 2x115v sec 2x6v soit 12 si mis en série )

vérifiez l’alim de veille et rp5 tp 24 me dire quoi avant de remplacer le transfo

a bientôt

Bonsoir,

merci pour ces réponses, et éclaircissements !

Je testerai les composants en question dès que possible (mais probablement pas avant la fin du mois…), et je vous ferai un retour !

Merci pour votre aide,

Benoit