Remise en état d'un ampli sono à lampes sans marque


#1

Bonjour à tous,

Je suis en train d’essayer de remettre en état un ampli de sono sans marque, qui date surement des années 50:
Ampli

C’est push-pull avec 2 6V6. Chaque grille de 6V6 est amplifiée (je crois…) par une moitié de 6J6. Avant la 6J6, il y a une 6AU6 qui fait inverseur de phase.

Avant ça, il y a encore une 6AU6 qui doit être un pré ampli. (il y a encore avant ça une 6AU6 qui amplifie l’entrée micro, mais je ne vais pas m’en occuper pour l’instant).

Bon, j’ai dejà changé tous les condos, les résistances qui n’avaient plus la bonne valeur, et les lampes sont neuves (mais russes et un peu anciennes…). L’ampli amplifie, mais il fait des bruits bizarres avec le volume à zero et rien de brancher sur l’entrée PU. J’ai dejà vérifié les masses et tous les contacts, mais je n’ai rien vu…

Comme je débute, j’essaye de faire dans l’ordre…
J’ai commencé par l’alimentation: C’est une GZ32, avec d’abord une inductance (marquée “F5 Rapsodie 500”, j’imagine qu’elle fait 5H? et 525 Ohm quand je la mesure), puis une resistance de 1,9kw(quand je la mesure, parce qu’elle n’a pas de marquage). Les condos sont neufs.

IMG_8239

Au point 367v, j’ai un signal en dents de scie (avec mon oscillo eurelec…), c’est normal? C’est comme ça qu’une lampe redresse? Ca ne fait pas une sinusoide redressée comme un pont de diodes?

Au point 221v, j’ai une droite horizontale, mais qui monte et descend sans cesse. Comme je n’ai pas d’étalonnage, je ne sais pas à combien de volts correspondent ces variations.

Est ce quelque chose a l’air louche jusque là?

Merci d’avance!


#2

:bonjour:

Un redresseur à 2 diodes ou un à 4 diodes donnent tous les deux un redressement double alternance. En aval, c’est kif kif du point de vue allure des tensions et courants. Il faut bien comprendre que les diodes ne peuvent conduire que si la tension à l’anode est supérieure à celle de la cathode qui est égale à celle aux bornes du 1er condensateur. En fonction du courant (donc de la charge), ce condensateur se décharge plus ou moins vite entre deux alternances. Il en résulte que la diode ne conduit que pendant une portion d’alternance, de part et d’autre du max de cette alternance.

Quelle est la charge aux bornes du redresseur? L’ampli, ou bien une résistance?

ON5WF


#3

Ça ressemble beaucoup à un ampli de la société RECTA, voir les pubs sur les revues Le Haut-Parleur du début des années 60…


#4

Bonjour ON5WF,
Je crois que je n’ai pas été clair… Je connais la trace d’une tension alternative redressée avec un pont de diodes (je veux dire des diodes electroniques, pas des lampes diodes), ça fait ça (bon, sans le condensateur il est vrai):

Mais c’est la première fois que je regarde la trace d’une tension redressée avec une lampe redresseuse, et j’obtiens un signal en dent de scie, c’est à dire une (quasi) droite presque verticale, puis une (quasi) droite inclinée. Ca n’est pas du tout sinusoidal. Est ce que c’est le condensateur qui se charge d’un coup, de manière aussi lineaire, puis qui se decharge plus lentement, mais de manière linéaire aussi?

Je ne suis pas sûr de comprendre pour la charge aux bornes du redresseur… C’est n’est pas l’inductance?
Le point 221v alimente directement les anodes des 6v6 et les grilles des bornes n°4, puis chaque étage de l’ampli a travers des résistances diverses…

Bonjour Pierrot: Ah oui, je ne connaissais pas cette marque, et effectivement, ça ressemble bien. Bien que je ne vois pas pour l’instant mon modèle sur google. Je vais approfondir mes recherches, merci!


#5

bonsoir
il a l air proche de celui mais avec jeu de lampes differrent


#6

Ah oui! Ca ressemble beaucoup aussi… Je vais approfondir aussi cette marque, merci!


#7

:bonjour:

“Je crois que je n’ai pas été clair… Je connais la trace d’une tension alternative redressée avec un pont de diodes (je veux dire des diodes electroniques, pas des lampes diodes), ça fait ça (bon, sans le condensateur il est vrai):”

Diodes à semi conducteur ou diodes à vide, ça ne change pas fondamentalement le fonctionnement du filtrage.

Avec le condensateur, ça change tout!

ON5WF


#8

D’accord! alors ce que je vois en fait c’est ça:
filtrag%202

Mais à travers un oscillo eurelec, ça fait que des lignes droites?!

Bon, je crois que je vais commencer par arrêter d’essayer d’interpreter les traces de cet oscillo, ça va me faire beaucoup moins de problèmes à régler!


#9

bonjour
c’est normal que ça soit pas de l’unidirectionnel pulsé en laissant branché le chimique et la self , c’est un résidu de 100 Hz du à un filtrage imparfait.
pour en venir à un truc, si tu ne connais pas parfaitement le comportement des circuits électroniques, remets ton oscillo au placard car pour toi il sera plus générateur de déconvenue qu’autre chose
un contrôleur universel te sera plus utile
cet ampli , c’est un kit d’ampli de kermesse qui se déclinait en au moins deux versions une de 10 W avec 1 GZ32 et deux 6V6 et une de 30 W avec deux GZ32 et deux 6L6
ce qui explique le trou pour une deuxième valve et le percement dans le châssis permettant l’utilisation de transfos d’alimentation de tailles différentes il a probablement existé antérieurement une version avec 1 1883 et deux EL3N et les autres tubes en rimlock ( que j’ai vu fonctionner )
christian


#10

comme aurait pu le dire Esope un oscillo c’est comme la langue, “la meilleure et la pire des choses”


#11

bonsoir
je vois que je ne suis pas seul à penser ça, même notre grand spécialiste est de cet avis
christian


#12

:bonjour:

Une tite simulation de Mr Spice pour montrer l’allure des courbes.

V1 = V2 = 300 V (amplitude)

CLC%202

ON5WF


#13

Ouais ouais, on est d’accord… Cet oscillo me pose plus de problème qu’il ne m’aide!
D’accord pour les versions, Christian. Il était vendu en kit, sans marque?


#14

Merci on5wf.
En effet, la trace Uc1 est celle que j’avais sur mon oscillo, je ne pensais pas qu’un condo se dechargeait de manière aussi linéaire. Maintenant je sais… Merci.


#15

A travers une résistance, un condensateur se charge ou se décharge suivant une fonction exponentielle.

Ici, c’est plus compliqué car on a affaire à un filtre du second ordre.

ON5WF


#16

Ah oui! Il me semblait bien que c’était exponentiel. C’est pour ça que j’étais surpris.
Mais “filtre du second ordre”, ça dépasse definitivement mes connaissances, je vais donc considerer que mon alim ne fonctionne pas trop mal…
Merci.


#17

Bonjour,

pour les condos de filtrage, ne pas oublier qu’il n’y a pas que la capacité qui a son importance, mais aussi l’ E S R ! (qui, si il est trop élevé, peut diminuer l’efficacité du filtrage, ou être une cause de motor-boating ou autres bruits idiots ! )

Au moindre doute, les changer tous par prophylaxie !

sloup


#18

si vous mesurez au point 221v donc au point aprés redressement double alternances et filtrage
votre oscilloscope si c’est votre 806 eurelec du 29 mai (remise en marche d’un oscilloscope Eurelec )il vous racontera pas grand chose en continu car il n’est pas capable de le faire !

par contre un mauvais redressement , filtrage , une résiduelle du filtrage 100 hz du moins si sa sensibilité verticale le permet il vous les fera voir !

un oscilloscope sera utile pour suivre un signal mais pour l’alim prendre pour habitude de mesurer au numérique ou analogique u redressée et filtrée

les bruits insolites et si vous suivez à l’oscilloscope le bruit aprés chaque étages donc apés chaque capa de liaison …

BONNE SOIREE


#19

Bonjour
Eh bien moi qui pensée que les selfs était pus efficace, en se qui concerne la tension (Vr)…


#20

Bonjour
Est ce que quelqu’un aurait un Bescherelle a offrir à GG
c’est vraiment la cata