Remise en état d'un ampli sono à lampes sans marque


#21

Je sait … Mais étant alsacien ….


#22

Bonjour(s)
je souhaite savoir si des capacités (entre10 a 100 nF) que l’on retrouve parfois en parallèle avec une diode de redressement s’applique aussi pour les tubes…


#23

Non inutile sur les tubes qui ne sont pas comme les diodes semiconductrices soumis a l’effet " snap off"
Snap-off
trouve sur le met une image de cet effet qui cree des parasites de commutation dans les redresseurs a semiconducteurs


#24

Merci Radiolo pour votre réponse ….


#25

bonsoir
faudrait regarder les pages de publicité du haut parleur, ils étaient plusieurs à proposer ce genre de kit dont cibot radio recta et d’autres
christian


#26

Bonjour

…Et maintenant que ça marche mieux (l’informatique !)

Toute la chimiquerie a t’elle été changée ?

Pourrai on voir le dessous du chassis de cet ampli ?

Nota : bien que ça ait des air de ressemblance avec un Recta , cet ampli n’en est surement pas un …Et je dirais que c’est un ampli de 10…12W pour grand salon, ou petites salle des fêtes …A l’époque (car, de nos jours, et parce le prix au watt a énormément baissé, n’importe quelle fête est désormais sonorisé avec des amplis 10 fois plus puissants ! )


#27

Bonjour,

Non, ce n’est pas un ampli Recta. J’en ai possédé un et les angles du châssis étaient plus vifs alors que sur le modèle présenté, ils sont arrondis. Je verrais plus un Etherlux comme cité précédemment.
JP


#28

Bonjour à tous,
Oui, j’ai étudié toutes les marques qui ont été citées, et Etherlux semble la plus problable.
Voici une photo du dessous du mien (avant que je change tous les condos!):

Il y a beaucoup de similitude avec le Etherlux qui est en lien plus haut:
-La caisse en tole est exactement la même (le capot aussi)
-il y a les 3 prises à l’arrière, et une de chaque coté, vers l’arrière.
-La plaque qui supporte tous les composants a exactement les mêmes découpes.
-les échelles des boutons sont exactement les mêmes.
-Il y a des similitudes dans certains branchements.
-Il ne semble pas être marqué “Etherlux” sur les 2 amplis…

Bon, dommage, je ne connais pas le nom de mon modèle…

En attendant, j’ai fini par trouver mon bruit bizarre. Il venait de la resistance entre la cathode et la masse de la lampe 6AU6 qui fait office d’inverseur de phase. Sa valeur originale devait être 2,7k, elle faisait en réalité 3,2k. Bien que ça dépassait les 10% réglementaire, je m’étais dit “bah!.. c’est pas pour 12%…”, et je ne l’avais pas changée. J’ai remis 2.7k, et ça fonctionne désormais très bien.

Il me reste un problème à regler sur cet ampli: mon transfo de sortie a 4 sorties, avec… aucun marquage.
C’est un CEA modèle 15U. J’ai regardé sur internet, cette marque n’a pas couru les rues… J’ai trouvé juste ça: - Constructions Electro - Acoustiques Et il n’y a pas mon modèle…

Il y a t-il un moyen de retrouver à quelle impédance de HP correspond chaque sortie? Les enroulements font 1/1.3/1.5/4.8 ohm. Le fil de la sortie qui fait 4.8 est souple et noir, les autres sont marrons et rigides…

Merci!


#29

pas complique pour l’impedance de sortie
quels tubes de sortie avez vous ?
Consultez leur documentation , vous y trouverez l’impedance de charge plaque a plaque en ohms
mesurez le rapport de transformation sortie HP vers enroulement plaque a plaque du transformateur de sortie
elevez ce rapport au carre
divisez l’impedance plaque a plaque par le chiffre trouve
Cela vous donnera l’impedance de sortie
si une mesure vous pose probleme on re expliquera


#30

Bonjour,

le 1,1 ; 1,3 ; et 1,5 sont surement les sorties pour bobine mobile de HP a respectivement 4, 8, et 16 ohms
(valeurs normalisé courante des HP qui étais valable a cette époque et sont toujours valable actuellement )
on trouve des résistances très faibles car les secondaires basse impédance d’un transfo de sortie d’ampli de sono sont en gros fil (donc très peu résistant, et c’est une bonne chose !)

l’enroulement secondaire qui fait 4,8 ohms est probablement une sortie pour “ligne 100V” … Sortie qui n’est utile que pour attaquer des HP au bout de longues lignes, de plusieurs centaines de mètres (voire quelques km) sans trop de perte … La sono en “ligne 100V” consiste a transporter la modulation sous une tension assez élevé , de l’ordre de 100V a pleine puissance d’ou le nom …et sous une intensité relativement faible pour minimiser les pertes en ligne dans le fil …Ensuite, en bout de lignes et au niveau de chaque HP, on trouve un transfo abaisseur “ligne100V-> 4,8 ou 16 ohms” souvent a prises intermédiaires pour doser la puissance
( c’est le même principe que celui des ligne de transport d’électricité à haute tension de EDF , ou plutôt RTE … On élève la tension produite,en sortie de centrale, et on la rabaisse a proximité des villes ou des usines ou cette énergie est consommée )

Pour un usage amateur, et pour un ampli de modeste puissance, ne pas se préoccupper de cette sortie (a moins de vouloir se faire entendre a l’autre bout du village en tirant du fil en aérien dans toutes les rues ! )


#31

Bonjour!

J’ai à nouveau un peu de temps pour m’occuper de mon ampli…

Alors j’ai suivi les instructions de Radiolo:
Mes lampes de sortie sont des 6V6.
Aucune de mes data sheets ne mentionne “l’impedance de charge plaque a plaque en ohms”…
Mais j’ai trouvé “effective load resistance plate to plate :10000ohms pour 250v à l’anode / 8000ohms pour 285v à l’anode”
Est ce que c’est cette valeur qu’il me faut?
Mais moi, j’ai 192v à l’anode… Je ne sais pas comment déduire mon impédance à partir des 2 valeurs en exemple.

Pour le transfo de sortie, j’ai mesuré ses rapports de transformation, mais sans charge en sortie, est ce que c’est bien comme ça qu’il fallait faire?
Dans le sens plaques vers HP:
Le bobinage qui fait 1.1ohm divise par 57.6, au carré 3318
" 1.4ohms " 32.1, " 1030
" 1.7ohms " 23.1, " 534
" 4.6ohms " 15.8, " 250

Si j’extrapole au pif complet 15000ohms d’impédance, votre formule me donne 4.5, 14.6, 28 et 60.

Pour 60, je ne sais pas (La ligne 100v?).
Pour les 3 autres c’est pas trop loin de 4, 8 et 16… mais aussi de 4, 16 et 32!

Bref, à l’aide!

Merci d’avance!


#32

Bonjour,

je trouve que les valeurs des 3 sorties basse impédances sont un peu bizarres … (a moins qu’il y ait des erreurs de mesures, chose fort possible …Et que , en fait ça corresponde a peu près a 4, 8 et 16 ohms ) Et puis l’impédance d’une enceinte, ou de sortie d’un ampli, est loin d’extre exacte et constante …(sur du 8 ohms, et selon les fréquences, ça peux fort bien varier entre 6 et 12 ohms )

La sortie a “haute impédance” à 60 serai effectivement et très probablement une sortie “ligne 100v” pour de la sono de P.A. a grande distance .

plutôt que de faire vouloir chipoter ou faire des calculs savants, je suggérerai d’essayer, tout simplement, avec un HP (important ! ne pas essayer ce type d’ampli sans charge !) et de choisir l’association , en fonction de la prise de sortie et du HP , qui donne le plus de puissance et le moins de distorsions
(Le HP devra avoir une impédance normalisé et cohérente avec les prises de sorties…et devra pouvoir encaisser la puissance de sortie …En pratique, n’importe quel HP hifi, ou sono, ou autoradio, de 4 ou 8 ohms et d’au moins 20 watts devrai convenir )


#33

vos 192 V anode mes semblent bien " maigrichons " pour des 6V6 peut etre un probleme d’alim HT ou de sur consommation a surveiller de tres pres car cela peu vite faire de gros degats……

ces ohms c’est quoi exactement une resistance du bobinage mesurée a l’ohmmetre ou l’impedance marquée sur le transfo ?

le calcul approximatif de l’impedance de charge d’un penthode en classe A est obtenu en divisant la tension plaque par le courant plaque 6V6 1 tube 250V 45mA impedance plaque 5.5K en general on la diminue de 10% pour tenir compte de la resistance interne du tube et de sa tension de dechet on obtient 5K

pour un push l’impedance plaque a plaque est double de la precedente soit 10K plus on s’eloigne de la classe a moins cette formule empirique est valable
il est conseille de se fier aux recommandations constructeur


#34

Bonjour,
Je viens de lire ce sujet, et il y a un truc bizarre :thinking:.
Si on prends le schéma du tout premier post, si je calcul l’intensité traversant la R de 1,9K, je trouve 62mA. ça fait beaucoup pour un pré-amp.
i%2062ma
Les condensateurs électrochimiques dans les tubes alu ont bien été changés ?


#35

il y a en plus des capas sous tube verre a remplacer aussi…….
il faut arreter de le faire fonctionner et nous dire exactement quels composant ont etes remplaces


#36

Bonjour,
Vous êtes patient les collègues , en tout cas sa me fait une belle révision…


#37

Bonjour
Il me vient un gros doute, les 6V6 seraient elles connectées après la résistance de filtrage ?


#38

il on peut etre juge que 338V c’était trop pour la 6V6 ?
toute les data sheets les donnent a 285V en push AB1 et 70mA plaque total


#39

Oui mais c’est aussi une énorme bêtise d’alimenter un push après une résistance de filtrage , ceci dit même 350V ne feront pas grand mal aux lampes et si on veut couper les cheveux en quatre il ne faut pas oublier que les caractéristiques constructeur se basent sur le système des limites absolues , ce qui laisse une marge de 20% sur les valeurs , et en plus on ne tient pas compte ni de la tension cathode , ni de la chute de tension dans la resistance du transfo de sortie


#40

il dit avoir 192V anode et s’il est branche sur le 221V cela donne 29V de chute dans le transfo du push ,pas incoherent
on va attendre ses reponse et surtout un bonne photo bien nette du dessous pour voir le schema……
d’apres ce que l’on voit c’est pris apres la 1.9K