Remise en route Ducretet L336A

Bonjour, Je souhaiterais remettre en route ce poste avec une bakélite et une mécanique impèquable. Malheureusement il n’en est pas de même pour les composants. toutes les résistances ont pris en 20% et 100%. Et les capas ne sont pas mieux. Donc j’ai changé les capas de filtrage, une GZ41 neuve et une EL41 à 90%.changé les résistances 33Ohm, 82Ohm, 2*220 kOhm qui avait beaucoup dérivées et qui donnaient 13.5V.
J’ai pris les tensions,

  • sortie transfo (réglé sur 250V) 263V
  • sortie redresseuse 232 (normal 280V)
    Au passage: il y a une erreur pour le branchement du TS qui doit être en sortie de -redresseuse.
  • après résistance 2.2k 180 (normal 220V).
    Je ne vois pas comment résoudre le problème, Quelqu’un peut il m’aider ?
    A par ça, maintenant le poste fonctionne faiblement avec beaucoup de distorsion.
    Merci par avance

Distorsion capa de liaison avec la EL41 c’est certainement pour ça que la précédente a mouruuuuuuuu

Bonjour, Je souhaiterais remettre en route ce poste avec une bakélite et une mécanique impèquable. Malheureusement il n’en est pas de même pour les composants. toutes les résistances ont pris en 20% et 100%. Et les capas ne sont pas mieux. Donc j’ai changé les capas de filtrage, une GZ41 neuve et une EL41 à 90%.changé les résistances 33Ohm, 82Ohm, 2*220 kOhm qui avait beaucoup dérivées et qui donnaient 13.5V.
J’ai pris les tensions,

  • sortie transfo (réglé sur 250V) 263V
  • sortie redresseuse 232 (normal 280V)
    Au passage: il y a une erreur pour le branchement du TS qui doit être en sortie de -redresseuse.
  • après résistance 2.2k 180 (normal 220V).
    Je ne vois pas comment résoudre le problème, Quelqu’un peut il m’aider ?
    A par ça, maintenant le poste fonctionne faiblement avec beaucoup de distorsion.
    Merci par avance
    Excusez moi, j’ai oublié de joindre la partie de schéma

Merci, la capa de liaison est la C25 de 25nF?

bonjour
c’est cela, oui
@+

Effectivement la chute de tension semble venir de l’étage de sortie. Avez vous mesuré les différentes tensions de l’EL41 ? Si possible, vérifier le courant de 30mA dans le primaire du transfo. Coupable possible aussi le condo C37 qui peut fuir et expliquer la surconsommation.

Tension sur G1 de l’EL41 d’urgence

Merci Bigrille, j’ai changé la 25nF, et toutes les tensions sont rentrées dans l’ordre. le poste à retrouvé de la puissance sans distorsion.
La EM 34 a une belle couleur, mais reste fixe quelque soit le niveau de réception. Je vais vérifier la 2.2M et la 50nF.

C.Q.F.D

Bravo et bonne journée
Guy le doyen

Ah ça, le remplacement de cette petite capa, incontournable si on veut que le son devienne IMPECCABLE.

Bonjour,
Et sauver le transfo, d’alim le transfo de sortie souvent et la finale pour quelques centimes je ne voit pas pourquoi on s’obstiner a croire qu’il est peut être encore bon.
A la suite des 1er contrôles il est si facile de mesurer la tension sur G1 de la finale et de stopper a la moindre tension positive.
Guy

Je te rassure, Guy.

Nombreux à ne pas voir pourquoi, nous sommes.

Le côté obscure a encore des adeptes.