Réparation Sonora Excellence 221

les polar FI sont bonnes ?
si oui regarder cote bobinages antenne et les commutations du bloc peut etre un faux contact
sans gene HF je ne peut pas dire plus
G2+4 c’est sur la 12BE6 ?
probleme de bloc ?

Le polar FI c’est la tension G1 de UF 41? Si oui elle est de -1,45 sur toute les gammes.
Oui j’avais parlé des tensions G2+4 de 12BE6

oui c’est cela

Je ne crois pas que c’est un problème de bloc, parce que je ne l’ai vraiment pas touché

Verifie la continuite des bobines et des commutateurs en te basant sur le schema

Normalement tout est bon, sur go au moins, il est peut-être aussi déréglé que je ne percoit rien?
Mais comme il y avait quelque chose avant, ça m’étonnerait quand même.
J’ai remarqué que au en PO si je ferme compte le CV j’entends une légère réception d’une station.
Si non sur tout les autres gammes et sur le PO entier il n’y a rien, je crois qu’on va plus se poser la question avant que le générateur arrive.

peu probable qu’il se soit deregle seul
il faut un gene HF pour localier rapidement la panne
essayez de connecter une antenne directement sue G3 de la 12BE6
image
cela « strappe » les circuits d’entrée on devrait recevoir faiblement qq chose

Ca crépite mais pas de réception

J’ai aussi remarqué une chose qui ne semble pas être présent sur le schema, il y a un condensé de 25pf entre les deux trimers de CV, est-ce normal ?

regardez bien il semble etre d’un cote a la masse CV et de l’autre sur le trimmer

J’ai vérifié a l’ohmmètre il est entre les deux trimers

??? etrange je ne vois aucun interet a reunir OL et accord antenne
jamais vu pour ma part

On l’enlève je suppose, (comme j’ai fait pour les autres composants)
Peut-être le monsieur qui l’avait dépanné avant avait laissé le condensateur dedans apres le realignement? Et Celui qu’il avait ouvert la radio, l’avait rebranché la ou il pensé que ça pourrait rentrer?

essayez mais sans gene HF on aura du mal a chiffrer l’amelioration ou la baisse de sensibilite
gardez le de coté on ne sait jamais……

Cette antenne-cadre me parait bizarre! Il n’y a aucun bloc d’accord ? Les bobines sont elles ailleurs ? On ne les voit pas sur la photo ?

J’avais pensé ça aussi au début, mais en fait les bobines sont a l’intérieur du cadre. Donc on le les voient pas.

Voici d’ailleurs l’appareil


Il n’est pas superbe j’imagine

Normal , c’est le périmètre du boitier du cadre qui sert de support , par contre il devrait être relativement facile de détecter le peu d’enroulements et de les vérifier

1 J'aime

Vivi, je ne connaissais pas ce modèle. C’est vrai qu’on voit les fils qui passent dans un trou sur le côté. J’ai plus l’habitude des blocs HF classiques, avec les bobines incorporées au commutateur de gammes.

bonjour Remy
pour le condo
rappelle toi mon ducastel récalcitrant, il avait un condo de quelques picoF entre les deux cages du cv
christian