Restauration Cibot Radio - CL 690 Relay

C’est pas la R15 (excuses, j’avais mal lu) c’est la résistance interne de la EZ 80 qui crée cette chute de 285 à 270 V, au même titre que si c’était une simple résistance.

Elle absorbe tant que ça la EZ80??
Car sur les anodes c’est bien une tension AC de 285V et en sortie de cathode on devrait avoir 285 x racine de 2 soit 402 Vdc moins une certaine chute de tension mais loin des 270 Vdc ?

C’est pour ça que j’ai dit qu’il y aura du rab de volts.
On peut aussi faire un filtrage qu’on appelle 'self en tête" c’est à dire qu’on supprime le premier condo quitte à forcer un peu sur la valeur du deuxième.
C’est une combine intéressante car au lieu d’avoir U X 1,414 soit 402 V théoriques on a U X 0,9 soit 285 X 0.9 = 256,5 V.
Si tu as la place, tu peux faire ça avec le primaire d’un TRs comme self.
C’est tellement pratique que si on n’a plus assez on peut remonter la tension comme on veut en replaçant un premier condo de petite valeur qu’on ajuste à souhait.

Il faudra redimensionner la valeur de R15 ?

Oui, ça c’est la solution chaufferette comme dit plus haut.

Salut les jeunes , pas de panique :une partie de la tension se perd dans la valve (15 a 20v ) une autre a cause de la résistance interne du transformateur d’alimentation , et une dernière a cause du condensateur de filtrage

Toto, LebouSeux avec un "S :smile:

Sur la photo on peut voir que le bloc est enfilé sur un forêt dont la perceuse est fixée dans un étau.
Pour autant, je n’ai pas utilisé la perçeuse. Elle ne possède pas de variateur réglable, du coup j’avais monté une pédale de machine à coudre mais pour tourner très lentement soit le moteur émettait beaucoup de bruit et forçait, soit il tournait trop vite…(pour la prochaine fois j’en aurai une avec variateur)
Donc je tournais le bout de bois d’une main (et le compte tour c’était mon cerveau)…

Bonjour,
C’est vrai que c’est de l’artisanal …mais actuellement je serai plus sur le remplacement chose un peu plus aisée pour ma part pour le moment à condition de trouver la denrée !
C’est dans ces moments que l’on se rend compte qu’un variac serait le bienvenu !

:bonsoir:
Dans mes vieilleries j’ai peut être trouvé ce qu’il me faut un transfo de même dimension d’entrefer que celui d’origine et bobinage en hauteur presque idem à 1 ou 2 mm près mais la HT est à point milieu et chaque enroulement a une tension à vide de 231Vac, « il chauffe » ou plutôt il est en test de puis 15mm.
Pensez vous qu’il pourrait faire mais sans avoir aucune indication sur sa puissance ni de sa provenance.
Bricoleur50

Puisque tu nous dit qu’il est de la même taille, il devrait aller en puisance.

Cette fois le doute n’est plus permis !

Bonsoir bricoleur 50 je t’ai mis des photos de transfo que j’ai trouvé à la maison.

Je me pose une question sur les transfos par rapport à leurs tailles ?
Actuellement je suis sur la restauration de 2 postes d’architectures semblables au niveau des lampes.

  • Une base de GME-Pretty dont les lampes sont :
    ECH81, EBF80, EBF80, EL41,EZ80 et EM34
    Le transfo utilisé 2x350V et 2x6,3 dont un utilisé pour la valve et la dimension d’entrefer est : 84x70x42
  • Cibot Radio
    ECH81, EF93, EBF80, EL84, EZ80 et EM85
    Le transfo était 1 seul enroulement HT de ??? et 1 enroulement de 6,3V pour l’ensemble des filaments des lampes et la dimension de l’entrefer est plus petite 75x62x32 ?
    La différence semble énorme ?

dans un transfo seule compte la section en cm² du noyau central pour determiner sa puissance

Bonjour à tous,
Ayant trouvé un transfo de remplacement, je continue l’inventaire des composants à remplacer.

  • Pensez vous qu’un potard marqué 1M-B (log) mesure après ouverture et nettoyage au KF de 0 à 2,4Mo est encore dans les clous ?
  • Est il préférable de remplacer ces 2 types de capas ?


    Bricoleur50

Pour connaître la puissance de tes transfos regarde ce topic >>>
https://forum.doctsf.com/t/restauration-erwa-imperia/23782/71

Les capas en cause ne présentent guère de problèmes en général. La résistance de la piste du potar n’a probablement que peu d’incidence, au pire on peut poncer légèrement la piste avec du papier de verre très fin ce qui diminuera sa résistance et lui rendra un peu de jeunesse.

Le 0,039 µF est un « moutarde » quasi éternel, sauf accident.
Le céramique tubulaire du dessus n’a vraiment pas bonne mine (est ce seulement de la saleté), il est monté où?

C’est un céramique tubulaire ? Ou une forme différente car les extrémités son bouchées.
Il est dans le circuit G1 de l’EL84 valeur 10nF


Je regarde le topic que tu m’as envoyé

C’est le condo de liaison, ACHTUNG!
Il vaut mieux le remplacer , pas obligé de mettre un céramique tubulaire (enrobé le tien), un classique polypropylène 22 ou 47 nF 400 V mini ira très bien >>CP0052_-CAPA_47_nF-_1500_V_1383389900_130x156