Restauration Mende 100N

Il y a un mois, de retour du déménagement de ma fille à Chambéry j’ai fait un détour par Vénissieux pour récupérer ce Mende 100N que j’avais réservé chez Emmaüs pour 40€.

La caisse est en très bon état mais n’est pas aussi simple à retirer qu’on pourrait penser…
Premières constatations:
Le fil d’alimentation a été arraché.
Toutes les gaines donnent l’impression d’avoir eu chaud. Elles sont dures, sombres et luisantes.
Malgré tout, de prime abord le transfo n’a pas l’air cramoisi…
Certains fils non gainés sont craquelés et des bouts d’isolant se font la belle.
Inquiétant, le fusible a été remplacé par un morceau de fil électrique!

La suite dans le prochain épisode!

Bonjour
Je me posais toujours la question, pourquoi les constructeurs de TsF n’ont pas gardé ce système avec multiples condensateurs du poste gardés dans un boîtier? C’est tres pratique je trouve, non?

Sauf lorsqu’il faut en changer un…

Ce type de câblage sous gaine de coton tressé et verni est typique des postes Allemands du début des années 30.

Il faut, selon moi, y toucher le moins possible, ou alors tout refaire comme dans les restaurations de CFP-radio, quelquefois il y a de bonnes surprises avec les condensateurs au papier de découplage et de filtrage qui sont toujours ok.

et puis il ne peuvent pas tous etre placés le plus judicieusement pres du point a decoupler
cette technique a été abandonnée des que la pente des tubes a augmenté , les accrochages n’etait plus maitrisables par cette technique

2 J'aimes

J’ai testé le tube V6 au lampemètre.
Une valve est HS, l’autre faible! ça me plait pas beaucoup…

Quand à la finale B443_4pin, elle est faible.
C’est une pentode alors que sur le schéma référencé sur Doctsf, normalement c’est une triode (RE304)
Câblage bidouillé ou autre version non référencée du modèle Mende 100N?

bien ce nest pas le meme support
RE304 4 broches
B443 5broches ( ou 4 avec une laterale) dans ce cas il a ete necessaire de raccorder un fil supplementaire (pour amener la HT G2) passant du dessous du chassis au dessus pour aller a le borne
laterale
tout cela a du laisser des « traces pas nettes d’usine »

Comme déjà mentionné, sur les postes Allemands de cette époque on pouvait monter comme lampe finale indifféremment une triode RE134 ou une pentode RES164, sans aucune modification.

Je me remets juste à la restauration de ce Mende dont voici le shéma.

Je remarque direct une bizarrerie:

Je pense que cette résistance est celle de 900 ohms sur le plan.
Et j’ai deux questions:

  1. On remarque une fixation intermédiaire reliée par un fil au bord le plus proche de la résistance.
    Ont ils fait cela car un tronçon de fil s’est coupé et qu’ils l’ont shunté pour garder la continuité? ou ont ils voulu volontairement modifier la valeur de la résistance?
  2. Pourquoi ont-ils installé ce type de résistance plutôt qu’une résistance classique?

Merci par avance…

C’est le cas sur beaucoup de Mende de la même époque, on est au début des années 30 et les résistances ont toutes sorte de formes.

Ici c’est une résistance bobinée qui permet de fabriquer une tension négative de polarisation.

La prise est là pour ajuster la valeur vu qu’une prise intermédiaire n’est pas nécessaire sur ce modèle.

Ah oui. Je suppose qu’ils l’ont faite bobinée spécialement pour pouvoir ajuster la polarisation de la grille de la finale BF.

Je vais changer les deux condos.
Le boitier est boulonné à ses deux extrémités. Le problème est que l’accès au boulon intérieur est inaccessible sur le dessus du châssis. Donc lorsque je l’aurai dévissé, sauf miracle je ne pourrai plus le remettre…

Il faut essayer de le tester, peut-être est il encore OK.

Est-ce ces deux condensateurs de 0,1 μF ?

C’est bien ces deux.

Ils ne sont pas indispensables, donc s’ils sont bons laisse les s’ils sont défectueux déconnecte les et laisse le bloc dans le châssis comme « témoin historique ».

Ca va, j’ai pu les changer car sur ce coup là ils ont bien « intuité » en mettant une encoche sur la patte de fixation!

Que penses tu qu’il y ait dans le boitier du haut car aucune valeur n’est indiquée dessus?

Probablement les deux de 4 μF, il faut suivre les connexions, quelquefois la valeur est indiquée sur la plaque de fermeture en bakélite où sont fixées les cosses :

Ou alors le 2x 4μF est ici ?

Il y a les 3 condensateurs de 2 μF ils sont où ?

J’ai pas l’impression car sur l’autre boitier est indiqué 4 x 0,2 + 2 x 4MF (pas de bol sur la photo il y a un fil qui passe juste sur le « 4MF ». Donc à mon avis c’est pas les deux 4MF

tu m’as devancé…

Oui du coup je suppose que c’est les trois 2MF ça paraitraît logique