La nouvelle version du moteur du forum est incompatible avec certains navigateurs anciens. Des solutions sont proposées. En savoir plus

Restauration Monopole A32

Nouvelle restauration qui débute avec ce monopole A32 qui parait dans un bon état cosmétique.
Sur le GL, il disent qu’il existerait des versions avec une 80 comme redresseuse.
Alors on va pouvoir passer du conditionnel au présent, car le mien est bien équipé d’une 80!


On remarquera que quelqu’un est déjà intervenu, puisque la rallonge de branchement au secteur est moderne.

Sur le GL la composition des tubes est: E442, E415, C443, 506

Moi j’ai: VMP4, DW4011, pas de marquage sur la finale mais on dirait une E443H, 80
Ca sentirait pas certaines substitutions maison?
Bonne nouvelle car les tubes sont bons hormis la 80 qui est un peu juste.

Je veux sortir le châssis. Mais contrairement aux gros boutons qui possèdent une vis de serrage, le bouton central n’en a pas. Lorsque j’essaie de tirer à la main, cela ne vient pas.
Le bouton n’est t’il d’ailleurs pas ébréché parce que quelqu’un aurait fait levier avec un tournevis?
Que dois je faire: forcer également en faisant levier? autre moyen possible?

3 « J'aime »

bonjour

Si le bouton ne comporte pas de vis de serrage , il ne peut s’ enlever qu’ en tirant . !
Malheureusement certains de ces boutons emmanchés par friction , sont parfois bien solidarisés sur l’ axe par l’ oxydation ou la crasse !
pas évident :thinking:

bonjour,

j’ai déjà réussi à extraire de tels boutons, en arrosant de « transyl » ou autre, attendre dix minutes, et surtout, lorsqu’on fait levier avec des tournevis, le faire en deux points opposés, pour tirer bien droit, et avec des lames assez larges!

Bonjour,
Ce type de bouton, solidaire de l’axe, se démonte habituellement très simplement par l’intérieur du poste. Il suffit de dévisser la partie entrainée (curseur potentiomètre, lames contacteur,…).
N’est ce pas le cas ?
bouton-pot

3 « J'aime »

Je lis à l’instant ce message alors que je venais expliquer que j’ai procédé un peu de cette façon car le bouton ne voulait absolument pas venir!
J’ai dévissé le contacteur par l’intérieur. Le bouton est toujours solidaire de son support mais au moins j’ai pu sortir le châssis.
On peut remarquer que les CV ne sont absolument pas fixés sur le châssis mais uniquement fixés par leur axe sur la façade avant!


Pour accéder au câblage, il va falloir dévisser toutes les entretoises reliant le châssis au fond du poste!
Tous ces raccords de fils avec du chatterton qu’on aperçoit, ça peut pas dater de 1930 non?

A voir le fil relativement récent le chimique « made in italy » et le chatterton, J’ai l’impression que ce poste a déjà subi une tentative de réparation

vu les modifs tardives le mieux serai de relever le schema
toujours le meme principe , pour ne pas se casser la tete partir d’un schema approchant que l’on modifie
en cherchant dans les detectrices a reaction, alim secteur, de 1920 a 1936 et 4 lampes

C’est en principe le même schéma que les Philips 2514 ou 2531.

Voir également ces sujets sur des postes ayant le même schéma :

question : amplification directe dixit le GL ou regeneratif dixit RM ?

pour ma part vu le fait que les 2 CV ne sont pas identiques je pencherais pour detectrice a reaction


si on fait de l’amplification directe pourquoi se casser la tete a faire 2 circuits accordes aussi differents

+ 1. : détectrice à réaction.

A +.

Ce montage est l’évolution du montage bien connu C-119 :

  • Un ampli HF à tétrode E442,
  • Une détection grille avec une E415 ou E424
  • Un ampli BF unique équipé d’une pentode B443 ou C443.

Chaque CV accorde un circuit oscillant :

  • 1er celui d’antenne
  • 2ène celui de « résonnance » (comme on disait à l’époque) sur l’anode de la tétrode HF.

Voir cette notice d’application Philips de la fin des années 20 qui présente ce type de montage (version batteries) :

Ce n’est donc pas à proprement parler un poste à réaction, mais un poste à amplification directe ou à résonnance selon la terminologie d’époque.

Il peut y avoir également une réaction sur l’étage détecteur, mais sans que cela en fasse la caractéristique principale du montage, comme sur d’autres postes de cette époque, par exemple les 2514 et 2531 Philips, déjà cités plus haut.

Ce que l’on appelle poste « à réaction » c’est un poste sans amplificateur HF avec un circuit oscillant unique et un étage détecteur à réaction suivi de un ou deux étages d’amplification BF, comme les Philips 2515, 2517 et 930A ou le Schneider-Opel Meteor III que j’ai posté dernièrement pour le sujet de notre ami Tchèque.

1 « J'aime »

Voici le châssis après démontage:

On remarquera que l’ancien propriétaire a rajouté un éclairage du logo Monopole en trouant la façade avant, et en fixant un support d’ampoule au niveau du variateur central, avec une ampoule 220V alimentée en sortie de l’interrupteur général!


sur que le fil vert plastique n’est pas d’epoque ainsi que les scotch rouges d’electricien et la capa chimique qui devait etre un bloc de capas au papier paraffiné
vu le nombre de bidouilles un schema s’impose

Concernant les condensateurs, ce que je vois au niveau des fixations c’est que le gars a réalisé ça proprement: un beau collier pour le cylindrique italien, et de beaux rivets pour le bloc vert.
J’ai relevé les valeurs pour le cylindrique:
Mesuré Théorique
280µF 270µF
106µF 100µF
36µF 47µF
25µF 22µF (non utilisé)

Ca parait correct…

Pour le boitier vert, j’en relève un à 3µF, et deux à 4µF
On voit sur la photo que le fil avec l’oeillet correspond au -.de ces condensateurs.
Mais lorsque j’ai ouvert le châssis, l’oeillet était entouré lui aussi d’un chatterton rouge, en étant relié à …rien! Je pense que normalement il devait être boulonné sur la tige du transfo située juste à côté.


Quelqu’un a du également forcer sur le sélecteur de gammes et a réussi à faire passer le contact à cheval sur l’une des butées de limitation de rotation!

Avant de commencer un schéma, je vais déjà vérifier à vide si le transfo est bon, et mesurer le transfo de liaison.

un chimique est un anachronisme sur ce poste
a cette epoque les capas HT depassaient peniblement les 10µF

Faut que je remette du 4µF, 2µF??

il faut regarder ou ils sont utilises, mais si c’est comme je le pense du filtrage HT
plus de 8 ou 10µF sur un valve de cette epoque elle ne vas pas apprecier

Là c’est le modèle avec une 80,
mais c’est vrai qu’il a mis des valeurs énormes…
Faudrait pas dépasser 32µF…

et la 506 est donne avec 4µF

je pense que sur ces poste il n’y avait pas de chimique et vu la faible consommation de HT
un 4 a 10µ fera l’affaire
en plus ne pas mettre de chimique lui assurera , avec les capas plastique moderne , l’eternité du fonctionnement

1 « J'aime »