Ronflette dans le haut parleur Philips 830 A

Bonsoir,
Je suis en cours de remise en service d’un appareil Philips 830A et j’ai toujours un ronflement désagréable dans le HP. J’ai changé les capas de l’alimentation ainsi que le condensateur qui amène le signal sur la grille de la BF. Lorsque je retire la lampe de l’étage avant la dernière BF le ronflement continue: est-il possible que la lampe BF soit à l’origine de ce “bruit” ?

Merci pour vos réponses

Oui c’est tout à fait possible. Toutefois avant d’incriminer la lampe il faut être bien certain qu’il n’y ait pas un souci de montage, comme la suppression involontaire (ou pas) d’une éventuelle polarisation par le - HT. (je ne connais pas du tout le 830)

Qu’est-ce que vous avez mis comme condos de filtrage ?

Les tubes sont à chauffage direct en alternatif avec point milieu sur le transfo de chauffage.

Le montage de la HT est un peu spécial…

Bonsoir,

Le 830A possède une pentode finale à chauffage direct C443, cela amène un peu de ronflement.
Il faudrait contrôler si le ronflement est présent sur la HT ou provient du chauffage des filaments, mauvais équilibre du point milieu de l’enroulement de chauffage S4 sur le transfo par exemple.

Bonsoir,
Suivant votre conseil j’ai mesuré l’enroulement et il est parfaitement équilibré ( 2 x 2.1 V).
J’ai finalement laissé pour le moment les condos de filtrage d’origine il ne sont pas en cause, j’ai rajouté un condo de 22 µf en // pour voir mais le ronflement s’atténue à peine ( même lorsque je retire les vieux condos) . En mesurant la tension d’anode de la lampe BF j’ai 20 V de plus que préconisé. ( 170 V pour 150 V ) Par contre je ne sais pas ou agir ( la tension de grille est de -15 V). Le poste fonctionne, mais j’ai l’impression que le son est saturé, par contre je ne vois pas de “plat” sur l’oscilloscope lorsque je regarde le signal qui attaque le HP ( l’oscillation résiduelle sans signal est d’environ +/- 1,5 v: est-ce suffisant pour provoquer le ronflement ?). Autre situation étrange, lorsque je coupe l’interrupteur, le son monte dans les tours un court instant.
Voilà, voilà…

Bonne nuit

Bonjour.

Une hypothèse.

  1. Le filtrage de l’alimentation est bon.
  2. Le point milieu du filament est bien au centre du potentiel de chauffage.
  3. Quand vous éteignez le poste le son monte un court instant.

Que se passe-t-il quand vous éteignez le poste : la H.T. tombe plus vite que l’émission d’électrons par le filament qui est un système ayant une inertie. Mais les électrons sont moins attirés par l’anode qui est moins positive.
De là à penser que ce tube ne fonctionne pas avec un courant de repos plaque/filament convenable ( trop fort ), soit parce que la H.T. est trop forte soit parce que la tension négative de grille est trop faible ( ou les deux ) soit que le tube est défectueux et qu’il n’est plus contrôlé par sa grille. ( Problème rencontré lors de la réparation d’un Super As et c’est Pierrot du 82 qui m’avait proposé à l’époque cette hypothèse qui c’est avérée être la bonne. )

Bonjour,

Merci pour ces informations. Je n’ai pas de lampes de rechange ( C443) mais dès que possible je vous tiens au courant.

A toute comme ils disent…

Bonjour.

Avant de faire des frais dans l’achat d’un autre tube final, je mesurerai les valeurs ohmiques des résistances et de la self qui donnent des tensions négatives par rapport à la masse : des fois que la tension de grille 1 ne soit pas assez négative suite à une dérive des valeurs des résistances ou d’un court circuit de quelques spires dans la self.

Je regarderai la valeur ohmique du primaire du transformateur d’impédance du H.P. et je mesurerai la tension avant et après pour connaitre, par calcul, le courant d’anode. Ceci afin de savoir s’il n’y pas saturation.

Vous dites que la H.T. est trop forte de 20 volts. Si vous rajoutez, provisoirement, une résistance dans le circuit qui permet d’avoir des tensions négatives par rapport à la masse, de sorte d’avoir un tension de grille 1 plus négative et une tension d’anode moins forte, que se passe-t-il ?

Bref, avant de casser la tirelire, je vérifierai que tous les éléments qui se trouvent autour du tube ont les bonnes valeurs et remplissent bien leurs fonctions. Et si tout cela est bon, il sera alors temps d’aller chercher un marteau et alors malheur au petit cochon de terre cuite !

Le petit cochon oui, mais lequel ?

Celui de Monsieur ?

Celui de Madame ?

Ou un des deux communs à Monsieur et Madame ?

http://store.bureau-center.net/18158-37930-large/tirelire-cochon-tropico-q-cagnotte-pour-un-voyage-de-rveq-grand-modle-en-cramique-couleur-orange.jpg http://www.loftattitude.com/4157-5893-large/tirelire-cochon-vert-cagnotte-pour-les-vacances.jpg

Je viens de voir le schéma du 830 A et de relire la discussion.

Sur le schéma de ce site le tube final est marqué C453…

Mais surtout la liaison entre les deux derniers tubes se fait par transformateur.

Soit vous avez changé un condensateur qui n’est pas celui de liaison, soit il existe deux versions de ce poste avec liaison par transformateur ou par condensateur. ( Comme pour le Ducretet R4.)
Si vous avez une version à transformateur entre les deux derniers tubes, vérifiez que ce transformateur ne laisse pas passer du courant continu du primaire vers le secondaire.

Le conseil de Coyote est un peut fantaisie, dans votre cas il se peut que votre C443 ou C453 soit pompée, de ce fait elle a moins de débit anodique (moins de courant I en mA dans le circuit de l’anode) cela expliquerait la HT trop haute et la distorsion.

Pour la polarisation de la grille de la C443 ou C453, vous devez mesurer la même tension de chaque côté de la résistance R8, dans laquelle il ne doit circuler aucun courant si le condensateur de découplage C9 est en bon état, vous devez retrouver cette même tension sur la G1 de la C443 ou C453 (mesure faite bien entendu avec un multimètre numérique ou à haute impédance de 10 M ohms ou plus)

Voir doc technique complète ici : doctsf.com/documents/affiche … page_doc=1

[quote=“cousinclaude”]lorsque je coupe l’interrupteur, le son monte dans les tours un court instant.
[/quote]

Ce phénomène est dû à a tension de polarisation négative de la première E452T, par laquelle est réglé le volume, qui descends plus vite que la HT du poste, avez-vous remplacé les condensateurs dans les boîtes en fer blanc ?
Avez vous augmenté la valeur des condensateurs de filtrage, normalement des papiers, non polarisés de 3 et 2,5 uF ?

PS: Quand on dépanne il faut toujours avoir présent à l’esprit la loi d’Ohm : Plus le courant est important plus on a de chute de tension dans les résistances et vice-versa. Si on raisonne ainsi on en déduit très rapidement ce qui ne va pas dans le circuit concerné.

Bonsoir.Claude, c’est vous qui avez essayé de me joindre ?

Bonjour.

Je persiste : il y a des transformateurs inter étages d’amplifications dont les isolants ont mal vieilli et l’on retrouve alors une tension continu au secondaire.
J’ai vu cela il y a quelques mois et cela ne coûte pas cher de vérifier l’isolation primaire / secondaire.

Réponse à Radiocomm,

Oui je vous ai envoyé un mail…

Cordialement

Bonjour,

J’ai remplacé tous les condensateurs des boites en fer blanc. Les condensateurs de filtrage ont été remplacés par des condensateurs polarisés de 22 µF pour le premier et 47 µF pour le second. D’après votre explication cette valeur élevée de ces capacités maintient une tension grille après coupure de la HT: cela se tient, avec les anciennes capas je n’avais pas ce phénomène.
Le condensateur C9 a été changé dès le début.
Lorsque je retire la redresseuse, le ronflement persiste. Je pense aussi que la lampe BF est fatiguée.

Nota: pour ces postes à amplification directe je suppose que l’antenne tient un rôle primordial: peut elle être à l’origine de la mauvaise musicalite ?

Comment un transformateur peut-il laisser passer du continu ? liaison primaire/secondaire ?

Cordialement

[quote=“cousinclaude”]Réponse à Radiocomm,

Oui je vous ai envoyé un mail…

Cordialement[/quote]

Aucun mail reçu de votre part.Je crois que l’envoi d’un mail via le forum n’est pas possible ! Envoyez-le directement à l’adresse suivante : jochampot aro sfr point fr

*bsr*

<< Lorsque je retire la redresseuse, le ronflement persiste >> Sans doute le temps que les chimiques se déchargent , non ?

Il est impossible d’avoir un ronflement dans le HP sans HT.

Revenez aux valeurs indiquées pour les capa de filtrage, et mettez une C443 OK, ça ira sûrement mieux. :wink:

Bonsoir,

Dans ces postes du début des années 30, il n’y avait pas de condensateur électrolytiques, il y avait seulement des condensateurs avec diélectrique papier avec des valeurs assez faibles. (2,5 et 3 uF dans le cas présent)

La conception du filtrage était de ce fait différente, la HT de l’étage final était peu filtrée mais pour chaque alimentation secondaire ou polarisation on trouve une cellule de filtrage RC avec un condensateur de 0,5 uF.

Le fait de multiplier par 10 les capacités de filtrage perturbe le fonctionnement, c’est pour cela que vous avez une HT trop haute, que le son augmente à l’extinction.

Remettez des condensateurs plus faibles 4,7 uF par exemple et observez ce qui se passe.

Moi j’avais remplacé les valeurs 1 => 1 avec des condensateurs polyester dans les boîtes et je n’ai pas eu de problèmes, les trois postes que j’avais réparés il y a une vingtaine d’années en appliquant ce principe fonctionnaient parfaitement.

Bonjour.

Pour l’histoire du continu qui passe à travers le transformateur :
Il suffit d’imaginer le fonctionnement sans signal, uniquement avec la polarisation des tubes.
Le primaire est parcouru par un courant continu qui traverse ensuite l’avant dernier tube.
Le secondaire, une fois le courant continu établi dans le primaire, n’est parcouru par aucun courant puisque il n’y a pas de variation de courant.
Une fois le courant continu établi, primaire et secondaire se comportent seulement comme des résistances ( les résistances des bobinages ). Ces résistances ne sont pas liées.

Mais si les isolants sont mauvais, il faut alors dessiner sur le schéma une troisième résistance dont les bornes sont reliées aux milieux des deux autres résistances ( les résistances des bobinages ) pour former une sorte de circuit en « H ».
( Ceci est une simplification : il faudrait dessiner une infinité de résistances reliant une infinité de points situés sur les deux résistances initiales pour décrire le phénomène réel.)

Et là cela peut changer biens des choses à la polarisation de la grille du tube final.
Les choses peuvent changer de très peu à beaucoup en fonction de la résistance de fuite des isolants ( Bien sûr ! L’augmentation de la cause fait grandir les effets. :slight_smile: ), de la résistance du secondaire et de la résistance faisant la tension de polarisation de la grille 1 du tube final.
je tenterai plus tard de dessiner proprement et avec beaucoup d’indications le circuit équivalant en continu.

Pour le reste :
Je penche plutôt du coté de l’hypothèse du tube final non contrôlé par sa grille que du tube « pompé ». Car un fort courant d’anode peut produire un ronflement et non l’inverse. Sauf bien sûr si ce ronflement ne vient pas du filtrage…
Une petite mesure de tension continu aux bornes du primaire du transformateur d’impédance du H.P. ainsi que la mesure de la résistance de ce primaire nous donnerai la valeur de ce courant d’anode.
Et nous ferait faire un grand pas…

Et pour l’antenne :
Une antenne à l’origine d’une mauvaise musicalité ? Qu’est-ce à dire ? Un antenne qui ne rendrait pas les graves ou le aiguës ?

Une antenne est un « truc » plus ou moins bien adapté qui donne un signal plus ou moins fort à l’entrée du poste, signal accompagné d’un bruit lui aussi plus ou moins fort.
Plus qu’un signal fort, il faut rechercher un bon rapport signal / bruit.
Il faut aussi se souvenir qu’une antenne est un circuit RLC mis en // avec le circuit d’accord et qui le désaligne et l’amortie.
Le mieux est de faire ce que dit le constructeur en matière d’antenne car le circuit d’accord a été conçu et réglé pour fonctionner comme cela.