Sifflement en GO sur poste à transistors

Bonjour,
Sur un poste à transistors ( Hitachi année 87) sur la gamme GO, à quoi peut-être du le sifflement , il change de tonalité en jouant sur la recherche de station.
merci pour vos conseils.

il n’y a pas une box, lampe , TV ou ordinateur dans le coin ?

J’y avais pensé , mais non ce n’est pas ça. :slightly_smiling_face:
Le sifflement s’estompe un peu après quelques minutes en marche.

il y a un decouplage cote des alims qui n’est pas en grande forme

bonjour,
ne pas toucher au fi
(si probléme fi cela se ferait en po également )

cela se passe dans l’oscillateur GO
mettre votre station en cause
repérer avec un petit trait au crayon de bois gras sur cet oscillateur la position de son noyau le décaler pour essayer de vous caler sans le sifflement
si ok et refait le m^me aprés cela et si pas moyen il y a certainement une dérive d’une capa en pf dans circuit oscil go

pour vous en rendre compte autour de cet oscillateur pendant qu’il siffle envoyé de l’air chaud d’un séche cheveu sur les capas de cet oscil pour entendre la modif de la fréquence

quel type de poste Hitachi y a t-il le schéma au GL

C’est un Hitachi TRK-W55E. Pas dans le GL.

bonjour,

le phénoméne se produit bien uniquement en Go ?

si aussi en po l’idée de @Radiolo est plus probable

en general les capas d’alim faiblardes se manifestent la ou les fréquences d’OL sont les les basses les GO

Oui seulement en GO , et testé sans autres appareils perturbateurs à proximité.
J’essaie de trouver un schéma…

rebonjour,

les moteurs k7 tournent en permanence
le sifflement change t_il lorsque vous freiner doucement au doigt leur rotation de l’un ou l’autre ?
éventuellement peut être
le schéma a telecharger

Re_
Les moteurs ne tournent pas en mode radio sur cet appareil .
En la réglant un peu L156 ( oscillateur local) le sifflement a disparu : :blush: :slightly_smiling_face:
( pour la doc , je l’avais trouvé aussi , je vais la mettre au GL)

Il y a un composant , peut-être une petite self à côté de L156 , savez vous son utilité ?

on dirait une self pour la FM ? quelques spires dans de la mousse pour la bloquer ?

à confirmer avec le schéma

à la lecture du schéma et de la doc

pas de self du tout en fait il s’agit d’une vis 3x50 avec un embout plastique

pour l’oscillateur L156 " la retouche de son noyau " certainement que la retouche de ct156

trio de trimer en dessous de L156 le 1er a gauche aurait aussi suffit

beau poste et merci pour la doc compléte
fiche 64202

Bonjour,
:yum: Vous êtes dur là , , je sais ce qu’est une vis , quand même !
La chose est en fait le condensateur C160 qui est enfilé dans un petit de tube plastique et noyée dans de la colle souple. :wink: :slightly_smiling_face:!

ok mon brave mille excuses

mais avec le poste sous les yeux s’est plus facile

:grinning:

mais a coté de cette capa styro de 180 pf y a bien une vis ?

Oui , bien sur c’est serigraphié sur le pcb « screw » juste à coté, la sérigraphie C160 est sous le condo … :wink:
Bonne journée et merci.