Son Très (trop - ) Aigu , Tsf Pathé Marconi (La voix de son maitre) modèle 78

Bonsoir ,
Je viens de remettre en état un Pathé Marconi la voix de son maître modèle 78 année 59.
Tout semble fonctionner correctement ( au niveau réception radio aussi ) mais je trouve que le son est beaucoup trop aigu ( surtout lorsque je suis connecté à la prise PU. ( je passe par un câble connecté directement en jack entre mon téléphone et PU) .
Auriez-vous des pistes pour m’orienter ? Je précise que je n’ai changé aucun condensateur pour le moment.
Merci pour l’aide que vous m’apporterez je débute en TSF mais je trouve cela passionnant.
Franck

Je joins le schéma .

Schéma.pdf (2,8 Mo)

bonsoir et bienvenue
ce poste comporte apparemment 2 HP
sont ils opérationnel tous les deux ?

Bonsoir Brida merci de votre réponse rapide.
Alors effectivement ce poste a à l’origine 2 hp un tweeter et un grave , quand j’ai récupéré le poste seul le tweeter était présent.
J’avais en rab un autre Hp de 4ohm que j’ai branché en respectant le schéma.
J’entends bien le son sortir des deux HP .

Mettez une capa de 33nF en parallèle de la bobine dynamique, ca étouffera les aigus

C’est quoi la bobine dynamique ? la sortie du Transfo qui se trouve juste avant les HP ? désolé je suis novice.

Là ou vos deux fils du haut parleur vont, sur le transfo de sortie, vous mettez une capacité a cette endroit en parallèle, 33nF devrait être bon, vous pouvez essayer différentes valeurs jusqu’à trouvé le bon compromis.

Super je vais tester

Avant de chercher à étouffer les aigus il vaudrait mieux vérifier que ce n’est pas un manque de graves à cause d’un condensateur de liaison défectueux ou de valeur beaucoup trop faible.

2 J'aimes

Il est d’usage de changer le condensateur quasiment toujours très fatigué entre la sortie ( plaque ou anode) de la lampe préamplificatrice et la grille de la lampe de puissance, Souvent cela altère le son.
Il s’agit souvent d’un condensateur de 20nF ( nanofarads) isolé à 400V et plus.
Je viens de vérifier, ici c’est un condensateur de 50nF qu’il, ils sont soumis à de fortes tensions en continu!!!

Ha ben si le condensateur de liaison bf n’a pas été changé en effet …vous risquez de vous retrouver avec une tension positive sur la grille de la lampe finale et la c’est catastrophique.

Merci Stecha , c’est quel numéro de condensateur sur le plan ? je ne trouve pas de condo de 50nf ?

Bonsoir et bienvenue,

Essayez de remplacer (ou de mettre un autre neuf en parallèle pour essai) le condensateur électrolytique de 50μF CE2 sur la cathode de l’EL84, s’il est défectueux le son est faible et manque de graves.

après avoir effectué la manip suggérée par henri-louis
le condensateur de liaison de 50nF est le c17 entre EL84 et EABC80 il est marqué : 0,05µF

C’est noté je vous tiens au courant.
Ceci m’amène a une autre question.
En règle générale quel est le meilleur endroit pour commander des condensateurs ?

Bonsoir
Où se fournir en composants

NB tu as plein de sujets intéressants en cliquant sur le menu “hamburger”,:wink:
image

Bonjour,
Franck,

J’avais en rab un autre Hp de 4ohm

Est-il en bon état ? Avez-vous pu le tester « ailleurs » ?
La bobine mobile solidaire de la membrane se déplace-t-elle sans « coincer » ou « gratter » dans son très étroit logement ?

Oui oui il est en très bon état et testé ailleurs. il fonctionne très bien .
Je viens d’acheter les condensateurs ( a ST quentin Radio à paris ) que l’on m’ a conseillé de changer .
dès que je l’ai aurai changé je vous ferai un retour .
Merci à tous pour votre aide , c’est très appréciable.
Franck

Alors compte rendu de ma soirée.
Changement du condensateur CE2 (50uf) ==> aucun changement
Changement du condensateur C17 (0,05uf) ==> aucun changement
Ensuite j’ai mis un condo de 50nf (j’avais pas de 33nF comme indiqué par Evenondia) en // sur les HP et j’ai enlevé CE7 et la miracle les graves sont la ! .

1 J'aime