Sonneclair HD6 récalcitrant

restauration

#177

Oui, c’est le même,sauf que j’avais polarisé la grille de la première EF80 avec 1M.et découplé la deuxième avec un 0,1µ. Tu vois que le montage n’est pas trop regardant sur les valeurs,et cela ne l’empêche pas de fonctionner parfaitement.Maintenant, si tu as besoin de composants pour réaliser ce montage ,et, que tu ne les as pas sous la main,fais-moi signe,je te dépanne aussi sec.Naturellement,avec l’esprit"père-Noël"Vu?
D’autre part,j’ai fait un peu de ménage ces jours derniers,et je suis tombé sur ce truc:


C’est une sonde compensée,à laquelle il ne manque que le “grip-fil” amovible(trop amovible sans doute),elle était dans un coin depuis des lustres.on peut toujours lui greffer une pince croco. Si ça te dis,elle est à toi.:wink:


#178

C’est vraiment gentil de ta part, Guy.
J’en ai commandé une la semaine dernière à mes amis chinois. Je retiens ton offre au cas (peu probable) où elle ne fonctionnerait pas.
Pour l’instant, celle que j’ai bricolée semble suffire pour ce que j’ai à faire.
Pour les composants, j’ai pas mal de choses, mais pas toujours bien rangées…


#179

Alors,il me reste à te dire: arbeit! schnell gut! Oui,c’est ce qu’ils disaient quand j’étais de l’autre côté de la frontière(qui n’existe plus).:slightly_smiling_face:


#180

a rejeter immédiatement si l’amplitude de la resonnance tombe c’est qu’il est de mauvaise qualite
comment estimer le coefficient de surtension ou Q d’un bobinage sans Qmetre…
il faut disposer d’un generateur HF, d’un frequencemetre et d’un appareil mesurant l’amplitude de la HF sur le bobinage ( tu as les 3 le crois)

le montage est celui que tu utilise actuellement
on mesure précisément la frequence de resonnance Fo
puis on baisse la frequence du generateur jusqu’à ce que l’amplitude mesurée a Fo reduise de 0.707 ; on note précisément Fmin.
pui on augmente la frequence du generateur jusqu’à ce que l’amplitude mesurée a Fo reduise de 0.707; on note précisément Fmax.
on calcule ensuite Q = (Fo)/(Fmax -Fmin)
c’est une estimation car cette mesure est entachée de deux erreurs ( minimes certes) la resistance de la sonde qui est en // sur le bobinage mesure, le couplage a la resistance de sortie du generateur.


#181

C’est plutôt “réduite de 1/racine(2)” (donc multipliée par 0,707) me semble-t-il. C’est la définition de la bande passante à 3 dB.

ON5WF


#182

exact ON5WF j’ai fait le calcul de tete et la racine a l’envers
a force de travailler en hyper au bolometre ou on mesure la puissance….

la reduction de la tension n’est pas de moitie mais de 0.707
je corrige mes C…


#183

Je n’ai pas de fréquencemètre ni d’appareil mesurant l’amplitude de la HF. Je me sers de l’écran de l’oscillo pour avoir une idée de ces grandeurs, mais ça me parait bien approximatif pour pouvoir calculer le coefficient de surtension.
Je fais à vue de nez sur l’écran, et je compare visuellement d’un réglage à l’autre. De plus avec la sonde 1/10, l’amplitude de la courbe est maintenant très faible.
Je pense finir les réglages des FI et passer aux essais demain.


#184

ton scope suffit mais il manque un peu de sensibilite, il faudra en prévoit un autre ou faire un preampli HF de gain10 avec un bon ampli op ou qq transistors


#185

Ca me rappelle aussi de vieux souvenirs, j’étais à l’armée à Donaueschingen (pas à l’infanterie, mais planqué au petit régiment d’intendance au bord du Danube). :relaxed:


#186

Bonjour. Je t’ai mis un peu de teuton dans le message,car dans un autre fil, tu avais parlé de ce séjour de jeunesse!!!


#187

Bonsoir à tous,
On attend la suite du feuilleton!!


#188

Merci de me prêter autant d’attention.
Je continue, mais lentement, la vie quotidienne me prend du temps ces jours-ci : jardinage, débarras de la maison de mes parents, courses diverses…
Pas d’inquiétude, je ne lâche pas le Sonneclair tant qu’il est muet, je suis tenace. :unamused:


#189

En fait, je n’ai pas atteint mon objectif de la journée car j’ai été retardé par un phénomène que je ne comprends pas bien.
J’ai pu régler FI1 sans trop de mal, mais pour FI2, je n’arrivais pas à voir la fréquence de résonance apparaître sur l’écran en balayant avec le géné.
Avec un autre transfo FI de récup, la courbe était parfaitement visible, et la fréquence de résonance se déplaçait en tournant le noyau de la self. Normal.
En reprenant FI2, je me suis aperçu que c’était le blindage du transfo qui atténuait l’amplitude de la courbe observée sur l’écran. En le retirant complètement, l’amplitude est au moins 5 ou 6 fois plus grande. De même, elle augmente un peu quand je pose la main sur le blindage en place.
Je soupçonne des fuites de courant dans ce blindage, dues à une isolation imparfaite des condensateurs d’origine, recouverts de cire qui touche le capot. Ce n’est qu’une supposition…
Comme vous pouvez constater, ce feuilleton ne manque pas de rebondissements. :male_detective:


#190

en general FI2 la FI de detection a un rapport de transformation et de couplage plu faible que FI1 a cause de la diode detection qui presente un impedance plus faible s’une grille de commande.
cela se constate toujours , l’accord de la bobine liée a la diode est toujours assez flou
plutôt un couplage magnetique avec le blindage qui est trop petir par rapport aux bobinage
curieux quand meme……
les noyaux ne seraient t il pas trop sortis des bobines ( capas d’accord trop fortes)
ou du mauvais cote de la bobine si celle ci n’est pas au centre du blindage
ou des bobines qui se serait deplacées et trop proches du blindage
decidement ces FI son des nids a problemes


#191

Je ne pense pas que les noyaux soient en cause, ni les bobinages, leur axe est celui du tube. Ils sont montés dans l’alignement l’un de l’autre et se règlent par le dessus et le dessous du transfo.
Je vais continuer les réglages sans tenir compte de cela, ce transfo FI transmettait bien le signal (à 900 kHz) lors du dernier essai.


#192

C’est sûr qu’un circuit LC est amorti plus ou moins par un blindage trop proche qui agit, de par les courants de Foucault, comme un secondaire en CC.


#193

Je crois que je vais ignorer ce problème, je verrai aux essais sur le poste.
Ca ressemble en effet à un amortissement dû au blindage. La courbe à l’écran s’écrase régulièrement à mesure que j’avance le blindage.


#194

du moment que tu est a la bonne frequence de resonance pour les deux FI cela devrait fonctionner


#195

Ca y est, ça fonctionne! Du moins pour la MF. Toujours rien en réception.

J’ai donc fini d’accorder les deux FI “sur table”. Je les ai remontés à leur place et j’ai vérifié l’accord à l’hétérodyne. Le son (modulation) passe très fort dans toute la chaîne, depuis la grille de la mélangeuse. J’ai constaté toutefois un léger décalage dans l’accord (résonance entre 485 et 490 kHz, sans doute à cause des résidus de capas parasites); j’ai donc retouché les 4 noyaux des transfos FI pour affiner à 480 kHz, à l’oreille pour l’instant.
Comme je n’ai de réception sur aucune gamme, je suppose que c’est l’oscillateur qui est déréglé.
Je vais avoir besoin d’aide pour la suite, et je vais attendre les instructions avant de faire des bêtises.
En effet, je n’ai pas de plan et je ne connais pas la position de la bobine oscillateur. J’ai repéré celles des GO et PO en les retouchant avec un tournevis pendant que j’envoyais un signal de fréquence correspondante, mais je ne sais pas aller plus loin. Les fréquences sur le cadran du poste me semblent très décalées, peut-être la cause du mutisme?
Merci d’avance pour vos réponses éclairées.


#196

Finalement elle ne marche pas si mal que ça la sonde bidouille…….
Tes MF etaient completement dans les choux……
verifie d’abord les tensions de la ECH81

plaque hexode
grilles de blindage G2 G4
G1
G3 verifier sa liaison avec la grille de la triode
cathode
plaque triode
pour la grille triode il faut mesurer avec une resistance de 1Mohms au bout de la sonde de ton voltmetre pour ne pas perturber l’oscillateur. Si l’oscillateur fonctionne il doit y avoir une tension negative de l’ordre de -5V et cela sur toutes les gammes et d’un bout a l’autre du cadran.
tout d’abord verifier que l’oscillateur local fonctionne
si c’est OK on passera au reglage de l’OL car tu dis que les stations sont decalées ( en esperant que 480KHz soit la bonne valeur de MF)