Sonneclair HD6 récalcitrant

restauration

#61

Bonsoir Jean Louis,

Merci pour votre proposition qui me touche, mais il n’y a rien d’urgent car je cherche en premier une touche et un (ou une paire) de bouton(s), si je ne trouve pas je n’aurai pas besoin de votre toile, autant quelle profite à quelqu’un d’autre.
Cdt.


#62

Bonsoir Radiolo,
Ces essais sont reportés à demain, aujourd’hui, j’ai festoyé autour d’une galette avec mes voisins.
Je donnerai le résultat aussitôt que ce sera fait.
Bonne soirée.


#63

C’est pas idiot du tout! N’en vl’a une idée qu’elle est bonne!

Bien sûr il faudra alors injecter le signal sur le primaire de ce TR MF devenu TRMF2 pour la circonstance…

J’ignorais que tu étais également Chiffonnier.


#64

Pas de problème, si Pacolexy ne se manifeste pas, je vous envoie la toile. Inutile que j’en garde trop pour ne pas l’utiliser.:face_with_raised_eyebrow:


#65

La galette m’a redonné des forces. Demain, je serai au top, programme chargé.:yeh:


#66

??? Je n’ai pas compris la blague. :thinking:


#67

Tu proposes bien du tissu, non?


#68

Bien sûr, j’avais oublié que je traitais deux sujets dans le même post. :exploding_head:


#69

tissu tissé lin écru | eBay moi je prend des chutes sur la baie


#70

On a le même fournisseur! C’est bien là que j’ai trouvé le mien il y a 4 ou 5 ans. Mais je ne vois plus ces motifs actuellement.


#71

Bonjour,
J’ai enfin fait un grand pas ce matin (et en même temps je ne suis pas très fier de mes essais précédents).
Je résume :

  • J’ai d’abord testé avec l’oscillo comme Radiolo me l’a conseillé : Le 480 kHz (je précise bien 480 kHz) ne traverse toujours pas le FI1. Par contre, pour FI2, j’ai une trace normale à la sortie quand j’injecte cette fréquence au primaire.
  • Toujours aussi incrédule, je dépose une N-ième fois ce transfo et je l’ouvre. Tout est parfait à l’intérieur.
  • Je permute les deux transfos, FI1 et FI2 et j’injecte le 480 kHz modulé sur le primaire des deux transfos, l’un après l’autre. La fréquence passe (faiblement toutefois) à travers FI1 qui joue le rôle de FI2. Plus rien en remontant la chaîne. C’est maintenant FI2 (à la place de FI1) qui semble bloquer la fréquence.
  • En cherchant à avoir un signal plus fort, je découvre enfin le pot aux roses : Ce transfo de récupération que je n’avais pas testé et surtout pas déréglé est accordé sur 260 kHz!

Je suis encore prudent, mais je pense que tout ce que j’ai observé jusque là s’explique par ce déréglage. J’avais en effet constaté que les noyaux étaient sortis au maximum quand j’ai retiré le capot. Le dernier essai qui me faisait penser que le 1er transfo bloquait le signal n’était qu’une impression; il l’affaiblissait seulement, et ne lui laissait plus assez d’amplitude pour passer le second transfo mal calé.

Prochaines opérations : Accord de ce transfo déréglé, re-permutation des deux FI dans le bon ordre, et nouveaux essais. J’y retourne.


#72

“est accordé sur 260 kHz!” <

Sacré farceur, va!


#73

Hélas, c’est pas encore gagné. :unamused: On va attaquer le deuxième épisode du roman…
J’ai remis l’accord du FI1 à 480 kHz quand il était encore à la place du FI2. Pour cela, j’ai ajouté des petites capas en // sur primaire et secondaire.
Aux essais à l’hétérodyne, son puissant quand j’injecte le signal sur la grille de l’EBF80, mais, mais mais… Toujours rien en le faisant sur le primaire du 1er transfo FI !!! :thinking:
Pour me laisser le temps de réfléchir à la question, j’ai remis ces deux transfos FI à leur bonne place.
Nouveaux essais : Rien de nouveau, sinon un son très léger quand je pose la sonde de l’hétérodyne sur la grille (picot 2) de l’ECH81. Aucun effet si je la mets sur la grille oscillateur.
C’est exactement ce que j’avais avant de remplacer le tout premier transfo FI que je croyais défectueux. Retour à la case départ. :tired_face:
J’ai quand même constaté quelque chose d’intéressant : En manipulant les touches du clavier et en les secouant dans tous les sens, j’ai réussi à entendre très fort la modulation en injectant le signal sur la cage du CV de réception (c’est bien celui-là? c’est celui qui est le plus proche du bouton de commande). Rien ne se passe si je fais la même chose avec le CV oscillateur.
Le son augmente à mesure que je ferme le CV.
Conclusion : Faux contacts multiples dans le clavier, et sans doute mise à la masse intempestive quelque part, qui empêche l’oscillateur de fonctionner, et qui perturbe le 1er transfo FI.
J’envisage de déposer à nouveau le clavier, mais avant cela, j’attends une réponse éclairée de Toto ou quelqu’un d’autre.


#74

Déjà je ne comprends pas comment on peut passer un TR réglé sur 260 KHz à 480 KHz en ajoutant des capas, cela va complètement dans le sens inverse.

Je répète qu’une chaîne MF ne doît pas présenter d’interruption même lorsqu’on débranche tout ce qu’il y a en amont du primaire de TRMF1 .
Je voudrais que tu mettes le pied du secondaire de TR MF1 à la masse sans autre connexion dessus, que tu débranches la tête du primaire du support ECH81, et que tu injectes le 480 KHz modulé entre ce fil de tête et la masse bien sûr.

Je crains néanmoins que ce test ne serve à rien étant donné ma première remarque qui tendrait à prouver que ce TR n’est pas réglé sur 480KHz.


#75

Ce poste ne sonne vraiment pas clair ! :imp:


#76

"Ce poste ne sonne vraiment pas clair ! :imp: " <

Ca va viendre…


#77

En effet, je me suis planté dans le sens de variation de la fréquence en ajoutant des capas (LCω²=1). Toujours est-il que maintenant, le 480 kHz passe bien dans ce transfo avec ces capas. Je pense qu’il était en fait calé sur 520 kHz, et que j’ai trouvé l’harmonique à 260 kHz en tournant le cadran de l’hétérodyne. C’est plus vraisemblable, l’écart est trop grand entre 480 et 260.

Je vais suivre scrupuleusement cette consigne. Si rien ne se passe, ça voudra forcément dire que le transfo n’est pas accordé sur 480 kHz?
Tu ne fais pas de commentaires sur la deuxième partie de mon précédent message. J’ai quand même réussi à faire passer le signal à travers toute la chaîne MF depuis le CV jusqu’à la BF. J’ai oublié de dire que cela s’est produit avec le bouton PO enfoncé. Ce phénomène ne se produit pas sur les autres gammes. Mais on reparlera de ça après l’essai du FI1.


#78

Ce test ne m’intéresse pas, c’est la chaîne MF seule et isolée de l’amont qui m’intéresse.

Je pense que, depuis le début, tu t’évertues à essayer de faire passer du 480 KHz modulé à travers un TR MF qui n’est pas accordé sur cette fréquence (peut-être pas accordable non plus).


#79

quand on re accorde completement une MF
il faut le faire sur table hors du poste
on attaque le primaire directement avec l’heterodyne ce qui l’amorti et empeche de voir son accord et on accorde le secondaire en observant son maximum signal MF a l’oscillo avec une sonde 1/10 ( sans cela gare aux capas de l’oscillo qui désaccordent le secondaire)
et on recommence a l’envers
secondaire attaque par l’heterodyne et on regle le primaire a l’oscillo

rspecter point froid ( cote HT ou CAG) comme masse heterodyne et oscillo
et point chaud ( cote plaque et grille) comme point d’entrée et de mesure


#80

Je pense qu’il l’est maintenant, l’essai que tu me demandes le confirmera… ou pas.