Sonneclair HD6 récalcitrant

restauration

#161

Avertissement preliminaire :
Pour le fans de math et de formule uniquement
Jai essaye de reconstituer par calcul le premier essai de reglage ou il avait trouvé et regle une resonnance a 455 KHz sur table qui s’est averée etre a 900KHsur le poste
sachant que son cordon de mesure amenait une capa de 263pF plus celle du scope 45pF donc total de 308pF

F = 1 /(2*pi*sqrt(L*C)

comme on va faire des rapport de formules il est inutile de tenir compte des 10^3 et 10^-12
conditions de mesure sur table reglage a 455 KHz
455 = 1/(2*pi*sqrt(L*(C+308))
conditions de mesure sur poste mesure a 900KHz
900 = 1/(2*pi*sqrt(L*C)

si on ecrit le rapport des deux formules en mettant celle commencant par 900 au numerateur pour plus de facilite

900/455 = (1/(2*pi*sqrt(L*C)) / (1/(2*pi*sqrt(L*(C+308)))

900/455=(2*pi*sqrt(L*(C+308))/(2*pi*sqrt(L*C))

les 2 pi se suppriment

1.978=(sqrt(L*(C+308) ))/(sqrt(L*C)

on eleve au carré

1.978^2= (L*(C+308) )/(L*C)

L se supprime

3.912= (C+308) /C

3.912*C= (C+308)

(3.912*C- C)= 308

2.912*C= 308

C= 308/2.912 = 105 pF

donc il y a bien une possibilite pour que son reglage ait donne ce resultat
en esperant que je ne me soit pas “gourré” en utilisant le module mathematique….suis pas al’abri d’une parenthese manquante


#162

Merci beaucoup pour vos encouragements, chers collègues.
Je fais une pause forcée en ce moment, pour raisons familiales, mais je suis bien motivé pour poursuivre dès que possible.
Je ne pensais pas m’embarquer dans une telle histoire au départ.
Je vois que Radiolo vient de poster un peu de théorie. Je vais répondre après avoir essayé de comprendre.


#163

Bonjour Radiolo,
Belle explication claire.
La FI de ce poste n’est pas de 455, mais 480 kHz.
Si on remplace 455 dans ton calcul, par 480, ça marche encore mieux : on trouve C = 122 pF. Je crois que la valeur habituelle de ces petits condensateurs est au départ autour de 130 pF. Un peu gratté pour ajuster à la bonne valeur, on tombe pile. Je ne pense pas que ce soit un hasard, le montage est simple et tous les phénomènes parasites sont pris en compte.


#164

je pense que sur ces FI ils doivent etre plus eleves peut etre autour de 400 pF et tu as du tomber sur des modeles ayant mal vieilli
car dans ton reglage sur table ou tu trouvait 480KHz tu avais aux bornes de la bobine 308+122 soit a peu pres 430pF
tout cela bien sur s’il n’y a pas eu d’erreur de mesure, harmonique non decele ou autre


#165

Ah oui! Mauvaise interprétation de ma part. Il faudrait tenir compte aussi du fait que j’avais mal raccordé les masses, mais là ça se complique pour mettre en équations.


#166

Bonjour,
C’est lundi matin, je reprends le travail.
La sonde fonctionne bien : quand je la branche en direct à la sortie du générateur, je vois bien le signal atténué environ 10 fois par rapport à la connexion directe sur l’oscillo.
Lorsque j’essaie de capter ce qui sort du secondaire du transfo, en l’alimentant au primaire avec le 480 kHz, je ne vois absolument rien. Je pense que c’est dû au manque de sensibilité de l’oscillo, mais surtout au rayonnement 50 Hz ambiant capté par la partie non blindée de la sonde, et qui donne une trace sur l’oscillo, bien plus forte que ce que j’essaie de mesurer.
Je vais peut-être essayer de blinder le tube de sonde (en plastique) en l’entourant d’une tôle reliée à la masse, mais je ne suis pas convaincu de l’efficacité.
Si ça ne marche pas, il me faudra penser à la solution de l’ampli, à lampe ou à transistor…
Qu’en pensent mes maîtres? :man_student:


#167

balaye en frequence avec ton generateur de 200K a 1000K en observant la trace de ton oscillo en mem temps
si tu est tres loin de l’accord avec 480KHz il est normal que tu ne vois rien, la FI fait son boulot de ne rien laisser passer autre que la frequence sur laquelle elle est accordée

normalement ta sonde ne devrait rien capter, verifie le en connectant sa sortie avec son fil de masse.
si elle capte qq chose quant tu la connecte a la FI c’est qu’il y a un probleme de masse ou de non continuite , le transfo FI est un C/C vis a vis du 50Hz ( enfin pas tout a fait , juste la resistance ohmique de la bobine)


#168

J’ai bien vérifié de cette façon. J’ai aussi mis en court-circuit le fil blindé, avant sonde.
Quand le tronçon résistance-condensateur servant de sonde est en circuit, le 50Hz brouille et la trace de l’oscillo disparaît (j’ai vérifié que c’était du 50 Hz, en réglant l’oscillo en fréquence et en amplitude). Quand on court-circuite le fil blindé, on retrouve la trace plate.

J’ai aussi essayé de balayer en fréquence avec le géné pour retouver la fréquence d’accord actuelle du transfo. Rien à l’écran.
Je vais d’abord essayer de blinder la sonde, et je verrai ensuite comment poursuivre, suivant le résultat obtenu.
J’avais déjà ce problème quand je n’utilisais pas de sonde mais juste un bout de l’âme du câble.
Là, la longueur non blindée étant bien plus importante, le phénomène est plus marqué.


#169

verifie la resistance du bobinage FI que tu teste cote oscillo il serait pas coupé ?
je te cherche un schema de testeur de FI a lampes, il en était paru un sur radiofil ,je dois l’avoir archivé.

ton tube qui protege la sonde, metallique ou plastique ?
si plastique 3 ou 4 tours de papier d’alu un fil de cuivre bobine bien serre dessus un dizaine de tours et un ruban adhesif par dessus le bout du fil raccordé a la masse du coax au point d’entrée dans le tube et il de devrait plus y avoir de ronflette


#170

J’ai bien vérifié aussi que le bobinage FI n’était pas coupé.
Pour le blindage de la sonde, je vais plutôt faire un tube en tôle fine, monté serré ou collé sur le plastique, et je vais le relier à la masse par un fil fin au blindage du coaxial, je pense que c’est équivalent à ce que tu dis.


#171

tout a fait, solution pro par rapport a un bricolo a la Mac Gyver


#172

Ne dévalorisons pas Mac Gyver. Je l’aime bien et j’ai déjà eu ce surnom auprès de copains.
image

Pour l’ampli HF, ce montage me semble intéressant et à ma portée. Convient-il dans mon cas?
http://www.cfp-radio.com/realisations/rea90/rea90.html


#173

voici le montage
il y avait 2 erreurs de schema corrigées en rouge
tous les composants ont des valeurs peu critiques; le tube peut etre remplace par n’importe quelle penthode HF ou MF

j’en ai aussi eu a transistors , je le cherche
mais je ne le retrouve pas :thinking: desolé :cry:


#174

Bonjour.J’utilise ce montage depuis très longtemps(pompé sur l’ancien forum),et il me donne toutes satisfactions. Je le combine avec le “scope” et le fréquencemètre avec le générateur,et je prérègle les transfos pile-poil. C’est pratiquement OK à tous les coups! Bonne continuation.


#175

Merci Guy, C’est le même schéma que celui de Radiolo?
L’année commence fort, mon fer à souder ne va pas être au chômage…


#176

Il est tout simple ce testeur. J’imprime déjà le plan et je le mets de côté.
Pour l’instant, l’espoir revient avec la sonde. Avec le blindage, c’est le jour et la nuit.
Je suis en train de régler le FI1 et je recherche des petits condensateurs à ajouter en // pour faire baisser la fréquence de résonance. J’en ai trouvé un qui convenait, mais il réduit l’amplitude. Certainement à cause d’un défaut d’isolement?
Je continue.


#177

Oui, c’est le même,sauf que j’avais polarisé la grille de la première EF80 avec 1M.et découplé la deuxième avec un 0,1µ. Tu vois que le montage n’est pas trop regardant sur les valeurs,et cela ne l’empêche pas de fonctionner parfaitement.Maintenant, si tu as besoin de composants pour réaliser ce montage ,et, que tu ne les as pas sous la main,fais-moi signe,je te dépanne aussi sec.Naturellement,avec l’esprit"père-Noël"Vu?
D’autre part,j’ai fait un peu de ménage ces jours derniers,et je suis tombé sur ce truc:


C’est une sonde compensée,à laquelle il ne manque que le “grip-fil” amovible(trop amovible sans doute),elle était dans un coin depuis des lustres.on peut toujours lui greffer une pince croco. Si ça te dis,elle est à toi.:wink:


#178

C’est vraiment gentil de ta part, Guy.
J’en ai commandé une la semaine dernière à mes amis chinois. Je retiens ton offre au cas (peu probable) où elle ne fonctionnerait pas.
Pour l’instant, celle que j’ai bricolée semble suffire pour ce que j’ai à faire.
Pour les composants, j’ai pas mal de choses, mais pas toujours bien rangées…


#179

Alors,il me reste à te dire: arbeit! schnell gut! Oui,c’est ce qu’ils disaient quand j’étais de l’autre côté de la frontière(qui n’existe plus).:slightly_smiling_face:


#180

a rejeter immédiatement si l’amplitude de la resonnance tombe c’est qu’il est de mauvaise qualite
comment estimer le coefficient de surtension ou Q d’un bobinage sans Qmetre…
il faut disposer d’un generateur HF, d’un frequencemetre et d’un appareil mesurant l’amplitude de la HF sur le bobinage ( tu as les 3 le crois)

le montage est celui que tu utilise actuellement
on mesure précisément la frequence de resonnance Fo
puis on baisse la frequence du generateur jusqu’à ce que l’amplitude mesurée a Fo reduise de 0.707 ; on note précisément Fmin.
pui on augmente la frequence du generateur jusqu’à ce que l’amplitude mesurée a Fo reduise de 0.707; on note précisément Fmax.
on calcule ensuite Q = (Fo)/(Fmax -Fmin)
c’est une estimation car cette mesure est entachée de deux erreurs ( minimes certes) la resistance de la sonde qui est en // sur le bobinage mesure, le couplage a la resistance de sortie du generateur.