Sonora excellence 401

Bonjour à tous
J’essaye de restaurer un Sonora excellence 401, en tout cas c’est ce qui est marqué sur le cadran, mais je me suis aperçu que le schéma et les lampes correspondent au 400.
La valve a été changée et je ne sais pas par quoi, je joins une photo il y a juste le numéro 45 écrit à l’intérieur
D’autre part il y a 2 EF9 à la place d’une EF9 et d’une EBF2
Bon c’est le foutoir
Je vais commencer par l’alimentation quelqu’un a-t-il une idée de la valve utilisée ?
Un grand merci
Amitiés
Pat

si on suit la serie de tubes et les schema ce serait une 1883.
le support octal est il serti ou visse ?
Visse : je remettrais une 1883
s’il est serti grandes chances que ce soit une modif d’usine
si le transfo est en 5V pour le chauffage valve en octal on a le choix a condition de ne pas abuser sur le courant de chauffage autour de 1.5A

bjr,
Heu, la 1883 c’est un culot transco , ce serais plutot une 5y3gb (culot octal) ou approchant??
cdlt
domi

Bonjour
Merci pour ces réponses rapides, je suis au bureau mais je regarderai cette après midi, effectivement le support a été changé la 1883 a un culot transco et la nouvelle valve un culot octal mais elle ne comporte que 5 pattes. Je n’ai pas regardé si le support est vissé ou serti mais manifestement ça sent la bidouille si j’en juge par les soudures des condos en dessous

Amitiés
Pat

il est evident que si le support est visse c’est une bidouille pas d’origine et le fait de remettre la lampe d’origine 1883 implique de changer le support…………
la 5Y3GB a exactement la meme structure interne que la 1883
2 plaques un filament et la cathode reliée a un cote du filament et une broche non connectée ( culot 5br)
dans votre jeu de lampes il manque une detectrice ( sauf s’il ont fait une detection grille ou plaque ,j’en doute) voir le cablage du support pour confirmer une EBF2

Bonjour,

oui, cette valve est une 5Y3GB ! et oui, cette valve est en tout point équivalente à une 1883 sauf le culot (octal mais a 5 broches) c’est un dépannage tout a fait classique et c’est surement parce le dépanneur n’avais pas de 1883 en stock.

Nota : j’ai des 1883 et le support idoine ( si vous voulez remettre le montage comme a l’origine et que vous ne trouvez pas de valve 1883 …vous pouvez me contacter)

il faudrai par ailleurs remettre une EBF2 a la place d’une EF9 (si on ne sait pas laquelle, essayer l’une puis l’autre , vu les faibles courants mis en jeu on ne risque rien a faire l’essai )

sloup

Bonjour,

Il se peut qu’un dépanneur précedent n’avait pas d’EBF2, il a mis une EF9 à la place et une ou deux diodes au germanium sur le socle pour remplacer les deux diodes de l’EBF2, ceci est à contrôler et recâbler comme d’origine avant de remettre une EBF2.

L’EBF2 est la lampe dont le fil du téton de grille au sommet sort du transfo MF

Bonjour
Je confirme
1883 et 5Y3 même combat à part le culot valve biplaque filament 5v
Christian

Bonjour et merci pour vos réponse, je pense effectivement que la valve de remplacement est une 5Y3, le montage correspond mais le filtrage ne correspond pas au schéma, j’ai du mal à suivre les circuits car il y a plusieurs condensateurs qui ont été rajouté. je joins une photo si ça vous parle et j’essaye de faire le schéma de ce montage….à suivre

Amitiés
Pat!


DSC02457%20(Copier)|375x500

pour pouvoir aider il faut une bonne photo de la totalité du dessous du châssis bien éclairée et sans ombres
il n’est pas rare que les techniciens de l’époque laissent en place les chimiques secs et en rajoutent d’autres
christian

Bonjour,

En ce qui concerne les chimiques secs laissés par les techniciens de l’époque,j’ai appris cela il y a peu de temps mais j’espère qu’ils sont au moins déconnectés d’un côté afin d’êtres isolés du circuit.

Cordialement.

Patrick.

vous ne savez peut etre pas pourquoi on laissait les vieux chimiques en place ?
certains clients suspicieux regardaient l’interieur du poste et ralaient : " le depanneur m’a pique un piece dans mon poste"
meme son de cloche quant on remplaçait une 6V6 ou autre bien joufllue par un modele tubulaire plus petit “depuis que vous l’avez depanne mon poste est moins puissant il marche moins bien”

bonjour
c’est qui la mémoire de la radio " c’est toi "
amitiés
christian :mouse:

pour ça j’en ai vu pas mal dans l’atelier du papa quant j’etais gamin, des nids de souris aux postes depannes par le plombier du coin : soudure au gros fer avec pate decapante au zinc………
meme chose pour la tele a ses débuts
les réglages derivant assez fréquemment il fallait expliquer au client
lumiere
contraste
stabilite horizontale
stabilite verticale
linearite verticale
et quelquefois concentration
heureusement qu’il y avait qq fois le gamin de 10ans qui avait tout immédiatement compris……

Bonjour
Merci pour les commentaires, j’ai essayé de comprendre le cablage du poste, mais je m’y perd un peu.
J’ai reconnecté la 5Y3, les cables partaient en lambeau. Ce que je ne comprend pas c’est pourquoi à la sortie de la 5Y3 j’ai 15 volts au lieu des 125 volts donné sur le schéma?
Ci joint les photos de la mesure.
Ensuite comment retrouver sur le transfo du HP les cosses qui correspondent à l’excitation?

Voilà pour aujourd’hui, faut que je me penche sur tous ces gros condos qui ne correspondent pas du tout au schéma de ce poste.

Amitiés
Pat



ce qui est donne sur le schema c’est le courant qu’est capable de debiter la 5Y3
S’il n’y a pas de tension sur la cathode arretez immédiatement danger de mort du transfo et de la 5Y3

contrôle de la valve et du transfo
si ce n’est déjà fait
debrancher le fil partant de la cosse 8 du support celle ou vous avez la pointe de mesure il doit y avoir un autre fil que celui allant a l’enroulement de chauffage du transfo
ne conserver que les deux fils pour le chauffage
remettre sous tension
la valve chauffe (filament rougit) si oui continuer si non en alternatif verifiez la tension aux bornes du filament 5V AC entre 2 et 8
par rapport a la masse verifiez en AC la tension delivrée par le transfo sur les deux plaques de la valve 4 et 6 attention ça pique: HT
ensuite verfiez en DC la tension presente sur le point 8 la ou vous mesuriez sur la photo
les N° sont comptes dans le sens des aiguilles d’une montre a partir de l’ergot

Bonsoir
Merci pour tous ces conseils.
J’ai mesuré le transfo, il délivre bien 2X350 volts appliqués sur les plaques.
Les filaments sont bien alimentés en 5 volts et la valve chauffe

Entre la masse et le point 8 il y a un peu plus de 15 volts

Je continuerai demain, j’essaye de faire le schéma du câblage actuel mais ce n’est pas de la tarte
Bonne soirée
Amitiés
Pat

si vous etes sur que les 2 * 350V arrivent bien sur les plaques de la valve
facile il suffit de mesurer directement sur le support 4 et 6 et pas sur le transfo
si entre la masse et le point 8 vous avez 15V de deux choses l’une ou erreur de mesure ( multimetre en AC par exemple) ou votre valve est morte

bonsoir
si on a demandé une photo globale du châssis il y a une raison chez Sonora ils utilisent un schémas particulier un niveau polar des tubes, ils aiment bien les cathodes à la masse une polar de cathode commune, les polar par retour de masse enfin plein de trucs comme ça
en clair si tu te lances comme ça sans en tenir compte tu risques de graves déconvenues, sur ce cas faut mieux te faire parrainer par qqn qui a bien l’habitude de ces machines
christian :mouse:

1 J'aime