Télémesure 50S

Bonjour,

Ça fesais un petit moment !
Déjà bonnes fêtes de fin d’année à tous !

Me voilà équipé d’un oscillo’ maintenant ! et d’un analyseur de signaux logiques (je ne sais pas si je vais beaucoup l’utiliser celui-là, mais ça peut toujours servir :man_shrugging:). Aller, le gbf, c’est pour bientôt j’espère ! Je croise les doigts :grin:

Bref, le sujet de mon poste concerne cet appareil :

{Cliquez ici pour visualiser les images}



En cours de transfert : 15456604569371164040177.jpg…

Je pensais à une radio, mais en enlevant l’espèce de plaque devenue opaque et ayant une consistance bizarre (comme de la cire ), j’ai pas vraiment un cadran de radio :sweat_smile: de plus les infos autour des bp ne me disent rien du tout ! ( 400p.s ? 7465KCS ? )

{Cliquez ici pour visualiser l'image}

Ah oui, et l’appareil semble artisanale !
Les soudures, les découpes et le transfo qui semble modifié :

{Cliquez ici pour visualiser les images}



Ou pas car le N° de série sur le cadran est identique à celui de la plaque frontale !

Vous auriez une idée de ce que c’est ? Des tubes manquant aussi ?

Bonjour
C’est tout simplement une hétérodyne (modulée) ou générateur HF.

Seul appareil, après le contrôleur universel, indispensable pour trouver n’importe quelle panne et/ou régler n’importe quel vieux poste.

http://www.radioman33.com/pages/mes-depannages/depannage-generateur-hf-heterodyne-telemesure.html

Bonjour,

même avis, c’est une ancienne hétérodyne modulé (appareil très utile , apres l’avoir restauré , et appris à s’en servir)

En gros, c’est un tout petit emmetteur générant des signaux HF , d’amplitude et de fréquence connue, a injecter à l’entrée antenne d’un poste ou a d’autres points du montage … Pour dépanner ou re-régler le poste .

Super !
Merci pour vos réponses,
J’ai maintenant presque toutes les infos pour dépanner cet appareil !

Au niveau de son utilisation, je vais trouver de la documentation pour apprendre à l’utiliser !

Au niveau des tubes,
Les tubes EF9 ECF1 et 1883 sont ceux d’origine. Pour la valve pas de problème, j’en ai ! En revanche, pour l’EF9 j’ai mais déjà en place sur leurs postes radio d’origine ! Mais comme j’ai des EF80 en stock, je peux faire le remplacement sans problème ? (En modifiant l’ordre des broches j’imagine)

Idem pour la ECF1, en recherche déjà une pour un poste, alors si je reste sur ce type de tube, je ne suis pas prêt de remettre cet appareil en route :grimacing:
Vous pensez que je peux le remplacer par un tube avec un support « miniature » (car je n’arrive seulement à trouver des tubes en « miniature » pour faire mes stocks ! Les autres devenant hors de prix … )

Bonjour,

plutôt que modifier l’appareil avec des tubes noval de télévision (Possible …Mais au risque de désaccorder ce géné a cause des longueurs de connexions ! ) je pense qu’il est bien préférable de remettre une EF9 et une ECF1 valides !

Pour la EF9, j’en ai une de dispo, testé OK sur Métrix 310,(j’en ai plusieurs en stock) pour la ECF1, je ne sais pas ni combien j’en ai , ni dans quel état (a voir …faut que je cherche et passe ces lampes au lampemètre) on peut aussi adapter une ECH3 (j’en ai, mais même remarque, ne sais pas combien ni dans quel état)

je fais ces tubes 2€ , sous réserve de disponibilité et validité (une fois trié, testés…)

sloup

tout est explique la
http://www.radioman33.com/pages/mes-depannages/depannage-generateur-hf-heterodyne-telemesure.html

mais je suis de l’avis de Sloup remplacer une EF9 par une EF80…
trop de différences entre les tubes un a pente variable autour de 2mA/V , l’autre a pente fixe a 7mA/V
va y avoir des harmoniques en pagaille………

bonsoir
concernant la marque TELEMESURE modele c est ecrit en rouge difficile a lire 50 P ?? ou 51 P

Bonjour,

pour les tubes, voici, apres recherche et test : les résultats

j’ai trouvé
2 EF9 bonnes
pas de ECF1 bonne (mais 3 ECH3 bonnes)

si besoin d’une valve, préciser 5Y3 ou 1883

Bonjour
Sur les oscillogrammes du site de Rdioman33 , la modulation Am n’est pas bonne , on a une superposition,
non pas une modulation .Photo d’une modulation AM .

Bonjour,

Oui, la modulation est mauvaise …certe , mais bon, ça marche quand même !

ces appareils, de cette époque, et de cette simplicité, ne pouvais pas avoir une qualité et une propretée de modulation équivalente a celle d’un emmetteur de radiodiffusion ! et ce n’est pas ce qu’on leur demande !

Du moment que ça sort quelque chose d’audible et d’identifiable, et que la fréquence porteuse soit a peu près juste , ça suffisais, et suffit encore bien , pour dépanner et re-régler un récepteur de radio ordinaire, en atelier ou sur site …
Ce n’est ni de la hifi ni un appareil de laboratoire , juste un appareil de service, de dépannage … et c’étais déjà infiniment mieux que faire les réglages au pif et a l’oreille , en se servant d’émissions de radiodiffusion, comme le faisaient les débutants ou certains petits artisans locaux désargentés ! (procédé assez empirique, et émission dont la réception et l’identification avec un poste “malade” étais incertaine, ou qui n’emmettaient pas toujours au mêmes fréquence et mêmes horaires !)

Les appareils “telemesure” , ou d’autres du même type, c’étais du matériel “bas de gamme” de dépannage, pour amateur et artisan, ça vaut évidemment pas un gros “Ferisol” de laboratoire, avec des composants à 0,5% et un atténuateur blindé usiné dans la masse !

Disons que c’est un peu comme vérifier les tensions et les résistances avec un multimètre genre Cogex, Topcraft, Ohmtec, Tenhua, ou encore les Powerfix de chez LIDL (multimètres pourtant d’une précision assez hectométrique … c’est pas un Fluke … mais suffisante pour dépanner un poste de radio ! ) par rapport a rien du tout, ou des solutions empiriques, genre veilleuse pour enfant, tournevis tâte phase …

J’entends bien ce que vous dites , mais là on n’a pratiquement pas de modulation AM , la détection ne doit pas sortir grand chose , ce défaut indique qu’un des tubes fonctionne dans de mauvaises conditions .
J’ai un Heathkit IG 102 , un modèle basique aussi , la modulation est bourrée de distorsion , mais la HF modulée est bien symétrique .

Bon,

Il faudrai déjà que @S3b fasse , par prophylaxie , un recapage (nombreux condos ont une sale gueule ! ) et un retubage (j’ai proposé des tubes …) pour redémarrer cette hétérodyne sans qu’elle fasse “bang et pas olufsen” …
Puis fasse des essais , en tentant d’optimiser les tension de polar et d’écran des tubes , pour avoir une modulation plus propre (pour que ça sorte un peu mieux à la détection… effectivement)

Apres, bon ben c’est pas un Férisol LF110 (qui pèse plus de 20 kg , dont les tensions d’alimentations sont filtrées et stabilisé même celle de chauffage des filaments ! et dont l’atténuateur demande d’ être très soigneux et de respecter scrupuleusement la position des pièces en cas de démontage ! )

Bref, c’est pas comme dépanner sa guirlande de noël en utilisant non pas un multimètre Powerfix de LIDL , mais un Fluke 289 à 0,05 % …C’est trendy !

1 J'aime

Bonsoir (heu, plutôt bonjour),

@delannoy_paul
Il me semble qu’il est écrit « 50 S » ! Mais pas évident a déchiffrer avec cette police d’écriture :thinking:
J’ai essayé de trouver plus d’informations, éventuellement un schéma de câblage ou autre mais rien … mis à part les informations du site Radioman33 !

Au passage, si vous le voulez bien et si vous avez encore l’appareil, je vais avoir besoin de vous @Radioman33, la presque totalité des valeurs de condensateurs papier ne sont plus lisibles … et ils ont bien besoin d’être changés … pouvez-vous m’aider à retrouver ces valeurs ? ^^

@slouptoouut
Ho ça serait super ! Si la ECH3 convient pour le remplacement, je serais preneur de ces tubes ! (Avec un 1883 en plus si possible, je ne suis pas sur que celui que j’ai fonctionne :slight_smile: ) comment voulez-vous que l’on procède ?

Autre chose, les câbles sont bien pourris ! Entre ceux qui sont cuis, ceux qui sont « fondus » et ceux qui sont imbibés d’huile, je pense que je devrais les changer !
Les câbles blindés seraient remplacés par des câbles coaxiaux, cela conviendrait ?

J’ai conscience aussi que l’appareil risque de demander de nouveaux réglages, comment devrais-je m’y prendre ?

Au niveau de l’appareil, je commence à comprendre son fonctionnement (en regardant les doc’ d’autres appareils, en utilisant mes cours sur la modulation fraîchement étudié, etc … ) je réalise aussi un schéma à partir de ce que j’ai, pour mieux s’y repérer dans la suite :slight_smile:

Bonjour
Si comme suggéré il vous faut faire un « recapage » et un « retubage » autant faire un « reresistage »un « recoffretage » et un « repeintage » pour finir par un « repoubellage » …
Bon pour rester sérieux essayez de contacter Domi du 33 qui semble le seul à connaître cet appareil , c’est une hétérodyne toute simple et vous pouvez faire des photos et essayer de tracer le câblage des différentes parties , alimentation, oscillateur BF et oscillateur HF pour comprendre comment fonctionne ce genre d’engin , c’est là meilleurs façon pour progresser en radio au lieu d’essayer de tout changer sans savoir à quoi servent les différents éléments

2 J'aime

Bonjour,

Voila l’avancement de la chose,
J’ai refais le schémas de câblage que j’ai revérifié pour m’assurer de n’avoir fais aucune erreur :

PDF [ATTENTION, LE SCHÉMA EST FAUX !!!]TELEMESURE-50_S.pdf (116,1 Ko)

Je n’ai eu aucun soucis à comprendre la partie alim’, « Indicateur EM4 », Bloc de gammes, …

En revanche, j’ai plus de mal avec la partie EF9 et ECF1.

Si je comprend bien, cet appareil me sort un signal modulé en amplitude. J’ai encore du mal à comprendre ou se trouve mon modulant et ma porteuse (quel élément génère quoi ? ) :grimacing:

Le tube EF9 amplifie (Pré-amplifie ?) mon signal ?
A quoi sert le tube ECF1 ? Le « transfo MPG+ » (ou self ?) ?

Si quelqu’un pouvait m’expliquer ça se serait super ? ^^

@Radioman33,
Comme dis plus haut, vous semblez être le seul à connaitre cet appareil. Pouvez-vous m’aider à comprendre le fonctionnement de l’appareil et m’aider à le remettre en route s’il vous plaît ? :slight_smile:

l’alim HT me semble classique précisez votre question
le transfo “MPG” doit etre le transfo de l’oscillateur BF
le tube EF9 est l’oscillateur HF genere la porteuse
le tube EM4 est utilise comme un indicateur de tension negative
j’ai qq doutes sur le veracite du cablage autour de la ECF1 entre autres R5 qui relie G1 de la triode au +HT
pour mieux le comprendre il faudrait indiquer les enroulements de MPG
et attention a la numerotation des broches des culots transco il en existe des différentes

representez aussi vos commutateurs differemment
sous un forme lineaire on , et vous , comprendrez mieux comment ils fonctionnent

Capture

Bonjour,

La EF9 (habituellement utilisé comme ampli FI, ou préamplificatrice, en radio) sert ici d’oscillatrice , par couplage grille-plaque avec le bloc de bobinages de gammes (elle génère le signal HF servant de porteuse, on en choisis la fréquence avec le bloc de bobinage et le condensateur variable , comme un poste de radio, sauf qu’on émet de la HF au lieu de la recevoir )

La ECF1 sert de modulatrice , elle module le signal H.F servant de porteuse avec la B.F à 400 ou 1000Hz (ce tube “mélange la HF et la BF” … un peu comme une ECH3 le fait entre les ondes reçues et l’oscillateur local dans un superhétérodyne) , le sélecteur de modulation 400/100pps , les condo associé, et le transfo MPG , fournissent la modulation B.F

On peut essayer une ECH3 si on a pas d’ ECF1 (le fonctionnement est très semblable, et le brochage est le même) …Mais j’ai aussi quelques doutes sur l’exactitude du câblage de cette ECF1 …

La 5Y3 redresse le courant HT d’alimentation (montage tout a fait classique)

la EM4 est un indicateur (il y a surement une erreur de schéma au niveau alimentation de sa cible, inversion entre cible et grille ? )

sloup

oui
2 numérotations différentesnum%C3%A9rotation%20tube%20transco
cordialement bozec

je me sert toujours des docs philips ou c’est indiqué de façon tres precise…

Re,

Merci pour toute ces explications !
Je trouve sa géniale ! :smiley:

Il y a effectivement une erreur entre la cible et la grille ( le câble de la grille était dessoudé, ça m’a porté à confusion … erreur corrigé ! pour le coups, j’aurais du le voir ^^ ) au niveau des connecteurs, je les ai changé ! ils ne sont pas linéaires … mais restent quand même lisibles :slight_smile:
PDF [ATTENTION, LE SCHÉMA EST FAUX !!!]TELEMESURE-50_S-V2.pdf (107,1 Ko)

Au niveau de la partie Alim, je n’avais pas de question particulière ^^

L’indicateur EM4, c’est un peut comme un appareil de mesure à part ! il sert uniquement à détecter si il y a de la tension négative dans un poste à dépanner :slight_smile:

Pour les 2 numérotations différentes, je ne savais pas ça ! ^^ je ferrais attention la prochaine fois ! en revanche, par rapport au câblage de l’alim des filaments, c’est bien ce type de numérotation :
image

Pour le transfo MPG, je n’ai plus l’appareil sous la mains pour le moment, j’ai donc demander à mon père de faire les mesures, mais ne voulant pas le démonter, il mesure des valeurs étranges … (Normale ! du aux condos qui viennent fausser la mesure … ) je ne sais pas si c’est exploitables, mais je donne quand même le résultat des « fausses mesures » :

Calibre 200K, M → P = 36.3
Calibre 200, M → G = 62
Calibre 200K, M → + = 35.7
Calibre 200K, P → G = 36
Calibre 2K, P → + = 0.561
Calibre 200K, G → + = 35.5