TSF à identifier + questions


#61

OK merci.


#62

Bonsoir,
Enfin un peu de termps pour bricoler!
Je n’ai finaklement pas d’autre HP à excitation.
Donc pour ne pas être bloqué et pouvoir tester j’ai pris un HP à aimant permanent et j’ai mis des résistances de puissance en série à la place de l’excitation. En sortie des résistances je suis à 220V, ça tombe bien j’étais à 200V après l’excitation et les valeurs étant proches pour comparer ce sera plus pratique.

D’entrée, lorsque j’ai branché j’ai eu un souffle dans le HP alors que je n’avais rien avec celui d’origine. J’ai ensuite branché le géné HF dans le PU et là impeccable ça fonctionne!
On peut donc en conclure que c’est le HP d’origine qui foire. Est-ce que les 8880 ohm de la bobine du HP d’origine ne sont pas dus à un court circuit qui ferait que ce HP ne fonctionne pas?

Comme c’est bon, pourquoi ne pas tenter de regarder immédiatement si le reste fonctionne! J’ai donc remis les tubes HF et MF. Et bien le poste fonctionne direct! Très bien en GO, bien en PO, faible en OC.
Conclusion: le sélecteur de devant sert à choisir entre PO ou GO.
Le sélecteur à l’arrière sert à choisir entre PO-GO ou OC. Apparemment lorsqu’on choisit OC, il faut que le sélecteur de devant soit sur PO.

Je vais donc pouvoir poursuivre la restauration du poste.
Mais je n’ai pas de HP à excitation…
Quelqu’un en aurait-il un à me proposer?
Merci

Bonne fin de soirée


#63

tu peux meme pousser la HT jusqu’à 250V tension de fonctionnement normale pour la 42
les HT de l’epoque etaient un peu plus eleves pour ces vieux tubes que les tubes “plus modernes”
En baissant un peu le valeur de la resistance de filtrage que tu a mis en remplacement de l’excitation
cela te donnera la valeur de la resistance de la bobine d’excitation qu’il faudra pour ton nouveau HP

je ne pense pas que ton ancien HP soit en cause simplement tu n’avais pas assez de HT pour que cela fonctionne


#64

Donc tu penses que la zone entre les 200V que j’avais et les 220V de maintenant c’est la zone disons “interrupteur”


#65

Pour remplacer l’excitation j’ai mis 3 résistances de 4,7K en série soit 14100 ohms (220V en sortie).
L’excitation faisait 8880 ohms.(200V en sortie)
Il n’y a pas un truc louche là?


#66

tres louche a mon avis U =R * I marcherait il a l’envers ?
il y a un “os dans le potage”
je pense que ta lampe de sortie BF ne consomme pas ( transfo BF coupe , soudure seche ,lampe HS)

je crois qu’il te faut prendre le crayon et relever la schema de l’alimentation depuis le secondaire HT, la valve le transfo de sortie et la puissance BF,
pour que l’on sache quel est son mode de polarisation ( autopolar ou polar par le moins)
mesure par le meme occase les résistances qui entourent la BF puissance et la resistance du primaire du transfo BF

si on fait un bilan theorique de la consommation HT du poste on arrive au total a 56mA sous 250V
comme on a 400V redresse on doit chuter 400-250 =150V dans l’excitation
et 150 V sous 56mA cela donne une resistance de 2.6K ( sans doute un peu moins car je n’ai pas tenu compte du fait que le 400V doit baisser quand il debite 56mA )


#67

Déjà, le transfo BF ne peut pas être coupé puisque le poste fonctionne (pour le transfo HP j’ai pris ce que j’avais sous la main puisqu’il manquait à l’appel…)
Je vais mesurer comme tu dis la résistance du primaire et les résistances BF.
La lampe, je l’avais testée il y a quelques temps mais bon ça je peux refaire au cas où.
Je reviens avec les infos!


#68
  • Concernant le transfo BF: lorsque j’avais fait mes essais avec le HP à excitation j’avais un transfo de 400 ohms au primaire.
    Pour mes tests avec le HP à aimant permanent, j’utilise le transfo fixé sur le HP dontle primaire est de 460 ohms (peu de différence)

  • le tube 42 est bon

  • pour prendre les mesures j’ai dessoudé/ressoudé. Après avoir remis sous tension, étonnamment, j’ai 350V au lieu de 400V annoncés il y a quatre jours en amont des résistances de substitution de l’excitation.
    Du coup, aujourd’hui j’ai mis 6,2K de résistance au lieu de 14,1K hier. Ma tension chute à 250V ce que vous m’avez préconisé.

Le montage est celui-ci:
image

En 5 j’ai: 440 ohms et 7MF

En 4: 470K

En 2: 340V

En 3: 250V

Tout cela me parait bon avec ces 6200 ohms de résistance.
En plus c’est logique pour un HP à excitation, non?


#69

toujours un truc bizzare
la tension en 3 > 250V
la tension en 2 > 340V c’est trop pour le tube, regardez la HT est visiblement prise directement en sortie de valve alors qu’lle devrait etre prise en sortie de filtrage, c’est pour cela que votre R de filtrage ses si elevée.
normalement elle devrait etre autour de 2K et quand vous aurez un HP a excitation le courant dans la bobine sera insuffisant
voir le schema joint

Capture

il manque la tension continue aux bornes du primaire du transfo BF si sa resistance est de 460 ohms
le courant plaque sera de Ip = V au primaire/ 460
il manque aussi la tension cathode aux bornes de la 440 ohms pour calculer le courant cathode et en deduire le courant G2


#70

Bien vu Radiolo!

C’est exactement ça. C’était pris en sortie de valve…
Je me suis fait piéger: les fils qui sortent du chassis pour aller vers le HP sont dans une gaine. Les fils qui passent dans la gaine sont bordeaux, noir et caca d’oie. C’était tellement sale en sortie de gaine que j’ai inversé le noir et le caca d’oie, le caca d’oie étant devenu plus sombre que le noir, et le noir un peu moins noir…
Donc tout est rentré dans l’ordre. En mettant une résistance à 2350 ohms (en fait 2 de 4,7K en parallèle), je me retrouve avec 358V en amont et 253V en aval. Ce qui donne un courant traversant la résistance de 44ma.
D’ailleurs je capte mieux sur les différentes ondes.
Merci Radiolo!

Donc finalement si quelqu’un veut bien me vendre un HP à excitation avec bobine de 2 à 2,5K je suis preneur!


#71

Bonsoir
Je veux bien chercher,mais les dimensions importent peu ?
A+
Fernand


#72

Avec le diamètre Garric va retourner dans ses catacombes pleines de trésors…


#73

44mA il y en a qui se sont evapores…….
on devrait en avoir 50 a 55 reste a savoir ou sont passes ceux qui manquent
plusieurs options

des tubes mal polarises > baisse de sensibilite ou de puissance du poste
des tubes fatigués avec les memes conséquences.


#74

Bonsoir,
pour donner une idée le diamètre du trou dans la caisse fait 17 cm.
Tu sais que tu parles à un aveyronnais? (j’espère que je peux tutoyer…)

Jean-Michel


#75

J’ai pas encore regardé la partie HF
En tout cas, au niveau de la puissance il envoie bien.


#76

Salut Jean-Michel
Tu est du 12 ? C’est promis je vais chercher comme dit Toto…
A+
Fernand


#77

C’est peut-*être un aveyronnais de Paris, il y en a plein là-bas !
:smile:


#78

Tu as raison il y a plus d’Aveyronnais en dehors du département…enfin on va voir après le recensement de 2019 :smile:
Bonne nuit
Fernand


#79

Bonjour Fernand,

Né à Rodez, toute ma vie sur Rodez et Pareloup! :smile:


#80

Bonjour à tous
Voila ce que j’ai trouvé.
Marqué 2500 ,mesuré 2300 ohms
Membrane pas terrible ,deux trous des vis…
P1050246
P1050247


P1050245
A+
Fernand