TSF F5X 13A/03 Bi-ampli

Bonjour,
Je viens de reccuperer une radio de marque philips , model F5X13A/03. le tourne disque n’est plus present . la radio fonctionne mais il y a un bruit de ronflement dans un haut parleur.
En regardant ce haut parleur , on s’apercoit qu’il vibre en permanence ce qui fait un son tremblant.
Je suis un vrai debutant dans la remise en etat de tsf. je me tourne donc vers vous afin d’essayer de remettre cette radio en fonctionnement.
merci de votre aide.

Bonjour ! Quelque chose me dit que vous allez vous faire engueu… :blush:

bizarre j 'ais le même pressentiment :smirk:
il aurait fallut commencer par la :

Tant que le bouzin ne fume pas ni ne brûle, tous les espoirs sont permis ! :hugs:
Faudrait dire aux gens de se renseigner avant. Mais, comment faire ? :thinking:

1 J'aime

Bonjour levionnois, quelles sont vos connaissances en électronique ? Avez vous un multimètre ? un fer à souder ? peut-être plus ? Avec ces éléments, on pourra déjà mieux vous orienter.

Bienvenue sur ce forum de fondus…

Bon, vous l’aurez compris, on est un peu inquiets sur l’état de l’appareil après une mise sous tension sans précautions.
Mais tant qu’il n’y a pas mort d’homme…

Bonjour a tous,
Merci a vous de prendre soin de ma santé .
Pour infos je suis electricien , donc une certaine connaissance en risque electrique.
Je n’ai pas mis ce poste sous tension a l’arrache sachant que celui ci fonctionnait lorsque qu’on me l’a donné.
Il fonctionnait que sur une seule voix , les fils de la seconde etant dessoudés.L’ancien propietaire de ce poste m’avait prevenu de ce ronflement .
c’est lui qui a supprimé la voix defectueuse .
voila , vous avez un petit historique .
Est ce quelqu’un aurait une idée de ce qui provoque ce son tremblant .
merci