Un point sur l ecran

Bonjour a tous,

Dites moi, quand on eteint le televiseur et qu a la coupure de tension cela se reduit a une ligne, puis un point, est ce une fatigue du tube image ??

Bizarremment lesautres televiseurs ne le font pas meme si je mets un autre tube image pour le meme chassis ?

 

Merci

bonjour Jerome

Non normal , car le tube reste chargé en THT alors que le balayage  vertical a cessé de fonctionner ( d' où ligne blanche ),  puis point blanc au milieu , quand le balayge ligne est arrêté alors que le tube cathodique est tjs chargé et la cathode pas refroidie ..

Pour éviter cette gêne et finir par brûiler le centre de l' écran , normalement les Tv N et B de l' époque sont munis d' un circuit suppresseur .. Le tien est peut être défectueux !

Faudrait avoir le plan du TV pour repérer ce circuit suppresseur et le composant défectueux   souvent bien entendu une capa !

 

 

Jerome62290 a écrit :

Bonjour a tous,

Dites moi, quand on eteint le televiseur et qu a la coupure de tension cela se reduit a une ligne, puis un point, est ce une fatigue du tube image ??

Bizarremment mais autres televiseurs ne le font pas meme si je mets un autre tube image pour le meme chassis ?

 

Merci

Ce défaut peut être du à un défaut du tube cathodique, dont la capacité THT  reste chargée.

Il faut d'abord vérifier la mise à la masse de du cône du TRC.( lamelle métallique)

Sinon il faut ensuite agir sur le découplage du G1 ( wehnelt) à l'extinction.

Ici un exemple de montage :

http://retro-forum.com/download/file.php?id=19578

jean louis

 

 

Boulet Claude a écrit :

bonjour Jerome

Non normal , car le tube reste chargé en THT alors que le balayage  vertical a cessé de fonctionner ( d' où ligne blanche ),  puis point blanc au milieu , quand le balayge ligne est arrêté alors que le tube cathodique est tjs chargé et la cathode pas refroidie ..

Pour éviter cette gêne et finir par brûiler le centre de l' écran , normalement les Tv N et B de l' époque sont munis d' un circuit suppresseur .. Le tien est peut être défectueux !

Faudrait avoir le plan du TV pour repérer ce circuit suppresseur et le composant défectueux   souvent bien entendu une capa !

Ce circuit suppresseur, n'est-ce pas ce qu'on appelait un "piège à ions" sur les premiers TV noir et blanc ?

Si oui, il me semble que c'était  un truc avec un aimant monté sur le col du tube .

Il est peut-être mal positionné ?

Non, le "piège à ions" n'a pas d'effet sur le soufflage du spot (extinction rapide à l'arrêt.)

Le "piège à ions" consiste en l'association d'un canon à électrons légèrement coudé par rapport à l'écran, et d'un aimant réglable sur le col du tube ; les électrons du canon sont déviés par l'aimant pour aller sur l'écran, alots que les ions plus lourds n'étant presque pas déviés finissent leur course hors de l'écran,.

Ces ions (lourds) provenaient d'un vide imparfait, et les écrans furent ensuite aluminisés pour éviter la brulure de l'écran (tache noire) car les ions arrivazient tous au même endroit, n'étant pas déviés par le déflecteur.

Le problème décrit ici est un problème d'éffacement (soufflage) du spot à l'arrêt de la déviation après extinction du télé.

Il reste encore assez de THT sur l'anode finale pour que le spot soit visible.

Il y a donc un circuit RC qui bloque la cathode ou le whenelt (grille n°1) à l'arrêt du télé, à vérifier donc !

 

Pierrot du 82 a écrit :

Le problème décrit ici est un problème d'éffacement (soufflage) du spot à l'arrêt de la déviation après extinction du télé.

Il reste encore assez de THT sur l'anode finale pour que le spot soit visible.

Il y a donc un circuit RC qui bloque la cathode ou le whenelt (grille n°1) à l'arrêt du télé, à vérifier donc !

Merci pour cette clarification.

Je me souviens maintenant que sur certains TV des années 50, même neufs, ce point lumineux lors de l'arrêt était "normal".

Il ne devait pas y avoir de circuit d'étouffement du spot (basé sur une VDR comme dans l'article indiqué par Bernier).

http://retro-forum.com/download/file.php?id=19578

Merci pour ces precisions.

le televiseur est un radiola de 1965.

est ce que ce probleme peut etre lié au manque de lumiere et de contraste du televiseur ?


Jerome62290 a écrit :

Merci pour ces precisions.

le televiseur est un radiola de 1965.

En 1965 les TV ne présentaient plus ce problème à l'extinction depuis longtemps.

Il faudrait le schéma pour voir commment l'effacement du point se faisait.

Mais c'est vrai que si l'image est très peu lumineuse et contrastée la charge du tube reste présente plus longtemps.

 

C est un RA6566 equivalent au TF256

J ai bien le schema mais pas tres visible, est ce que le schema est equivalent a d autres tv de la meme marque ?

 

Apres quelques tentatives de connection du chassis avec un autre ecran A65-11W identique, je m apercois que celui ci est plus eclairé, donc y a bien un soucis de tube cathodique.

 

 

 

Bonsoir,

Ce phénomène apparaissait aussi sur les 110° en cas de tube cathodique fortement pompés je ne sais pas si c'est le cas ici ?

Comment etre sur a 100% qu un tube est pompe ?

Votre télé a une image trop belle et trop lumineuse pour être pompé !

En principe quand vous poussez la commande de umière sur un tube pompé, la luminosité diminue et l'image devient crayeuse...

Est-ce qu'on peut trouver le schéma quelque part, pour vous indiquer les composants à remplacer ?

Pierrot du 82 a écrit :

Votre télé a une image trop belle et trop lumineuse pour être pompé !

En principe quand vous poussez la commande de umière sur un tube pompé, la luminosité diminue et l'image devient crayeuse...

Est-ce qu'on peut trouver le schéma quelque part, pour vous indiquer les composants à remplacer ?

Ou avez vous une image du televiseur ??? Je n en ai pas mise. A part celle avec le point.

Oui l image est un peu crayeuse, lorsque je pousse la lumiere et le contraste a fond les lignes de chaques angles se dedoublent, comme si une mauvaise convergence mais ici c est un televiseur noir et blanc.

J ai le schema, il existe sur TSF radio ou autre....je vais essayer de le mettre ici

 

Voila un document du site RADIOMUSEUM.

 

 

f_radiola_ra6566_sch2.pdf (83.8 KB)

Quand je parlais de qualité de l'image, je parlais de la photo de la fiche du Grand-Livre, ce n'est pas le votre ?

Pour le circuit de soufflage du spot, le schéma est difficile à lire, mais j'ai vu une diode reliée à un point du potentiomètre qui alimente la G1 du TRC.

Peut-être pouvez-vous regarder de ce côté-là ?

 

Ah oui exacte c est bien elle :-)

Mais c est les potard au maximum....

C est vrai que le schema n est pas tres lisible, je l ai aussi en plus grand mais c est pareil, qualité mediocre alors pour lire les tensions ce n est pas facile

je vais regarder de ce coté la : Est ce la Diode X3 sur le schema ?

 

 

J ai trouvé un schema quasi similaire : le TF2574

 


Oui, c'est le circuit que vous avez entouré de rouge.

 

Bonjour à tous et à jérôme62290,

Les pièges à ions, ( déviation électrostatique) ont été utilisés sur les TRC de déviations 50° et 70°

La face interne des TRC 90° et 110° a été aluminisée  et le piège à ions lourds rendu inutile .

Le point à l'extinction non focalisé , n'est jamais normal, et résulte souvent d'une usure (pompage) du TRC.

Sur le schéma du TF2574 , proposé, ce n'est pas le G1 (wehnelt) qui est visible , mais le G2 (accélération) et le G3 (post accélération) alimentés à partir de la tension de récupération (500v)

Le potentiomètre R104, erst le réglage de netteté (focalisation)

Pour savoir ,si un TRC est pompé , il faut mesurer, son débit cathodique, par l'intermédiaire , d'un régénérateur de TRC .

En voici un exemple:

http://www.cfp-radio.com/realisations/rea10/rea10.html

Une mesure du débit cathodique, avant et après régénération, permet de voir si le TRC est récupérable.

Sinon on peut aussi augmenter la tension filament du TRC , en bobinant ,2 ou 3 spires autour de la ferrite du transformateur THT

ATTENTION : il y a risque pour le TRC !!

jean louis

 

Les pièges à ions, ( déviation électrostatique) ont été utilisés sur les TRC de déviations 50° et 70°

La face interne des TRC 90° et 110° a été aluminisée  et le piège à ions lourds rendu inutile .

Je suis désolé, mais la plupart, si ce n'est tous les tubes 90° étaient équipés d'un piège à ions, tel le AW43-80 43cm 90° de Philips

http://frank.pocnet.net/sheets/030/a/AW43-80.pdf

Aussi le AW53-80 tube 54cm 90°.